
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	From maker space beginnings to international aspirations, Floyd stays rooted in Detroit
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/Floyd-Detroit-connection.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/Floyd-Detroit-connection.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="From maker space beginnings to international aspirations, Floyd stays rooted in Detroit" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1338" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="From maker space beginnings to international aspirations, Floyd stays rooted in Detroit" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/Floyd-Detroit-connection.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207984084611"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Flex1125 0':9154,'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Leaderboard 0':9155,'Sponsor: Network':9156};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-long-featured-story FeaturedStoryLong">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./Floyd-Detroit-connection.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="+dLpD0UIgwBRZtPoyhkGZaUPW2c6xxvlFL+xEOxXGfgKbX1Z8aLbvD+rkSGChGwncWpLIqsJ6S5l7Fx5iyvbXme8BzcfjsG7g1ls7Z2l2Vk4+h2iFPu4cMgSALj3AZcBOv5UdpGKapet8a+brxyME64GKeyjC8I/653F7YHvq2kKYfgl" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=t 120w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=l 265w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=lf 500w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=f 750w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=m 980w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=p 1125w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=t 120w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=l 265w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=lf 500w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=f 750w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=m 980w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=p 1125w, /FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg?s=mx 1600w"
      src="/FilterD/images/5d03e6c0-9d5b-41fc-bbe0-61b36faea1a6.jpeg"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="page-title">From maker space beginnings to international aspirations, Floyd stays rooted in Detroit</h1>
<div class="byline" style='x'>
<span class="author">MJ Galbraith</span> |
<span class="date">Tuesday, May 25, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fFloyd-Detroit-connection.aspx" onclick="ga('send','social','facebook','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;text=From+maker+space+beginnings+to+international+aspirations%2c+Floyd+stays+rooted+in+Detroit" onclick="ga('send','social','twitter','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;title=From+maker+space+beginnings+to+international+aspirations%2c+Floyd+stays+rooted+in+Detroit" onclick="ga('send','social','linkedin','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#b08ff2dfd4c98dd8c4c4c0c39583d19582d69582d6c7c7c79edddfd4d5dcd4ddd5d4d9d19ed3dfdd9582d6d6d5d1c4c5c2d5c39582d6f6dcdfc9d49df4d5c4c2dfd9c49dd3dfdeded5d3c4d9dfde9ed1c3c0c896d1ddc08be3c5d2dad5d3c48de3d8d1c2d58af6c2dfdd9bddd1dbd5c29bc3c0d1d3d59bd2d5d7d9deded9ded7c39bc4df9bd9dec4d5c2ded1c4d9dfded1dc9bd1c3c0d9c2d1c4d9dfdec39582d39bf6dcdfc9d49bc3c4d1c9c39bc2dfdfc4d5d49bd9de9bf4d5c4c2dfd9c4" onclick="ga('send','social','email','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block partnerContent'>
<div class="leaderboard full-width">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Flex1125 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6e7acd3e28984708ad21aee835ec1440&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9154&amp;cb=37398336658&amp;n=6e7acd3e28984708ad21aee835ec1440&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl03">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e7c7380be17a46b7b0c063d05879a900&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9155&amp;cb=37398336658&amp;n=e7c7380be17a46b7b0c063d05879a900&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class='content-block'>
<em>Welcome to the&nbsp;<a href="https://www.instagram.com/explore/tags/modeldexplorerseries/">#</a><strong><a href="https://www.instagram.com/explore/tags/modeldexplorerseries/">modeldexplorerseries</a></strong>, where you can follow some of Detroit&#39;s leaders and icons on&nbsp;<a href="https://www.instagram.com/modeldmedia/">Model D&#39;s Instagram</a>&nbsp;and see the city through their eyes.</em>
</div>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The product that started it all. The Floyd Legs were recently relaunched in the original prototype color, deemed Prototype B." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=t 120w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=l 265w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=lf 500w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=f 750w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=m 980w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=p 1125w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="The product that started it all. The Floyd Legs were recently relaunched in the original prototype color, deemed Prototype B."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=t 120w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=l 265w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=lf 500w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=f 750w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=m 980w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=p 1125w, /FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=mx 1600w"
      src="/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The product that started it all. The Floyd Legs were recently relaunched in the original prototype color, deemed Prototype B. <span class='image-credits'></span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="The original Floyd Legs being manufactured by hand in 2015." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=t 120w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=l 265w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=lf 500w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=f 750w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=m 980w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=p 1125w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="The original Floyd Legs being manufactured by hand in 2015."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=t 120w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=l 265w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=lf 500w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=f 750w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=m 980w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=p 1125w, /FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=mx 1600w"
      src="/FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">The original Floyd Legs being manufactured by hand in 2015. <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl05 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/FilterD/images/bbd7abec-585d-4e66-965b-d7becc869956.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/FilterD/images/beab72a7-8b6f-49f7-b42c-bc8fcb9a0c4a.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
Maker spaces and co-working spaces. Pop-up retail, restaurants, and bars.<br>
<br>
The creative and entrepreneurial spirit of Detroit in the 2010s was defined, in part, by the sharing of ideas and resources, by learning from each other. Both the Green Garage in Midtown and Ponyride in Corktown opened in 2011, ushering in a wave of entrepreneurs and new businesses that would help shape Detroit for years to come. Dozens of coworking spaces have opened here since then, from neighborhood-based spaces like the Grand River WorkPlace in Grandmont-Rosedale to the international WeWork chain.<br>
<br>
While the Green Garage and Ponyride weren&#8217;t the first such spaces, they did help set the tone for the decade to come. Corktown was especially popular for budding entrepreneurs; following Ponyride were places like Practice Space and St. Vincent. The BUILD Institute would move to The Corner development at the old Tiger Stadium site.<br>
<br>
Many of the businesses that these places helped nurture have moved on to become full-fledged companies, and some of them very successful ones at that.<br>
<br>
&#8220;The companies that were coming out of Ponyride, like Lip Bar, Empowerment Plan, Detroit Denim, Dirt Label &mdash; I probably left some folks out of that &mdash; but they&#8217;re just really cool companies that are still operating today, and are still making an impact and will continue to,&#8221; says Alex O&#8217;Dell, co-founder of <a href="https://floydhome.com/" target="_blank">Floyd</a>, the Detroit-based furniture company that also got its start at Ponyride.<br>
<br>
&#8220;So it&#39;s kind of fun to grow up and be part of a cohort of companies that, six year later or so, these people are still doing their thing and still focused on their craft.&#8221;<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg" srcset="https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/b1510058-8263-4017-b30f-7a5552af8485.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Floyd co-founders COO Alex O’Dell, left, and CEO Kyle Hoff.</span></span>Floyd co-founders Alex O&#8217;Dell and Kyle Hoff first met at North Corktown&#8217;s Practice Space. It&#8217;s there where the idea for Floyd first began to germinate, a reaction to the cheap, disposable furniture that has come to dominate the market. The initial product was shockingly simple, an adaptable table leg that enables customers to make a table out of just about anything that is flat and can fit in the clamps. But the Floyd Leg, as it came to be called, has taken the company from a 100 sq. ft. corner of the Ponyride building to a 20,000 sq. ft. headquarters in Eastern Market, its two founders growing the company to 60 employees with plans to hire 20 more this year.<br>
<br>
Floyd recently completed a $15 million Series B round of funding on the strength of their growing business. It&#8217;s no longer just a table leg that they sell but a complete line of furniture for the whole house, from the bedroom to the living room and out onto the patio. A modular bed frame embodies the Floyd spirit. Customers can start with a twin-size frame and add on to it as the years go by, all the way to a king-size frame.<br>
<br>
Rather than creating disposable furniture that you throw away as life changes, Floyd furniture is made of high-quality materials, minimal parts, and modular design principles that grow and change with you. And with its timeless design aesthetic, there&#8217;s little chance you&#8217;d want to.<br>
&nbsp;<br>
&#8220;We grew up in an era where furniture was very disposable. We&#8217;ve lived in a number of places &mdash; I was in Ann Arbor, the Bay Area, Chicago &mdash; and furniture could end up in the dumpster when you move. That&#39;s why we started. It was very much a reaction to that kind of furniture, and changing how people were perceiving how they should buy furniture,&#8221; Hoff says.<br>
<br>
&#8220;Our goal is to change how people are approaching and thinking about furniture at scale. So if we can build a really big company and have an international presence, I think we can continue to make an impact and bring thoughtful, sustainable furniture to more and more people.&#8221;<br>
<br>
<span class="content-image-inline content-image-full-page"><noscript><img src="https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png" srcset="https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=l 265w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=lf 500w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=f 750w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=m 980w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=p 1125w" sizes="(min-width:1050px) 1125px, (min-width:825px) 980px, (min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=l 265w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=lf 500w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=f 750w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=m 980w, https://www.modeldmedia.com/FilterD/images/72258b88-e9fe-47b7-aa0d-bca2dfae7c91.png?s=p 1125w" data-sizes="(min-width:1050px) 1125px, (min-width:825px) 980px, (min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">A rendering for new collaboration space at the Floyd offices.</span></span><br>
Floyd opened its Eastern Market headquarters in 2018. An expansion is currently underway, overhauling the R&amp;D lab and adding amenities like more conference rooms and a common area caf&eacute; for employees to gather. Overlooking the Dequindre Cut, the plans call for the cafe to spill out onto the hill bordering the popular greenway.<br>
<br>
The expansion will open up the former meat-processing facility to the neighborhood, allowing Floyd to welcome more guests. The co-founders want to be able to host more tours from local schools, demonstrating to students that there&#8217;s a future in art and design in Detroit.<br>
<br>
<span class="content-image-right"><noscript><img src="https://www.modeldmedia.com/FilterD/images/d9be5e7c-189b-473b-9f2e-f76d5f0156cd.jpeg" srcset="https://www.modeldmedia.com/FilterD/images/d9be5e7c-189b-473b-9f2e-f76d5f0156cd.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/d9be5e7c-189b-473b-9f2e-f76d5f0156cd.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/d9be5e7c-189b-473b-9f2e-f76d5f0156cd.jpeg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/d9be5e7c-189b-473b-9f2e-f76d5f0156cd.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/d9be5e7c-189b-473b-9f2e-f76d5f0156cd.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Outside of Floyd’s Eastern Market headquarters.</span></span>&#8220;What we liked about Eastern Market is that it&#8217;s still a place of active industry. You come here at 5 a.m. and there&#39;s people zipping up and down the street on their forklifts with lamb carcasses and vegetables. But then you can come here in the evening and there&#39;s jazz, places to get dinner. And then there&#39;s the farmers market, of course,&#8221; Hoff says. &#8220;It&#39;s a place that&#39;s always active with different things going on.&#8221;<br>
<br>
&#8220;Eastern Market has been such a vibrant hub for so long in Detroit,&#8221; O&#8217;Dell says. &#8220;You get a sense of that energy.&#8221;<br>
<br>
The Floyd brand continues to grow with a host of new products to come. The company recently announced the launch of <a href="https://floydhome.com/pages/full-cycle" target="_blank">Full Cycle</a>, a second-hand marketplace for Floyd furniture that aligns with their vision of a more sustainable furniture industry. And they&#8217;re drawing top talent to Detroit, recently hiring Tony Rotman as Head of Product from Swedish furniture giant IKEA.<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg" srcset="https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg?s=l 265w, https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/91c5f703-b9e7-48cb-89ca-89f362f86dc5.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Inside the Floyd headquarters in Eastern Market. An expansion is currently underway.</span></span><br>
For all their success, Floyd remains, and will remain, rooted in Detroit. And it makes sense.<br>
<br>
The city has a rich history in design and innovation, and a future that is just as fertile. Detroit&#8217;s 2015 designation as a UNESCO City of Design &mdash; the only American city to have received such a designation &mdash; helps demonstrate the world&#8217;s opinion of Detroit design. Institutions like the College for Creative Studies and the nearby Cranbrook Academy of Art fuel the talent pipeline here. And Michigan as a whole has a well-established furniture economy, with major furniture players Haworth, Herman Miller, La-Z-Boy, and Steelcase each calling the state home.&nbsp;<br>
<br>
Being in close proximity to such accomplished furniture companies allows Floyd to draw inspiration from their neighbors&#8217; wealth of experience, as well as benefit from the talent and supply chains already here.<br>
<br>
&#8220;I think we just appreciate being able to build a business here. And it&#39;s not necessarily something we&#39;re using as marketing material. We just think it&#39;s a great place to build a business, it&#8217;s inspiring, and there&#39;s a lot of other reasons why it&#39;s a smart place for us to be building a furniture business,&#8221; Hoff says.<br>
<br>
&#8220;If you look at IKEA, it&#8217;s based in &Auml;lmhult, Sweden, which is kind of a smaller town, but they&#39;re able to attract really great talent and build a really great ecosystem around furniture. At the end of the day, we think this is a good place for us to focus. We don&#39;t necessarily need to be in the Bay Area or New York City to build a really great business around furniture.<br>
<br>
&#8220;We have a lot of inspiration and resources here in the city of Detroit.&#8221;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fFloyd-Detroit-connection.aspx" onclick="ga('send','social','facebook','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;text=From+maker+space+beginnings+to+international+aspirations%2c+Floyd+stays+rooted+in+Detroit" onclick="ga('send','social','twitter','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;title=From+maker+space+beginnings+to+international+aspirations%2c+Floyd+stays+rooted+in+Detroit" onclick="ga('send','social','linkedin','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ead5a8858e93d7829e9e9a99cfd98bcfd88ccfd88c9d9d9dc487858e8f868e878f8e838bc4898587cfd88c8c8f8b9e9f988f99cfd88cac8685938ec7ae8f9e9885839ec7898584848f899e838584c48b999a92cc8b879ad1b99f88808f899ed7b9828b988fd0ac988587c1878b818f98c1999a8b898fc1888f8d83848483848d99c19e85c183849e8f98848b9e8385848b86c18b999a83988b9e83858499cfd889c1ac8685938ec1999e8b9399c19885859e8f8ec18384c1ae8f9e9885839e" onclick="ga('send','social','email','send','/features/Floyd-Detroit-connection.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/Floyd-Detroit-connection.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/mjgalbraith.aspx'>MJ Galbraith</a>.</h2>
MJ Galbraith is Model D&#39;s development news editor. Follow him on Twitter&nbsp;<a href="https://twitter.com/mikegalbraith" target="_blank">@mikegalbraith</a>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>

<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/Floyd-Detroit-connection.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="sponsor clearfix">
<div class="sponsortext">Sponsored By:</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Sponsor: Network');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f4c17c46f79347f1981cffd8bd3f0740&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9156&amp;cb=37398336658&amp;n=f4c17c46f79347f1981cffd8bd3f0740&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=70e92408f9cd45fbb9a93f5c0a113146&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=37398336658&amp;n=70e92408f9cd45fbb9a93f5c0a113146&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=25d55acd0d4240f0af6bb1bb7579277b&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=37398336658&amp;n=25d55acd0d4240f0af6bb1bb7579277b&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=542ba036878b4280b021be72b9b59f84&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=37398336658&amp;n=542ba036878b4280b021be72b9b59f84&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9bcbe05582d240dba5d12b1950d246f1&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=37398336658&amp;n=9bcbe05582d240dba5d12b1950d246f1&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f5e71e8134bc4471a5c19488d50f2ab0&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=37398336658&amp;n=f5e71e8134bc4471a5c19488d50f2ab0&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=09b76b6eb379417a8d0b5c104712a6ed&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=37398336658&amp;n=09b76b6eb379417a8d0b5c104712a6ed&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=84870c540e7b410dbf10d414c6c8a8c4&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=37398336658&amp;n=84870c540e7b410dbf10d414c6c8a8c4&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=36ddaeabffed4066b517cad60a2aa2fd&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=37398336658&amp;n=36ddaeabffed4066b517cad60a2aa2fd&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b45e169c9c6742569b6afcfbb0d0300f&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=37398336658&amp;n=b45e169c9c6742569b6afcfbb0d0300f&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=813a317f936a4de2a2bcb986bb358f11&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=37398336658&amp;n=813a317f936a4de2a2bcb986bb358f11&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3da38f28f57349ffabb54b8bdfa283f1&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=37398336658&amp;n=3da38f28f57349ffabb54b8bdfa283f1&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=44ff36edebb94949987fde9e61c3ef24&amp;cb=37398336658' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=37398336658&amp;n=44ff36edebb94949987fde9e61c3ef24&amp;Page=20~%2ffeatures%2fFloyd-Detroit-connection.aspx&amp;Tag=20%7e8c79d3a4-9152-4d5b-a011-d8d7d426e11c' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782427';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="41BAD254" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="AqzNZpiHerVI/KVqsnxtuZny6p7y/Xinh0AwhQNycKdujR/sdYJ/0jdxVkYKD4Tch4woOJwSDflri3U59/zCDM/bboGfmeWUPyW8juMzmeASizfV7qC1Bo1vGp0LlL3SEJcNJQ==" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
