
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Amid mask shortage, Detroit apparel manufacturers step in to produce protective gear for hospitals
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/hospital-mask-shortage-032320.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/hospital-mask-shortage-032320.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Amid mask shortage, Detroit apparel manufacturers step in to produce protective gear for hospitals" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/detroit_sewn.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="570764922" />
<meta property="fb:admins" content="1191118204" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Amid mask shortage, Detroit apparel manufacturers step in to produce protective gear for hospitals" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/hospital-mask-shortage-032320.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/detroit_sewn.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business'></script>
<meta name="description" content="" />
<meta name="keywords" content="Detroit Sewn, Karen Buscemi, Max Schmidt, Commonwealth, 1701 Bespoke, Deviate, Cassidy Tucker, Kelsey Tucker, COVID-19, ISAIC, York Project" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./hospital-mask-shortage-032320.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="KeqEwYhc9QOE5hg7KvH2Uh+2oZPNUenDNNiRJMi5YE7ph0QBp1BFCFkRZ+Ji1R0L2hxIRp/z2M5Nj96OXV4pLmM5m4RctraQmbmlOKk3LQ+VJB1ZPUUVHYSAkxqX57hZbwxpZJuAWiPzZEUCvfw5RRvsNH1EERhvfpi+7/I1+KwfloGRyoQZ62B+urssOar4VFXziuCcLYdOsiLzQXppctVMP7xVLXJl41qAtf79lATF3gax" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Amid mask shortage, Detroit apparel manufacturers step in to produce protective gear for hospitals</h1>
<div class="byline" style='x'>
<span class="author">Erin Marie Miller</span> |
<span class="date">Monday, March 23, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fhospital-mask-shortage-032320.aspx" onclick="ga('send','social','facebook','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;text=Amid+mask+shortage%2c+Detroit+apparel+manufacturers+step+in+to+produce+protective+gear+for+hospitals" onclick="ga('send','social','twitter','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;title=Amid+mask+shortage%2c+Detroit+apparel+manufacturers+step+in+to+produce+protective+gear+for+hospitals" onclick="ga('send','social','linkedin','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#6f502d000b1652071b1b1f1c4a5c0e4a5d094a5d091818184102000b0a030b020a0b060e410c00024a5d09090a0e1b1a1d0a1c4a5d0907001c1f061b0e0342020e1c04421c07001d1b0e080a425f5c5d5c5d5f410e1c1f17490e021f543c1a0d050a0c1b523c070e1d0a552e02060b44020e1c04441c07001d1b0e080a4a5d0c442b0a1b1d00061b440e1f1f0e1d0a0344020e011a090e0c1b1a1d0a1d1c441c1b0a1f440601441b00441f1d000b1a0c0a441f1d001b0a0c1b06190a44080a0e1d4409001d4407001c1f061b0e031c" onclick="ga('send','social','email','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Detroit Sewn&apos;s Karen Buscemi estimates that the manufacturer will be able to produce 1,000 masks per day during the first week of production." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/detroit_sewn.jpg?s=t 120w, /FilterD/images/detroit_sewn.jpg?s=l 265w, /FilterD/images/detroit_sewn.jpg?s=lf 500w, /FilterD/images/detroit_sewn.jpg?s=f 750w, /FilterD/images/detroit_sewn.jpg?s=m 980w, /FilterD/images/detroit_sewn.jpg?s=p 1125w, /FilterD/images/detroit_sewn.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/detroit_sewn.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Detroit Sewn&apos;s Karen Buscemi estimates that the manufacturer will be able to produce 1,000 masks per day during the first week of production."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/detroit_sewn.jpg?s=t 120w, /FilterD/images/detroit_sewn.jpg?s=l 265w, /FilterD/images/detroit_sewn.jpg?s=lf 500w, /FilterD/images/detroit_sewn.jpg?s=f 750w, /FilterD/images/detroit_sewn.jpg?s=m 980w, /FilterD/images/detroit_sewn.jpg?s=p 1125w, /FilterD/images/detroit_sewn.jpg?s=mx 1600w"
      src="/FilterD/images/detroit_sewn.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Detroit Sewn's Karen Buscemi estimates that the manufacturer will be able to produce 1,000 masks per day during the first week of production. <span class='image-credits'>Courtesy Detroit Sewn</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Karen Buscemi is CEO of Detroit Sewn, a full-service contract sewing and dye sublimation company." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/dsc_3370.jpg?s=t 120w, /FilterD/images/dsc_3370.jpg?s=l 265w, /FilterD/images/dsc_3370.jpg?s=lf 500w, /FilterD/images/dsc_3370.jpg?s=f 750w, /FilterD/images/dsc_3370.jpg?s=m 980w, /FilterD/images/dsc_3370.jpg?s=p 1125w, /FilterD/images/dsc_3370.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/dsc_3370.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Karen Buscemi is CEO of Detroit Sewn, a full-service contract sewing and dye sublimation company."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/dsc_3370.jpg?s=t 120w, /FilterD/images/dsc_3370.jpg?s=l 265w, /FilterD/images/dsc_3370.jpg?s=lf 500w, /FilterD/images/dsc_3370.jpg?s=f 750w, /FilterD/images/dsc_3370.jpg?s=m 980w, /FilterD/images/dsc_3370.jpg?s=p 1125w, /FilterD/images/dsc_3370.jpg?s=mx 1600w"
      src="/FilterD/images/dsc_3370.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Karen Buscemi is CEO of Detroit Sewn, a full-service contract sewing and dye sublimation company. <span class='image-credits'>Erin M. Miller</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Commonwealth Sewing&apos;s Max Schmidt plans to begin production on surgical protective gear – especially gowns – as soon as he’s able to acquire the necessary materials and equipment." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/cosew.jpg?s=t 120w, /FilterD/images/cosew.jpg?s=l 265w, /FilterD/images/cosew.jpg?s=lf 500w, /FilterD/images/cosew.jpg?s=f 750w, /FilterD/images/cosew.jpg?s=m 980w, /FilterD/images/cosew.jpg?s=p 1125w, /FilterD/images/cosew.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/cosew.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Commonwealth Sewing&apos;s Max Schmidt plans to begin production on surgical protective gear – especially gowns – as soon as he’s able to acquire the necessary materials and equipment."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/cosew.jpg?s=t 120w, /FilterD/images/cosew.jpg?s=l 265w, /FilterD/images/cosew.jpg?s=lf 500w, /FilterD/images/cosew.jpg?s=f 750w, /FilterD/images/cosew.jpg?s=m 980w, /FilterD/images/cosew.jpg?s=p 1125w, /FilterD/images/cosew.jpg?s=mx 1600w"
      src="/FilterD/images/cosew.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Commonwealth Sewing's Max Schmidt plans to begin production on surgical protective gear – especially gowns – as soon as he’s able to acquire the necessary materials and equipment. <span class='image-credits'>Courtesy Commonwealth Sewing</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Cassidy and Kelsey Tucker, the sister team behind Deviate, designed two mask prototypes and delivered them to St. Joseph Mercy Oakland Hospital on Sunday, March 22." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/deviate-cassidy-kelsey.jpg?s=t 120w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=l 265w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=lf 500w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=f 750w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=m 980w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=p 1125w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/deviate-cassidy-kelsey.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Cassidy and Kelsey Tucker, the sister team behind Deviate, designed two mask prototypes and delivered them to St. Joseph Mercy Oakland Hospital on Sunday, March 22."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/deviate-cassidy-kelsey.jpg?s=t 120w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=l 265w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=lf 500w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=f 750w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=m 980w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=p 1125w, /FilterD/images/deviate-cassidy-kelsey.jpg?s=mx 1600w"
      src="/FilterD/images/deviate-cassidy-kelsey.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Cassidy and Kelsey Tucker, the sister team behind Deviate, designed two mask prototypes and delivered them to St. Joseph Mercy Oakland Hospital on Sunday, March 22. <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/FilterD/images/detroit_sewn.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/FilterD/images/detroit_sewn.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/FilterD/images/dsc_3370.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/FilterD/images/dsc_3370.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/FilterD/images/cosew.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/FilterD/images/cosew.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/FilterD/images/deviate-cassidy-kelsey.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/FilterD/images/deviate-cassidy-kelsey.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3304ae55b89e4764a5e13b81bdc07939&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=85655090438&amp;n=3304ae55b89e4764a5e13b81bdc07939&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p><i>This is a developing story.&nbsp;As a result, some of the information or advice in this article may be out-of-date.&nbsp;</i><i>Come back this week for the latest updates.</i></p><p class="Default">During a normal week at <a href="https://www.detroitsewn.com/">Detroit Sewn</a>, founder and CEO Karen Buscemi says the hardworking staff at her sewing factory in downtown Pontiac would be busy cutting fabric, working on patterns and samples, or sewing commercial products ranging from leggings to swimwear and pillowcases.</p><p>The past week has been anything but normal, though.</p><p>As schools, businesses, and daily life across Michigan &ndash; and around the world &ndash; came to a grinding halt in response to the COVID-19 pandemic last week, medical professionals began to prepare for the worst. In spite of <a href="https://www.usatoday.com/story/news/nation/2020/03/01/coronavirus-surgeon-general-stop-buying-face-masks/4922614002/">the U.S. Surgeon General</a>&rsquo;s pleas asking consumers to stop purchasing and stockpiling hospital masks, supplies waned. As the virus spread and demand for protective personal equipment increased globally, <a href="https://www.fda.gov/medical-devices/personal-protective-equipment-infection-control/faqs-shortages-surgical-masks-and-gowns">the medical supply chain strained under the pressure</a> and <a href="https://www.theatlantic.com/health/archive/2020/01/viral-masks/605761/">hospitals braced for an impending shortage of the masks and gowns necessary for the proper care of patients</a>. Last week, while the outbreak continued to expand globally, the shortage grew increasingly precarious.</p><p class="Default" style="margin-top:12.0pt">As hospitals around the state &ndash; and the globe &ndash; experience a shortage of protective medical gear due to coronavirus, Detroit apparel manufacturers have stepped in to dedicate their factories to producing masks while creating jobs in an uncertain economy.</p><p>On Wednesday, Buscemi says she received an inquiry about producing masks for <a href="https://www.trinity-health.org/">Trinity Health</a>, a health system with 92 hospitals and hundreds of health care facilities across 22 states, including Michigan. She says she knew right away that the problem was urgent. &ldquo;I have never been more proud of my team,&rdquo; she says, adding that the crew was able to pull everything together in &ldquo;basically a day and a half&rdquo; in order to start production by Monday morning.</p><p>Buscemi says the team quickly manufactured four prototypes before arriving at the final mask design. On Thursday night, she put out an urgent call for professional sewers. By Saturday, Buscemi says she received over 1,000 requests to work. Ultimately, she was able to add five new team members to her initial staff of seven over the weekend.</p><p>In order to protect the health of workers during production, Buscemi says, &ldquo;The whole factory is reconfigured and, [on] the line, each machine is set 6 feet apart,&rdquo; exceeding the <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public">physical distancing guidelines</a> set forth by the World Health Organization.<br>
<span caption="Detroit Sewn" captionfromimage="true" class="content-image-right" src="https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg" srcset="https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/detroitsewn-2.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Detroit Sewn</span></span></p><p>Buscemi estimates that Detroit Sewn will be able to produce 1,000 masks &mdash; made from 100% cotton using materials sourced from vendors in the U.S. &mdash; per day during the first week of production, working one shift per day as the crew establishes a workflow. Next week, she hopes to add a second shift that will double production. Buscemi says the factory is currently operating with eight industrial sewing machines and is seeking funding to purchase additional machines to increase output.</p><p>Buscemi believes part of the shortage <a href="https://www.nytimes.com/2020/03/13/business/masks-china-coronavirus.html">stems from a lack of domestic manufacturing</a>. &ldquo;Production went offshore so many years ago that you have a real finite number of vendors in [the United States] that supply fabrics,&rdquo; she says. &ldquo;&hellip; In China, I&#39;m sure there&#39;s hundreds and hundreds and hundreds of places that have fabric. Here, maybe you&#39;ve got 25. As far as I&#39;m concerned, this is about finding a way &mdash; when this is all over &mdash; to keep manufacturing here.&rdquo;<br>
<br>
<strong>Supply chain challenges</strong></p><p><a href="https://twitter.com/m4x_us">Max Schmidt</a>, founder of Commonwealth Sewing Co. and <a href="https://www.1701bespoke.com/">1701 Bespoke</a>, a custom menswear clothier in Detroit, says complications in the medical supply chain have created roadblocks in his efforts to produce surgical masks and gowns in response to the shortage over the past week.</p><p>A particular obstacle, Schmidt says, has been the lack of availability of a special material called <a href="https://en.wikipedia.org/wiki/Nonwoven_fabric#Melt-blown">spunbond meltblown spunbond</a>. SMS is a highly specific nonwoven fabric needed to produce masks and gowns with sufficient protection for medical staff in a surgical environment. &ldquo;There&rsquo;s one type of machine that produces [SMS] and there&#39;s a handful of companies around the world that actually make it,&rdquo; Schmidt explains. &ldquo;&hellip; So, it&#39;s very hard to find the material right now.&rdquo;</p><p>Schmidt says he&rsquo;s spent the last week researching alternatives to SMS and, although he hasn&rsquo;t been able to find much useful information, he isn&rsquo;t giving up. &ldquo;[On Sunday] morning, I reached out to a doctor that wrote a big peer-reviewed paper comparing the different materials for hospital gowns, and it had alternatives to SMS nonwoven,&rdquo; he says. &ldquo;So, hopefully, he can give me some answers on different materials I can source.&rdquo;</p><p>Schmidt says he plans to begin production on surgical protective gear &ndash; especially gowns &ndash; as soon as he&rsquo;s able to acquire the necessary materials and equipment. In the meantime, he says Commonwealth will begin producing nonsurgical masks later this week. Schmidt explains that, although the cotton masks shouldn&rsquo;t be used in surgery or to treat coronavirus patients (in those circumstances, medical personnel should wear respirators), they can still be used by hospital staff and other individuals outside of those situations.</p><p>&ldquo;Our line should be up and running on Wednesday or Thursday,&rdquo; he says, adding that he expects to produce up to 2,000 masks per day between two shifts, utilizing a team of nine sewers with the possibility of hiring &ldquo;a few extra&rdquo; to help with cutting. Schmidt says he is in talks with several local hospitals and is also considering producing cotton masks for use by individuals at home, noting they could be useful to those living with someone who might have COVID-19.</p><p>Like many of his colleagues in the city&rsquo;s apparel industry, Josh York also joined the effort to help solve the mask shortage. York is no stranger to helping those in need &ndash; his company, the <a href="https://yorkproject.com/">York Project</a>, is a Detroit garment factory and streetwear brand that has helped the nation&rsquo;s <a href="https://yorkproject.com/pages/our-story">homeless population since 2012</a>.<br>
<br>
<span caption="Prototype masks by York Project" captionfromimage="true" class="content-image-left" src="https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg" srcset="https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/yorkproject-prototypes.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Prototype masks by York Project</span></span></p><p>York says his company is producing nonsurgical masks at a smaller scale to help at a more grassroots level, working with a professional sewer using scraps the factory has on hand from apparel production. Once a shipment of elastic arrives on Wednesday, York estimates that the company will have enough materials to make &ldquo;a couple thousand&rdquo; masks. The plan &ldquo;is to donate them to homeless shelters or other organizations that maybe don&#39;t have the means [to purchase them elsewhere],&rdquo; he says. Beyond those masks, York says the factory has the capacity to manufacture masks at a larger scale and encourages hospitals and other organizations to <a href="https://yorkproject.com/pages/contact">contact him</a> about their needs.<br>
<br>
<strong>At the grassroots level</strong></p><p>Smaller local apparel companies are also getting involved in the effort to ease the mask shortage. Cassidy Tucker, co-founder of <a href="https://deviatefashion.com/">Deviate</a>, Detroit&rsquo;s first pr&ecirc;t-&agrave;-couture house, says she and co-founder/sister Kelsey Tucker were partly inspired to help by their older sister, Lauren, who works for FEMA in the New York region. &ldquo;We hear her stories all the time,&rdquo; Tucker says. &ldquo;And it motivates us to try to do something about it and be part of the solution.&rdquo;</p><p>Tucker says she reached out to several area hospitals last week to determine their level of need and received a response from St. Joseph Mercy Oakland. She and Kelsey designed two prototypes &ndash; a simple cotton mask and a more sophisticated reusable design that allows for the insertion of a filter &ndash; and delivered them on Sunday morning. Tucker says they are waiting for feedback on how to improve the designs to meet the hospital&rsquo;s needs. &ldquo;We can produce, but we&rsquo;re not mask experts,&rdquo; she says. &ldquo;So, it&#39;s really our job, I think, to listen closely to what health care professionals need and then see how we can apply our skills to fill that gap.&rdquo;</p><p>Tucker says Deviate will be able to produce between 50-75 nonsurgical cotton masks per day for donation to area hospitals. The brand is also selling <a href="https://deviatefashion.com/products/dv8-beanie">a special beanie</a> on their website. Each beanie sold will enable the company to donate three masks to local hospitals in need. &ldquo;It&#39;s important to us to try to make sure that we can provide these masks free of charge,&rdquo; Tucker says, adding, &ldquo;Which, hopefully, we can continue to do &ndash; as long as we can source this fabric and find these materials at a relatively affordable cost.&rdquo;</p><p>Tucker says the brand is also planning to create a video tutorial to teach people how to make their own masks at home using woven cotton fabric they may already have on hand, like pillowcases. The video will be posted on Deviate&rsquo;s website in the coming days.</p><p>The <a href="https://www.isaic.org/">Industrial Sewing and Innovation Center</a> is also working on a response to the shortage. Ann Fitzpatrick, strategic communications counsel for ISAIC, said in an emailed statement on Sunday that &ldquo;[ISAIC is] part of a national consortium that is working to give our region the ability to ramp up production of surgical masks (into the millions) and provide a centralized point of purchase.&rdquo; Fitzpatrick added that CEO Jennifer Guarino is working diligently on the initiative, and ISAIC hopes to provide more information by mid-week.</p><p><i>Those interested in supporting Detroit Sewn can visit G1 Impact&rsquo;s website to make a donation: </i><a href="https://g1impact.org/detroit-sewn-donation/"><i>https://g1impact.org/detroit-sewn-donation</i></a><i>.</i></p><p>&nbsp;</p><p><br>
&nbsp;</p><p>&nbsp;</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fhospital-mask-shortage-032320.aspx" onclick="ga('send','social','facebook','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;text=Amid+mask+shortage%2c+Detroit+apparel+manufacturers+step+in+to+produce+protective+gear+for+hospitals" onclick="ga('send','social','twitter','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;title=Amid+mask+shortage%2c+Detroit+apparel+manufacturers+step+in+to+produce+protective+gear+for+hospitals" onclick="ga('send','social','linkedin','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#b18ef3ded5c88cd9c5c5c1c29482d09483d79483d7c6c6c69fdcded5d4ddd5dcd4d5d8d09fd2dedc9483d7d7d4d0c5c4c3d4c29483d7d9dec2c1d8c5d0dd9cdcd0c2da9cc2d9dec3c5d0d6d49c8182838283819fd0c2c1c997d0dcc18ae2c4d3dbd4d2c58ce2d9d0c3d48bf0dcd8d59adcd0c2da9ac2d9dec3c5d0d6d49483d29af5d4c5c3ded8c59ad0c1c1d0c3d4dd9adcd0dfc4d7d0d2c5c4c3d4c3c29ac2c5d4c19ad8df9ac5de9ac1c3ded5c4d2d49ac1c3dec5d4d2c5d8c7d49ad6d4d0c39ad7dec39ad9dec2c1d8c5d0ddc2" onclick="ga('send','social','email','send','/features/hospital-mask-shortage-032320.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/hospital-mask-shortage-032320.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/FilterD/images/erinmariemiller-circle.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/erin-marie-miller.aspx'>Erin Marie Miller</a>.</h2>
<p style="border:none"><span style="border:none">Erin Marie Miller is a freelance writer and photographer based in Metro Detroit whose work focuses on people and small business. Inspired by the genre of New Journalism, she is passionate about connecting people to their communities through meaningful storytelling.</span></p>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Detroit Talent" href="/tags/taghome.aspx?tag=Detroit+Talent">Detroit Talent</a>, <a title="View more stories related to Entrepreneurs" href="/tags/taghome.aspx?tag=Entrepreneurs">Entrepreneurs</a>, <a title="View more stories related to Innovation" href="/tags/taghome.aspx?tag=Innovation">Innovation</a>, <a title="View more stories related to Small Business" href="/tags/taghome.aspx?tag=Small+Business">Small Business</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/hospital-mask-shortage-032320.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=684fdf2170ee4870acf22ff82060ca94&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=85655090438&amp;n=684fdf2170ee4870acf22ff82060ca94&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4e15d3e1aada48aab9e7a997e3087a2f&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=85655090438&amp;n=4e15d3e1aada48aab9e7a997e3087a2f&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c22e381278f94f5f8ade8bdc95112ed7&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=85655090438&amp;n=c22e381278f94f5f8ade8bdc95112ed7&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fad7c0a9896b4365bf61dd071f41ec36&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=85655090438&amp;n=fad7c0a9896b4365bf61dd071f41ec36&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4406cb9812e849b8a173c27a7d42e1bc&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=85655090438&amp;n=4406cb9812e849b8a173c27a7d42e1bc&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c82577cd4444fcbadd9189f63b4400d&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=85655090438&amp;n=7c82577cd4444fcbadd9189f63b4400d&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b4ab6ca2-34f4-4870-8b6e-77d63903ceb7');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=048dd3ea55ce4fef9eb19f9dd42cb71d&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=85655090438&amp;n=048dd3ea55ce4fef9eb19f9dd42cb71d&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=48fb0659da9941f2a856a9087694b731&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=85655090438&amp;n=48fb0659da9941f2a856a9087694b731&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7c2fbaf3bfd74668b936d34345959093&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=85655090438&amp;n=7c2fbaf3bfd74668b936d34345959093&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/Fort-wayne-covid19.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/nlloadvan.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/nlloadvan.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/Fort-wayne-covid19.aspx" target="_blank">​​​​​​​Can Fort Wayne be the city that saves itself again? How neighbors are responding to COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.hubspringfield.com/features/Springfield-businesses-respond-COVID-19.aspx" target="_blank">
<noscript><img src="https://www.hubspringfield.com/images/Features/speakeasy_ramen_066.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.hubspringfield.com/images/Features/speakeasy_ramen_066.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.hubspringfield.com/features/Springfield-businesses-respond-COVID-19.aspx" target="_blank">How Springfield businesses and organizations are adapting in response to COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Hub Springfield
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/Hattiloo_North_Memphis_Center.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/hattiloo.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/hattiloo.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/Hattiloo_North_Memphis_Center.aspx" target="_blank">Post-COVID, the show will go on at Hattiloo Theatre's North Memphis youth training center</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/covid19-community-response-031720.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/nh_20190227_3514_pano.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/nh_20190227_3514_pano.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/covid19-community-response-031720.aspx" target="_blank">COVID-19: How Detroiters are building community, creating solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f81a350e5d4946378886ccddff59da5e&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=85655090438&amp;n=f81a350e5d4946378886ccddff59da5e&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f49f547ef0f5495583e39ca274653203&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=85655090438&amp;n=f49f547ef0f5495583e39ca274653203&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cdce465c2a66422c82c136de5cecb2ed&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=85655090438&amp;n=cdce465c2a66422c82c136de5cecb2ed&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=fa57aed1aabb4d4a868409a0b52bbfdd&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=85655090438&amp;n=fa57aed1aabb4d4a868409a0b52bbfdd&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=94399eee6fe548f5a6609432f7b39930&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=85655090438&amp;n=94399eee6fe548f5a6609432f7b39930&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=682fdf19b2484f66ae5a79b3e78fe453&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=85655090438&amp;n=682fdf19b2484f66ae5a79b3e78fe453&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a285f636cb144337baaf1305a190fd1c&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=85655090438&amp;n=a285f636cb144337baaf1305a190fd1c&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=70c7e95eef8345cd817e60580cd23b34&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=85655090438&amp;n=70c7e95eef8345cd817e60580cd23b34&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a8393a4d74f14ba2832ab64ad39ecebf&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=85655090438&amp;n=a8393a4d74f14ba2832ab64ad39ecebf&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6677055f32254eabae9dabcb009c8bef&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=85655090438&amp;n=6677055f32254eabae9dabcb009c8bef&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=067fe62d9ffa4a7b908fd8c41dd4c9e4&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=85655090438&amp;n=067fe62d9ffa4a7b908fd8c41dd4c9e4&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4172eb9332fa48fabffbf69fd0475188&amp;cb=85655090438' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=85655090438&amp;n=4172eb9332fa48fabffbf69fd0475188&amp;Page=20~%2ffeatures%2fhospital-mask-shortage-032320.aspx&amp;Tag=20%7eCOVID19%2c20%7eDetroit+Talent%2c20%7eEntrepreneurs%2c20%7eInnovation%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="FDDDF2A8" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="LxeSlXL85LNlr9yNmiYtkTxn4tzn9vEdXOZfz0cu7TYFfr56cS9HYf4j6mCauDxEFI3OJ56lX8E1Fx6eIUbrPQcLSd41iiD1S4MtXJdjjCAvkK2DdEQjhfl8F4Brh6yC0jKa4cOGQ+GEpE5VP5US1jGY3QSpRsmfFEc2T7ZwIpw+9N24" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
