
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Michigan schools adopt new software to expand mental health services
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/bhworks11182021.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/bhworks11182021.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Michigan schools adopt new software to expand mental health services" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/Features/scott-hutchins-6.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:description" content="All 56 of the state&#39;s ISDs now have access to a software product for managing behavioral health referrals, screenings, treatment plans, and more." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Michigan schools adopt new software to expand mental health services" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/bhworks11182021.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/Features/scott-hutchins-6.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637684455560000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Flex1125 0':9154,'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Leaderboard 0':9155,'Sponsor: Network':9156};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health'></script>
<meta name="description" content="All 56 of the state's ISDs now have access to a software product for managing behavioral health referrals, screenings, treatment plans, and more." />
<meta name="keywords" content="Michigan, behavioral health, mental health, school behavioral health, school mental health, bhworks, mdlogix, referrals, software, Michigan Department of Education, Copper Country ISD" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "52fefa58-9109-4d32-b0bd-5263d4f5a9ec");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./bhworks11182021.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="n18gx0XKbBOWXFlo4HcF3H8iXcpnrbOJCjkFJBTK8T69Z35//+1GISjohPKTgHz56BPDJZl0hzZ/tLL1zH0vAs108ic=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
 </div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe PicoPopup_default" rel="nofollow">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix">
<h1 class="page-title page-title-has-heading">Michigan schools adopt new software to expand mental health services</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Tuesday, November 23, 2021</span>
</div>
<div class='content-block heading-text'>
All 56 of the state&#39;s ISDs now have access to a software product for managing behavioral health referrals, screenings, treatment plans, and more.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbhworks11182021.aspx" onclick="ga('send','social','facebook','send','/features/bhworks11182021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbhworks11182021.aspx&amp;text=Michigan+schools+adopt+new+software+to+expand+mental+health+services" onclick="ga('send','social','twitter','send','/features/bhworks11182021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbhworks11182021.aspx&amp;title=Michigan+schools+adopt+new+software+to+expand+mental+health+services" onclick="ga('send','social','linkedin','send','/features/bhworks11182021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#fec1bc919a87c3968a8a8e8ddbcd9fdbcc98dbcc98898989d093919a9b929a939b9a979fd09d9193dbcc98989b9f8a8b8c9b8ddbcc989c9689918c958dcfcfcfc6cccecccfd09f8d8e86d89f938ec5ad8b9c949b9d8ac3ad969f8c9bc4b3979d9697999f90d58d9d969191928dd59f9a918e8ad5909b89d58d91988a899f8c9bd58a91d59b868e9f909ad5939b908a9f92d5969b9f928a96d58d9b8c88979d9b8d" onclick="ga('send','social','email','send','/features/bhworks11182021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>

</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div class="leaderboard full-width">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Flex1125 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ff8da78d16c6425aaab8be9a7963cf66&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9154&amp;cb=59130939402&amp;n=ff8da78d16c6425aaab8be9a7963cf66&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl03">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ade3c9867adc423c8bec8007017fd33c&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9155&amp;cb=59130939402&amp;n=ade3c9867adc423c8bec8007017fd33c&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Scott Hutchins, school mental health and Medicaid consultant for the Michigan Department of Education Office of Health and Nutrition Services." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/scott-hutchins-6.jpeg?s=t 120w, /Images/Features/scott-hutchins-6.jpeg?s=l 265w, /Images/Features/scott-hutchins-6.jpeg?s=lf 500w, /Images/Features/scott-hutchins-6.jpeg?s=f 750w, /Images/Features/scott-hutchins-6.jpeg?s=m 980w, /Images/Features/scott-hutchins-6.jpeg?s=p 1125w, /Images/Features/scott-hutchins-6.jpeg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/scott-hutchins-6.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Scott Hutchins, school mental health and Medicaid consultant for the Michigan Department of Education Office of Health and Nutrition Services."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/scott-hutchins-6.jpeg?s=t 120w, /Images/Features/scott-hutchins-6.jpeg?s=l 265w, /Images/Features/scott-hutchins-6.jpeg?s=lf 500w, /Images/Features/scott-hutchins-6.jpeg?s=f 750w, /Images/Features/scott-hutchins-6.jpeg?s=m 980w, /Images/Features/scott-hutchins-6.jpeg?s=p 1125w, /Images/Features/scott-hutchins-6.jpeg?s=mx 1600w"
      src="/Images/Features/scott-hutchins-6.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Scott Hutchins, school mental health and Medicaid consultant for the Michigan Department of Education Office of Health and Nutrition Services. <span class='image-credits'>Doug Coombe</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<em>This article is part of&nbsp;</em><a href="https://www.secondwavemedia.com/series/state-of-health.aspx"><em>State of Health</em></a><em>, a series about how Michigan communities are rising to address health challenges. It is made possible with funding from the</em><a href="https://www.mihealthfund.org/">&nbsp;<em>Michigan Health Endowment Fund</em></a><em>.</em><br>
<br>
Thanks to expanded funding,<a href="https://www.secondwavemedia.com/features/schoolbehavorial10012020.aspx"> </a>more Michigan schools are <a href="https://www.secondwavemedia.com/features/schoolbehavorial10012020.aspx"><span>supporting their students&#39; mental and behavioral health</span></a>. However, managing mental health support services for the hundreds or thousands of students enrolled in any of Michigan&#39;s intermediate school districts (ISDs) is no simple task. That&#39;s why the Michigan Department of Education (MDE) is making<a href="https://mdlogix.com/"> <span>mdlogix</span></a><a href="https://mdlogix.com/bhworks-page/"> <span>bhworks</span></a> behavioral health software available to all 56 of the state&#39;s ISDs.&nbsp;<br>
<br>
The software electronically manages and merges referrals, screenings, consent forms, assessments, treatment plans, and confidential communications among parents, teachers, and providers within one secure,<a href="https://www.hhs.gov/hipaa/index.html"> <span>HIPAA</span></a>- and<a href="https://www2.ed.gov/policy/gen/guid/fpco/ferpa/index.html"> <span>FERPA</span></a>-compliant system. K&ndash;12 schools in 21 Michigan ISDs are already using the software to help therapists, counselors, and social workers streamline tasks and increase time spent actually seeing students. Another 10 Michigan ISDs are set to launch the software soon.<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/521photo_diane-2.jpeg?s=l" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/521photo_diane-2.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/521photo_diane-2.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/521photo_diane-2.jpeg?s=l" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/521photo_diane-2.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/521photo_diane-2.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Diane Golzynski.</span></span><br>
&#34;Our goal is to streamline the work as much as possible so we can maximize the providers&#39; time with kids,&#34; says Diane Golzynski, director of the MDE Office of Health and Nutrition Services. &#34;This software really is meant to help us get to that point.&#34;<br>
<br>
When Scott Hutchins joined Golzynski as school mental health and Medicaid consultant for the Office of Health and Nutrition Services in 2020, he began fielding a lot of questions from ISDs about how they ought to implement mental health supports in their schools. He discovered that they lacked a consistent way to organize referrals, utilize assessments, and share information. The bhworks platform helps providers serving the state&#39;s students to save time, work more effectively, follow evidence-based standards, and leverage best practices. The platform is designed to address students with depression, trauma, anxiety, substance use, and eating disorders &mdash; and reduce risks for self-harm, violence, and suicide.<br>
<br>
&#34;They were spending a lot of time really not doing what they were intending to do, which is providing direct services to students,&#34; Hutchins says. &#34;They had a lot of ancillary things. We wanted to find a platform that would streamline best practices for standard operating procedures.&#34;<br>
<br>
<strong>Building a better system</strong><br>
<br>
<a href="https://www.copperisd.org/"><span>Copper Country ISD</span></a> (CCISD) was the first ISD to pilot the software. CCISD oversees schools across a huge geographic area in the northern tip of Michigan&#39;s Upper Peninsula &mdash; Houghton, Baraga, and Keweenaw counties &mdash; serving approximately 6,600 students in 14 local school districts: nine K-12, one K-8, and four K-6 districts. With CCISD&#39;s feedback, mdlogix tweaked the software to better meet Michigan schools&#39; needs.&nbsp;<br>
<br>
&#34;We wanted a central referral system and a way we can keep all of the information in one area,&#34; says Natalie Morgan, CCISD mental health services coordinator. &#34;We did have a spreadsheet to keep track of paper referrals that schools had to fax to an office. Sometimes, some of those fax machines were not working. Also, consent papers get lost when students take them home for parent permission signatures.&#34;<br>
<span class="content-image-right content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/img_6846.jpeg" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/img_6846.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/img_6846.jpeg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/img_6846.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/img_6846.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/img_6846.jpeg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Natalie Morgan.</span></span><br>
CCISD assigns each of its mental health therapists to only two or three schools. This allows them to build relationships with their schools&#39; administrators and determine the best ways to service students in the school. Because CCISD covers such a large area, this also reduces what Morgan calls &#34;windshield time.&#34; She believes bhworks software will reduce it even more.<br>
<br>
&#34;This past summer we were able to do [a <a href="https://www.michigan.gov/mde/0,4615,7-140-74638_72831_72834-361321--,00.html"><span>social-emotional learning</span></a>] screener with some students in a summer school program that helps us to gather information and have it all in one spot,&#34; Morgan says. &#34;We want to do that with more classrooms and more schools to get a baseline idea where students are with social-emotional learning.&#34;<br>
<br>
CCISD plans to use the software to facilitate more mental health screenings with individual students, classrooms, and even entire grade levels.<br>
<br>
&#34;If you use a screener that&#39;s within bhworks, it&#39;s automatically scored and sent back to the provider or the administrator,&#34; Morgan says. &#34;They&#39;re going to get immediate scores back that says this student is indicating high for depression or anxiety, or the student has indicated substance use disorder, or possible suicide ideation. So again, instead of waiting long periods of time &hellip; all of that is instantaneous, as soon as that child hits &#39;submit&#39; on the screener.&#34;<br>
<br>
And, when screenings indicate an issue, referrals are made much more quickly. Hutchins says that before bhworks was implemented, &#34;everybody was doing something different&#34; for referrals. Referrals might be in the form of an email, a Google form, a fax, or a phone call.<br>
<br>
&#34;bhworks allows everybody to have a consistent referral process,&#34; he says. &#34;Now they are starting to see students within 24 hours of a referral when before it could be days, if not weeks. &hellip; Now we&#39;re talking almost immediate treatment for these most vulnerable students, which is just again a complete game-changer for our ISDs.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/scott-hutchins-9.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Scott Hutchins.</span></span><br>
The software also allows mental health providers to initiate virtual telehealth visits with students, overcoming another common challenge for ISDs.<br>
<br>
&#34;This feature allows students and providers to still meet if the student is absent from school or the provider is unable to be at the same physical location as the student,&#34; Hutchins says. &#34;This has been utilized often by ISDs when students or staff have had to be quarantined for COVID protocols, and also to continue services for some students over the summer when school was not in session.&#34;<br>
<br>
<strong>&#34;This is about the future of Michigan&#39;s kids&#34;</strong><br>
<br>
According to <a href="https://www.education.nh.gov/sites/g/files/ehbemt326/files/inline-documents/mental_health_and_academic_achievement.pdf"><span>a brief by</span></a> the U.S. Department of Health and Human Services Substance Abuse and Mental Health Services Administration, one of every six students copes with a mental illness that increases likelihood of school absences, suspensions, expulsions, and academic failures. Even before COVID-19 impacted mental health across the board, 17% of U.S. students in grades nine through 12 seriously considered attempting suicide. Only one-third of adolescents with mental illness go on to post-secondary education. On the bright side, the brief says, &#34;early detection of mental health concerns leads to improved academic achievement and reduced disruptions at school.&#34;<br>
<br>
&#34;If we haven&#39;t taken care of the basic needs of that student, so that they feel safe and secure and wanted in that space, they&#39;ll never learn to their potential,&#34; Golzynksi says. &#34;This is about the future of Michigan&#39;s kids. And if we believe in Michigan&#39;s future, we have to give the kids the best possible chance that we can.&#34;<br>
<br>
<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7721546/"><span>According to the National Center for Biotechnology Information</span></a>, COVID-19&#39;s impacts on Michiganders&#39; mental health are extensive and have the potential to impact large swaths of the Michigan population, including children. The ultimate goal of implementing the bhworks software throughout Michigan&#39;s ISDs is to help those children overcome those challenges, do well in school, and succeed as adults.<br>
<br>
&#34;It&#39;s our job to help students to learn how to cope and manage their feelings. Bringing awareness and making mental health a lot less stigmatizing is one of the important parts, too, as well as letting students know that there are people that they can talk to, open up to, that there are adults that care about them,&#34; Morgan says.&nbsp; &#34;Studies have shown that students [getting mental health care] are more likely to attend school regularly and get better grades. For some students, the home environment is not where they can get that support. So being able to provide that at school is just essential to their overall well-being.&#34;<br>
<br>
<strong>A freelance writer and editor, Estelle Slootmaker is happiest writing about social justice, wellness, and the arts. She is development news editor for&nbsp;</strong><a href="http://www.rapidgrowthmedia.com/"><strong>Rapid Growth Media</strong></a><strong>&nbsp;and chairs The Tree Amigos,&nbsp;</strong><a href="https://www.facebook.com/treeamigoswyoming/"><strong>City of Wyoming Tree Commission</strong></a><strong>. Her finest accomplishment is her five amazing adult children. You can contact Estelle at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d491a7a0b1b8b8b1fa87b8bbbba0b9b5bfb1a694b3b9b5bdb8fab7bbb9">[email&#160;protected]</a> or&nbsp;</strong><a href="http://www.constellations.biz/"><strong>www.constellations.biz</strong></a><strong>.<br>
<br>
Scott Hutchins photos by Doug Coombe. All other photos courtesy of the subjects.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbhworks11182021.aspx" onclick="ga('send','social','facebook','send','/features/bhworks11182021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbhworks11182021.aspx&amp;text=Michigan+schools+adopt+new+software+to+expand+mental+health+services" onclick="ga('send','social','twitter','send','/features/bhworks11182021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbhworks11182021.aspx&amp;title=Michigan+schools+adopt+new+software+to+expand+mental+health+services" onclick="ga('send','social','linkedin','send','/features/bhworks11182021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#615e230e05185c09151511124452004453074453071616164f0c0e05040d050c040508004f020e0c44530707040015141304124453070309160e130a1250505059535153504f0012111947000c115a3214030b0402155c32090013045b2c0802090806000f4a1202090e0e0d124a00050e11154a0f04164a120e0715160013044a150e4a041911000f054a0c040f15000d4a0904000d15094a1204131708020412" onclick="ga('send','social','email','send','/features/bhworks11182021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/bhworks11182021.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/bhworks11182021.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
 </h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="sponsor clearfix">
<div class="sponsortext">Sponsored By:</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Sponsor: Network');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7b29c7dfb6b24104b1359ec8b904b378&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9156&amp;cb=59130939402&amp;n=7b29c7dfb6b24104b1359ec8b904b378&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5220847abf48491b93d8e334b2bcc341&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=59130939402&amp;n=5220847abf48491b93d8e334b2bcc341&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b2ab660a86ac4a3f98a9882e1ab1b74b&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=59130939402&amp;n=b2ab660a86ac4a3f98a9882e1ab1b74b&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8f6b66a1e9ce40b294c715870ee36e38&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=59130939402&amp;n=8f6b66a1e9ce40b294c715870ee36e38&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b94b3a6b5b4a4d339d023f06b805ac4b&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=59130939402&amp;n=b94b3a6b5b4a4d339d023f06b805ac4b&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ee348f3dbbd84b368ddf909c94311edf&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=59130939402&amp;n=ee348f3dbbd84b368ddf909c94311edf&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a58a024532d145f494e9a5b92534ee90&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=59130939402&amp;n=a58a024532d145f494e9a5b92534ee90&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=72ba548635fc4d899a20155c64288348&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=59130939402&amp;n=72ba548635fc4d899a20155c64288348&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4a43143624774c0391b8bad977f732d1&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=59130939402&amp;n=4a43143624774c0391b8bad977f732d1&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=12553cd21dc1400091cab38ddb7f60bb&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=59130939402&amp;n=12553cd21dc1400091cab38ddb7f60bb&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2272f81669884520a6cec7df36f9a342&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=59130939402&amp;n=2272f81669884520a6cec7df36f9a342&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=57ff09c35fe648d19e5e959343808a14&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=59130939402&amp;n=57ff09c35fe648d19e5e959343808a14&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5e4a38330bab4d219fc77d53291c04bc&amp;cb=59130939402' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=59130939402&amp;n=5e4a38330bab4d219fc77d53291c04bc&amp;Page=20~%2ffeatures%2fbhworks11182021.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"e65bcdeb-756b-46da-a511-b1f14c5e467f","post_type":"Long Featured Story","taxonomies":{"tags":["State of Health"]},"url":"https://www.modeldmedia.com/features/bhworks11182021.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="13FBD3F6" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
