
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Could a living wage for child care workers solve shortages? Michigan candidates weigh in
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Could a living wage for child care workers solve shortages? Michigan candidates weigh in" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/cand4_3.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="457" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Could a living wage for child care workers solve shortages? Michigan candidates weigh in" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/cand4_3.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637965269571458190" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637965273001123058"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters'></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "52fefa58-9109-4d32-b0bd-5263d4f5a9ec");</script>
<script>
    var isRootSite = true;
</script>
<script>
    var g4_analytics_enabled = true;
    var universal_analytics_enabled = true;
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-LZ1SJZFLGL"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-LZ1SJZFLGL', { 'page_location': 'https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx', 'site_name': 'Model D', 'site_domain': 'www.modeldmedia.com', 'site_path': '/features/michiganhousecandidatelivingwagechildcareworkers.aspx' });

    
    gtag('config', 'G-8M4MNT5MC5', { 'page_location': 'https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx', 'site_name': 'Model D', 'site_domain': 'www.modeldmedia.com', 'site_path': '/features/michiganhousecandidatelivingwagechildcareworkers.aspx' });
    
</script>
<script>
    var google_domain = 'www.modeldmedia.com';
    var google_cx = '006919356486600035371:mgpz825q-w0';
    var google_cof = 'FORID:11';
    var site_base_url = '';

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o)
        , m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create','UA-225509-1', 'auto');
ga('create', 'UA-225509-1', 'auto', 'subsite');

    ga('send', 'pageview');
ga('subsite.send', 'pageview', '/features/michiganhousecandidatelivingwagechildcareworkers.aspx'); 


</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./michiganhousecandidatelivingwagechildcareworkers.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="r/K+8+KEKn4o+dE7w2QWeQb/BZDQyoB/SqlIk6cGyW1ShBlIG4tsSYAxo1tUnnVufEjTiFSXh5I7WN7RXYmoe7huLeY=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>
<li><a href="/series/dining-destinations.aspx">Dining Destinations</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>
<li><a href="/series/dining-destinations.aspx">Dining Destinations</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

 </ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Could a living wage for child care workers solve shortages? Michigan candidates weigh in</h1>
<div class="byline" style='x'>
<span class="author">Sarah Williams</span> |
<span class="date">Friday, September 30, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx" onclick="ga('send','social','facebook','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;text=Could+a+living+wage+for+child+care+workers+solve+shortages%3f+Michigan+candidates+weigh+in" onclick="ga('send','social','twitter','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;title=Could+a+living+wage+for+child+care+workers+solve+shortages%3f+Michigan+candidates+weigh+in" onclick="ga('send','social','linkedin','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#241b664b405d194c505054570117450116420116425353530a494b404148404941404d450a474b490116424241455051564157011642494d474c4d43454a4c4b51574147454a404d40455041484d524d4a4353454341474c4d484047455641534b564f4156570a4557545c024549541f7751464e41475019774c4556411e674b5148400f450f484d524d4a430f534543410f424b560f474c4d48400f474556410f534b564f4156570f574b4852410f574c4b5650454341570117420f694d474c4d43454a0f47454a404d40455041570f53414d434c0f4d4a" onclick="ga('send','social','email','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/cand4_3.png?s=t 120w, /FilterD/images/cand4_3.png?s=l 265w, /FilterD/images/cand4_3.png?s=lf 500w, /FilterD/images/cand4_3.png?s=f 750w, /FilterD/images/cand4_3.png?s=m 980w, /FilterD/images/cand4_3.png?s=p 1125w, /FilterD/images/cand4_3.png?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/cand4_3.png" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/cand4_3.png?s=t 120w, /FilterD/images/cand4_3.png?s=l 265w, /FilterD/images/cand4_3.png?s=lf 500w, /FilterD/images/cand4_3.png?s=f 750w, /FilterD/images/cand4_3.png?s=m 980w, /FilterD/images/cand4_3.png?s=p 1125w, /FilterD/images/cand4_3.png?s=mx 1600w"
      src="/FilterD/images/cand4_3.png"
     />
 </noscript>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=59571098a8384235a906344c44b20bff&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=99657152452&amp;n=59571098a8384235a906344c44b20bff&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
In Michigan, and across the country, parents are struggling to find affordable, quality child care. Many early education centers that have been able to weather the pandemic are still not functioning at capacity due, mainly, to a crisis in&nbsp;<a href="https://www.modeldmedia.com/features/ChildcareShortage.aspx" target="_blank">staff shortages</a>. Nearly&nbsp;<a href="https://cscce.berkeley.edu/publications/brief/child-care-sector-jobs-bls-analysis/" target="_blank">90,000 fewer people</a>&nbsp;are working in the child care industry today compared to early 2020, with workers leaving the industry for higher wages and benefits offered by food service chains and retail stores. It&#39;s one of the main reasons that parents of 54,000 children <a href="https://www.muckrock.com/childcare/" target="_blank">in Michigan</a>, and 22,00 children <a href="https://www.modeldmedia.com/features/whyearlyeducationmatters.aspx" target="_blank">in Detroit</a>, are waiting for an open spot.<br>
<br>
The <a href="https://www.bls.gov/ooh/personal-care-and-service/childcare-workers.htm" target="_blank">national average</a>&nbsp;wage for a child care worker is $13.22 per hour, up from $11.65 prior to COVID-19. Employees at companies like Amazon, Target, and Aldi start out making higher wages. Coupled with rising costs of food, gas, and housing, child care advocates say talent is also shifting from early education to K-12, where the job may be similar, but the pay is significantly higher. Currently, the average teacher kindergarten salary <a href="https://www.salary.com/research/salary/benchmark/teacher-kindergarten-salary/mi#:~:text=How%20much%20does%20a%20Teacher%20Kindergarten%20make%20in,the%20range%20typically%20falls%20between%20%2448%2C786%20and%20%2470%2C663." target="_blank">in Michigan</a> is&nbsp;$59,335.<br>
<br>
Concerned parents gathered recently at a virtual <a href="https://fb.watch/fSP1QVOwso/" target="_blank">forum</a> to ask Michigan&#39;s House candidates how they plan to support a living wage for child care workers, as well as their stance on <a href="https://www.modeldmedia.com/features/parentsaskaboutpublicschools.aspx" target="_blank">public school funding</a>,&nbsp;<a href="https://www.modeldmedia.com/features/parentsleadmichiganhousecandidateforum.aspx?chedit=true" target="_blank">affordable childcare and universal pre-K</a>, equitable access to <a href="https://www.modeldmedia.com/features/mentalhealthsupportscandidateforum.aspx">mental health support</a> for young children, <a href="https://www.modeldmedia.com/features/Childcare-tax-credit-and-proposal-3-parents-ask.aspx?chedit=true" target="_blank">child tax credit</a>s&nbsp;and&nbsp;<a href="https://www.modeldmedia.com/features/Childcare-tax-credit-and-proposal-3-parents-ask.aspx?chedit=true" target="_blank">abortion rights</a>.<br>
<br>
Candidates in attendance at the&nbsp;<a href="https://www.facebook.com/detroitchampionsforhope/" target="_blank">Detroit Champions for Hope</a>&nbsp;event<a href="https://www.facebook.com/watch/?v=797502628066022" target="_blank">&nbsp;</a>represented eight different House districts, all touching at least a portion of Detroit. Some are seeking re-election, while others are running for the first time. We&#39;ve listed them here according to the district they hope to represent in Michigan&#39;s newly drawn map released&nbsp;<a href="https://michigan.mydistricting.com/legdistricting/comments/plan/280/23" target="_blank">earlier this year&nbsp;</a>by the&nbsp;Michigan Independent Citizens Redistricting Commission (MICRC).&nbsp;<br>
<br>
Though not all candidates stayed for the entire forum, in attendance was Rep. Tyrone Carter D- (District 1), Rep. Regina Weiss, D- (District 6), Charles Villerot, R- (District 6), Mike McFall, D- (District 8), Rob Noble, R- (District 8), Natalie Price D- (District 5), Rep. Abraham Aiyash D- (District 9), and Michele Lundgren R- (District 9). Here&#39;s what they had to say.<br>
<br>
<strong>Question: What will you do to prioritize a living wage for our childcare and early education staff and teachers?</strong><br>
<br>
<strong>Charles Villerot&nbsp;</strong>said, &#34;To tell you the truth, I have no idea how you&#8217;re going to raise wages for them outside of a need. If there&#8217;s a need there for it, then people have to pay more for those services. If you&#8217;re looking for a government response, for just padding it back up and artificially raising it, I will not raise it. I do not believe that&#8217;s going to work.&#34;<br>
<br>
<strong>Mike McFall,&nbsp;</strong>said, &#34;I&nbsp;do support it. We could be helping these businesses pay them more. It&#39;s amazing to me that you can go and work for Amazon and make more than someone who drives an ambulance that holds our lives in their hands. If we want people to be in the industry, then we have to make sure that people are getting paid, that&#39;s what draws people to it, and there is a need for it. I am all in favor of whatever we can do to increase that and make it happen.&#34;<br>
<br>
<strong>Councilwoman Price </strong>said she supports a livable minimum wage for all workers. She pointed to her work on Berkley&#39;s City Council, where she advocated and helped pass a budget this summer that ensures all city employees are paid $15 an hour or $40,000 a year. Getting people above the poverty level is very important, she said.<br>
<br>
&#34;In&nbsp;terms of teachers and childcare providers, when we&#39;re looking at things the state funds, and negotiating with the teachers union, we need to recognize that many teachers&#39; salaries and benefits packages have not kept up with the rate of inflation,&#34; she said. &#34;We need to take that into consideration, and help compensate accordingly, to help keep good educators in the field. I also think there&#39;s the possibility of a student-loan forgiveness program, for people who train in early childhood, or as teachers, to have their loans forgiven when they go into public service.&#34;<br>
<br>
<strong>Rob Noble </strong>said, &#34;As far as childcare providers, if they&#8217;re an independent company, there&#39;s not a lot we can actually do about that, except they can raise their rates. That&#39;s it.&#34;<br>
<br>
&#34;But, on the other side, as someone who&#39;s been married to a school teacher who&#39;s been teaching for over 30 years, I can tell you without a doubt, our teachers need to be paid equivalently to corporate America with the same timeline of job and the same educational levels. My wife has a master&#39;s degree and if she was in corporate America, she&#39;d be making double the amount. So that&#39;s something we need to look at seriously. because they take care of our kids... We need our teachers to be taken care of first and foremost. Give them the pay they need and they will stay in the profession.&#34;<br>
<br>
<strong>Michele Lundgren </strong>said she&#39;s in favor of a high school co-op program to help bolster the sector, where students interested in early education can pursue academics half the day, and work at a child care facility for school credit and minimal pay during the second half.&nbsp;<br>
<br>
&#34;You pay them a minimal amount but they&#8217;re going to get credit, and experience, and maybe a reduction in their student loans or the amount they&#8217;re paying for class,&#34; she said. &#34;Bring this opportunity out in the public. Take these young adults who are learning a craft in childcare, child mental health, etc., and bring it out to the streets. Let them go out to various facilities or houses. Everything you see that people are charging lots and lots of money for,&nbsp; I think you can do it with someone on the way to that profession, and they&#8217;ll learn on the job.&#34;<br>
<br>
<strong>Regina Weiss</strong> said she&#39;s very&nbsp;supportive of making sure the state is doing everything possible to pay child care and early educators, as well as all educators, well. Last year, the state budget closed the pay gap across the board for K-12 schools for the first time, she said, and brought pre-K funding to the same level as K-12, which continued this year as well. The previous inequality of that funding had been a barrier to early childhood education, she said.<br>
<br>
&#34;So that&#8217;s equal, but we know in terms of equitable funding, it costs more money to educate at a pre-K level than it does at K-12 level, and so I&#8217;m supportive of increasing even beyond how we&#39;re funding K-12 in our pre-K system,&#34; she said, &#34;to support not only those teachers, but all of those needs across the board for students. I think we also need to look doing everything we can at the state to ensure that districts are paying teachers well for the work they&#8217;re doing, so we can address the teacher shortage, both at the pre-K level and across the board.&#34;<br>
<br>
<em>Make sure to check out the rest of this <a href="https://www.modeldmedia.com/series/early-education-matters.aspx" target="_blank">series</a> to hear how these candidates responded to more questions from parents around early child care and education.&nbsp;</em><em>This community conversation has been edited for clarity and brevity.</em>&nbsp;<br>
<br>
<em>This entry is part of our&nbsp;<a href="https://www.modeldmedia.com/series/early-education-matters.aspx" target="_blank">Early Education Matters</a>&nbsp;series, exploring&nbsp;the state of early education and childhood care in our region. Through&nbsp;the generous support of the&nbsp;<a href="https://www.michiganfoundations.org/" target="_blank">Southeast Michigan Early Childhood Funders Collaborative&nbsp;</a>(SEMI ECFC), we&#39;ll be reporting on what parents and providers are experiencing right now, what&#8217;s working and what&#8217;s not, and who is uncovering solutions.</em>&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx" onclick="ga('send','social','facebook','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;text=Could+a+living+wage+for+child+care+workers+solve+shortages%3f+Michigan+candidates+weigh+in" onclick="ga('send','social','twitter','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;title=Could+a+living+wage+for+child+care+workers+solve+shortages%3f+Michigan+candidates+weigh+in" onclick="ga('send','social','linkedin','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d0ef92bfb4a9edb8a4a4a0a3f5e3b1f5e2b6f5e2b6a7a7a7febdbfb4b5bcb4bdb5b4b9b1feb3bfbdf5e2b6b6b5b1a4a5a2b5a3f5e2b6bdb9b3b8b9b7b1beb8bfa5a3b5b3b1beb4b9b4b1a4b5bcb9a6b9beb7a7b1b7b5b3b8b9bcb4b3b1a2b5a7bfa2bbb5a2a3feb1a3a0a8f6b1bda0eb83a5b2bab5b3a4ed83b8b1a2b5ea93bfa5bcb4fbb1fbbcb9a6b9beb7fba7b1b7b5fbb6bfa2fbb3b8b9bcb4fbb3b1a2b5fba7bfa2bbb5a2a3fba3bfbca6b5fba3b8bfa2a4b1b7b5a3f5e3b6fb9db9b3b8b9b7b1befbb3b1beb4b9b4b1a4b5a3fba7b5b9b7b8fbb9be" onclick="ga('send','social','email','send','/features/michiganhousecandidatelivingwagechildcareworkers.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/FilterD/images/sarah_williams2.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/sarahwilliams.aspx'>Sarah Williams</a>.</h2>
Sarah Williams is a freelance writer and photojournalist based in metro Detroit. Her work focuses on individuals and nonprofit organizations investing in their communities through arts and culture, holistic healthcare, education and neighborhood revitalization.
Follow her on Instagram&nbsp;@<wbr>sarahwilliamstoryteller&nbsp;
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Early Education Matters" href="/tags/taghome.aspx?tag=Early+Education+Matters">Early Education Matters</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=899bee24385e4e32aacf3663b770883b&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=99657152452&amp;n=899bee24385e4e32aacf3663b770883b&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=64694eaa79264ea9b711f29765ccb558&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=99657152452&amp;n=64694eaa79264ea9b711f29765ccb558&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=100e53717b0d451195e580af1a1ef6a3&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=99657152452&amp;n=100e53717b0d451195e580af1a1ef6a3&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4d2c6f9eee5c4c2a9840fc5eb57c41a6&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=99657152452&amp;n=4d2c6f9eee5c4c2a9840fc5eb57c41a6&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d42224682b7e4b09892f9e8069383e8d&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=99657152452&amp;n=d42224682b7e4b09892f9e8069383e8d&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e2b5c72b652f49159f060beb29b203f4&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=99657152452&amp;n=e2b5c72b652f49159f060beb29b203f4&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '430549d8-d633-4cdc-84b7-682be04f7053');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b47bd0e5d86742ce8ec658f559493d5f&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=99657152452&amp;n=b47bd0e5d86742ce8ec658f559493d5f&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f07ea763d9684b3b985fd7673736c6d5&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=99657152452&amp;n=f07ea763d9684b3b985fd7673736c6d5&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=42909a3183624a57964115031aad2436&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=99657152452&amp;n=42909a3183624a57964115031aad2436&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/soh6_1.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/features/988-crisis-lifeline-michigan.aspx" target="_blank">Here's what the new national 988 Suicide Crisis and Lifeline means for Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sandcastle.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Grand_Haven_annual_sand_sculpture_contest_returns.aspx" target="_blank">Grand Haven’s annual sand sculpture returns after hiatus</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/bbs_5887.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/features/racismpublichealthcrisis07282022.aspx" target="_blank">Nearly 20 Michigan communities have declared racism a public health crisis. What happens next?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Second Wave Michigan
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/Issue_646/billy-cole-jeannette-hadden-bryan-foley-01-1600.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/arpaviolenceintervention0646.aspx" target="_blank">Ypsi-based nonprofits receive county grants for community violence intervention</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=21917a626ce9469187033414293e17bf&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=99657152452&amp;n=21917a626ce9469187033414293e17bf&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=28f4a71d81c046b08467e755955b1e44&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=99657152452&amp;n=28f4a71d81c046b08467e755955b1e44&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=655c0c49ffdc413195ffc420fcf9c819&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=99657152452&amp;n=655c0c49ffdc413195ffc420fcf9c819&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f7a20c76f895445192b93310c0e5899e&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=99657152452&amp;n=f7a20c76f895445192b93310c0e5899e&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9274c7a44be47c68a7bfbb349baa84b&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=99657152452&amp;n=d9274c7a44be47c68a7bfbb349baa84b&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=784795be24f749cd8a5117ff8b534a27&amp;cb=99657152452' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=99657152452&amp;n=784795be24f749cd8a5117ff8b534a27&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a24f16141ed64c9580cfd4e07faaa367&amp;cb=83295123736' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=83295123736&amp;n=a24f16141ed64c9580cfd4e07faaa367&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=520f14746115481fa83919a596fa61d8&amp;cb=83295123736' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=83295123736&amp;n=520f14746115481fa83919a596fa61d8&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=79c7a12779bd4838821308eea5bb0138&amp;cb=83295123736' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=83295123736&amp;n=79c7a12779bd4838821308eea5bb0138&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6841d599231c47aa8bdfc5e880f63620&amp;cb=83295123736' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=83295123736&amp;n=6841d599231c47aa8bdfc5e880f63620&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=49290b8bed9740728380499c0dbf5d38&amp;cb=83295123736' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=83295123736&amp;n=49290b8bed9740728380499c0dbf5d38&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1042a92ee95e4fda96b12f52c6ad260f&amp;cb=83295123736' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=83295123736&amp;n=1042a92ee95e4fda96b12f52c6ad260f&amp;Page=20~%2ffeatures%2fmichiganhousecandidatelivingwagechildcareworkers.aspx&amp;Tag=20%7eEarly+Education+Matters' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"430549d8-d633-4cdc-84b7-682be04f7053","post_type":"Featured Story","taxonomies":{"tags":["Early Education Matters"]},"url":"https://www.modeldmedia.com/features/michiganhousecandidatelivingwagechildcareworkers.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="62315B8A" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
