
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Smart glasses help family caregivers connect to professional help for loved ones aging at home
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/smartglasses05122022.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/smartglasses05122022.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Smart glasses help family caregivers connect to professional help for loved ones aging at home" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/Features/rgsamaritas-0970.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="Caring for an older relative despite having no formal caregiving training can be stressful, but a new pilot project in the Grand Rapids area is using smart glasses to help." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Smart glasses help family caregivers connect to professional help for loved ones aging at home" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/smartglasses05122022.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/Features/rgsamaritas-0970.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Flex1125 0':9154,'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Leaderboard 0':9155,'Sponsor: Network':9156};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health'></script>
<meta name="description" content="Caring for an older relative despite having no formal caregiving training can be stressful, but a new pilot project in the Grand Rapids area is using smart glasses to help." />
<meta name="keywords" content="Samaritas, Care Resources, PACE, Michigan Health Endowment Fund, smart glasses, Glass, Google Glass, aging at home, caregiving, family caregiver, Michigan, Grand Rapids, 1Minuut, older adults" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "52fefa58-9109-4d32-b0bd-5263d4f5a9ec");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-long-featured-story FeaturedStoryLong no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./smartglasses05122022.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="RwCvI8K70j4mHRmwYJ/a7NakeqbGvbCxTL/N/Mj7pqZBxptyMgOOANU1t/is1WJ8gGoCPK62MvrPauCD5CP1OORZbp4=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>
<li><a href="/series/dining-destinations.aspx">Dining Destinations</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>
 
<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>
<li><a href="/series/dining-destinations.aspx">Dining Destinations</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading clearfix ">
<h1 class="page-title page-title-has-heading">Smart glasses help family caregivers connect to professional help for loved ones aging at home</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Tuesday, May 17, 2022</span>
</div>
<div class='content-block heading-text'>
Caring for an older relative despite having no formal caregiving training can be stressful, but a new pilot project in the Grand Rapids area is using smart glasses to help.
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fsmartglasses05122022.aspx" onclick="ga('send','social','facebook','send','/features/smartglasses05122022.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fsmartglasses05122022.aspx&amp;text=Smart+glasses+help+family+caregivers+connect+to+professional+help+for+loved+ones+aging+at+home" onclick="ga('send','social','twitter','send','/features/smartglasses05122022.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fsmartglasses05122022.aspx&amp;title=Smart+glasses+help+family+caregivers+connect+to+professional+help+for+loved+ones+aging+at+home" onclick="ga('send','social','linkedin','send','/features/smartglasses05122022.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#4c730e232835712438383c3f697f2d697e2a697e2a3b3b3b62212328292028212928252d622f2321697e2a2a292d38393e293f697e2a3f212d3e382b202d3f3f293f7c797d7e7e7c7e7e622d3f3c346a2d213c771f392e26292f38711f242d3e29761f212d3e38672b202d3f3f293f672429203c672a2d21252035672f2d3e292b253a293e3f672f232222292f38673823673c3e232a293f3f2523222d20672429203c672a233e6720233a2928672322293f672d2b25222b672d386724232129" onclick="ga('send','social','email','send','/features/smartglasses05122022.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
<div class="col-xs-12 col-md-8">
<div class="leaderboard full-width">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl02">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Flex1125 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=220dad7518a44a368e382e5a60b9610c&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9154&amp;cb=62998261564&amp;n=220dad7518a44a368e382e5a60b9610c&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl03">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 0');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad66a9ba05194d968e7d4b09c5fdf6d8&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9155&amp;cb=62998261564&amp;n=ad66a9ba05194d968e7d4b09c5fdf6d8&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl05" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Dee Meux, a certified nursing assistant at Samaritas, wears Glass smart glasses." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/rgsamaritas-0970.jpeg?s=t 120w, /Images/Features/rgsamaritas-0970.jpeg?s=l 265w, /Images/Features/rgsamaritas-0970.jpeg?s=lf 500w, /Images/Features/rgsamaritas-0970.jpeg?s=f 750w, /Images/Features/rgsamaritas-0970.jpeg?s=m 980w, /Images/Features/rgsamaritas-0970.jpeg?s=p 1125w, /Images/Features/rgsamaritas-0970.jpeg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/rgsamaritas-0970.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Dee Meux, a certified nursing assistant at Samaritas, wears Glass smart glasses."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/rgsamaritas-0970.jpeg?s=t 120w, /Images/Features/rgsamaritas-0970.jpeg?s=l 265w, /Images/Features/rgsamaritas-0970.jpeg?s=lf 500w, /Images/Features/rgsamaritas-0970.jpeg?s=f 750w, /Images/Features/rgsamaritas-0970.jpeg?s=m 980w, /Images/Features/rgsamaritas-0970.jpeg?s=p 1125w, /Images/Features/rgsamaritas-0970.jpeg?s=mx 1600w"
      src="/Images/Features/rgsamaritas-0970.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Dee Meux, a certified nursing assistant at Samaritas, wears Glass smart glasses. <span class='image-credits'>Kristina Bird</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Dayna Roe, Samaritas director of memory care, demonstrates smart glasses with a colleague." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/rgsamaritas-0946.jpeg?s=t 120w, /Images/Features/rgsamaritas-0946.jpeg?s=l 265w, /Images/Features/rgsamaritas-0946.jpeg?s=lf 500w, /Images/Features/rgsamaritas-0946.jpeg?s=f 750w, /Images/Features/rgsamaritas-0946.jpeg?s=m 980w, /Images/Features/rgsamaritas-0946.jpeg?s=p 1125w, /Images/Features/rgsamaritas-0946.jpeg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/rgsamaritas-0946.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Dayna Roe, Samaritas director of memory care, demonstrates smart glasses with a colleague."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/rgsamaritas-0946.jpeg?s=t 120w, /Images/Features/rgsamaritas-0946.jpeg?s=l 265w, /Images/Features/rgsamaritas-0946.jpeg?s=lf 500w, /Images/Features/rgsamaritas-0946.jpeg?s=f 750w, /Images/Features/rgsamaritas-0946.jpeg?s=m 980w, /Images/Features/rgsamaritas-0946.jpeg?s=p 1125w, /Images/Features/rgsamaritas-0946.jpeg?s=mx 1600w"
      src="/Images/Features/rgsamaritas-0946.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Dayna Roe, Samaritas director of memory care, demonstrates smart glasses with a colleague. <span class='image-credits'>Kristina Bird</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl05 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/Images/Features/rgsamaritas-0970.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/Images/Features/rgsamaritas-0970.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/Images/Features/rgsamaritas-0946.jpeg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/Images/Features/rgsamaritas-0946.jpeg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="body">
<em>This article is part of </em><a href="https://www.secondwavemedia.com/series/state-of-health.aspx"><em>State of Health</em></a><em>, a series about how Michigan communities are rising to address health challenges. It is made possible with funding from the</em><a href="https://www.mihealthfund.org/"> <em>Michigan Health Endowment Fund</em></a><em>.</em><br>
<br>
Caring for an older relative despite having no formal caregiving training can be stressful, but a new pilot project in the Grand Rapids area is using smart glasses to connect family caregivers to professional help.<br>
<br>
As part of a<a href="https://www.crisisprevention.com/Our-Programs/Dementia-Care-Specialists"> <span>dementia-capable care</span></a> collaboration,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3185330-1&amp;h=3839819028&amp;u=https%3A%2F%2Fwww.samaritas.org%2F&amp;a=Samaritas"> </a>the Michigan faith-based health and human services nonprofit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3185330-1&amp;h=3839819028&amp;u=https%3A%2F%2Fwww.samaritas.org%2F&amp;a=Samaritas"><span>Samaritas</span></a> is partnering with Grand Rapids-based<a href="https://careresources.org/"> <span>Care Resources</span></a> <a href="https://www.cms.gov/Medicare-Medicaid-Coordination/Medicare-and-Medicaid-Coordination/Medicare-Medicaid-Coordination-Office/PACE/PACE"><span>Program of All-Inclusive Care for the Elderly</span></a> (PACE) to distribute smart glasses to three to five family caregivers who look after loved ones with dementia. The technology will allow family caregivers to instantaneously connect with medical assistance and advice. Care Resources is training social workers, physical therapists, and occupational therapists as its virtual smart-glasses responders.<br>
<br>
&#34;We will be able to guide family caregivers, in real time, on how to address the behaviors of their loved ones who have dementia,&#34; says Tom Muszynski, COO of Care Resources. &#34;When they&#39;re having issues, we will be able to speak to them while we&#39;re watching exactly what they&#39;re seeing and make interventions that will assist them.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0937.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Dayna Roe, Samaritas director of memory care, demonstrates smart glasses with a colleague.</span></span><br>
The<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3185330-1&amp;h=3828269977&amp;u=https%3A%2F%2Fwww.google.com%2Fglass%2Fstart%2F&amp;a=Glass"> <span>Glass</span></a> Enterprise Edition 2 smart glasses are being rolled out in partnership with Netherlands-based <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3185330-1&amp;h=1480863729&amp;u=https%3A%2F%2F1minuut.com%2Fen%2F&amp;a=1Minuut"><span>1Minuut</span></a> as part of Samaritas&#8217; C.A.R.E.S. Program for older adults with dementia. Used along with 1Minuut&#39;s Genz&otilde; app, the care team can see what the caregiver sees, hear what they hear, and provide instant support and advice on everything from behavioral challenges to home safety.&nbsp;<br>
<br>
&#34;In the Netherlands, we have seen and proven how innovative technical solutions, like the pairing of Genz&otilde; with Glass, has transformed the quality of elder care in complex medical situations,&#34; says Martijn de Groot, co-owner of 1Minuut.<br>
<br>
The Michigan Health Endowment Fund provided a grant of nearly $500,000 to support training, program operation, and purchase of the technology. The pilot will offer professional and family caregivers access to the smart glasses at no cost.<br>
<br>
&#34;The smart glasses are going to be a great way for the trained, home-based caregiver to see what&#39;s happening right at the moment with the person with dementia and their home base, their family caregiver,&#34; says Pam DeBono, Samaritas senior grants manager. &#34;They will also be able to look at the whole environment.&#34;<br>
<br>
Because access to reliable internet connectivity can be an issue, family caregivers using the smart glasses will also receive a pre-connected hotspot as part of the package.<br>
<br>
&#34;Family caregivers may be an elderly spouse taking care of a spouse with dementia, or an older daughter or son taking care of their parent,&#34; DeBono says. &#34;We don&#39;t want to add the technology barrier of them having to connect the smart glasses to their home WiFi system.&#34;<br>
<br>
<strong>Promoting aging in place</strong><br>
<br>
The program&#39;s goal is to extend the time older adults with dementia can live at home with loved ones. <a href="https://michigantoday.umich.edu/2022/04/22/most-adults-want-to-age-in-place-but-few-are-prepared/"><span>88% of older adults would rather age in place</span></a> at home rather than move into assisted living or long-term care facilities. However, as they continue to age or develop dementia, many rely on family members to help with daily activities like bathing, dressing, eating, and getting up and out of bed or to the bathroom.&nbsp;<br>
<br>
&#34;If people can be in their homes longer, they&#39;re surrounded by their things that they enjoy,&#34; says Dayna Roe, Samaritas director of memory care. &#34;The family member&#39;s support might be higher. And they could be healthier longer because they don&#39;t have to navigate new spaces unknowingly, especially as cognition changes.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/rgdayna%20roe-1002.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Dayna Roe.</span></span><br>
A Medicare/Medicaid program, <a href="https://www.secondwavemedia.com/features/pace07012021.aspx"><span>PACE provides comprehensive medical and social services</span></a>, including adult day care, therapies, and in-home services, at low or no cost to older adults who live at home.<br>
<br>
&#34;PACE covers such a large geographic area, and the smart glasses will be so useful in helping families at home with their caregiving. They are awesome. And they are going to become our model of dementia-capable care,&#34; DeBono says. &#34;The smart glasses will be so useful in helping families at home with their caregiving. It&#39;s not just a hands-free device. It&#39;s a way to work in a holistic way, seeing and not having to send the PACE caregiver into every single home. We certainly will use the technology in crisis situations. But, even more, it can be a real preventative approach.&#34;<br>
<br>
Muszynski says aging in place is a goal for many Care Resources participants.<br>
<br>
&#34;If we can keep the person living with dementia in their home surroundings, it&#39;s something that they&#39;re most familiar with,&#34; he says. &#34;Family members also want to take care of their loved ones. Any way that we can support them is truly important.&#34;<br>
<br>
Muszynski says the pilot is also a small way to address the staffing shortage of professional caregivers.<br>
<br>
&#34;We need to do whatever we can with technology to support people because there aren&#8217;t enough caregivers at this point,&#34; he says.<br>
<br>
<strong>Technology: an elder&#8217;s new best friend</strong><br>
<br>
Samaritas has also begun using the smart glasses in its Grand Rapids long-term care facility. Certified nursing assistants (CNAs), who perform the bulk of personal care, have a lot on their plates. Now, when a patient has a potential medical concern, they can give the on-call nurse a virtual look in on the patient.<br>
<br>
&#34;The nurses are able to see what&#39;s going on without being here,&#34; says CNA Dee Meux. &#34;I think that&#8217;s a step in the right direction and will further promote the care that people need because the [nursing staff] are able to assist us promptly.&#34;<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg" srcset="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/stateofhealth/rgsamaritas-0973.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Dee Meux demonstrates smart glasses.</span></span><br>
Care Resources hopes to eventually expand the use of smart glasses to include its own home care employees so they can have instantaneous contact with the primary care team.<br>
<br>
&#34;For example, when one of our caregivers is doing a dressing change for a wound while they&#39;re in the home, our primary care staff can be looking at the wound through the glasses at the same time,&#34; Muszynski says. &#34;I think we need to access more technology to assist people in their homes. We are already doing that with some other technology besides the smart glasses.&#34;<br>
<br>
Care Resources has been using<a href="https://www.care.coach/"> <span>Care.Coach</span></a>, a telemedicine app that uses a digital avatar connected to the care team, to coach clients through self-management of chronic conditions, provide psychosocial support, and generate alerts.<a href="https://www.walkwise.com/"> Similarly, the <span>WalkWise</span></a> platform allows for remote monitoring of clients using walkers, determining if they&#8217;ve taken enough steps, gotten out of bed in the morning, or fallen. The Care Resources team also remotely monitors blood pressure, weight, and vital signs, and pairs clients with robotic pets.<br>
<br>
&#34;I have talked about technology for a long time and got a lot of resistance in the past from people saying, &#8216;Big brother&#8217;s watching me.&#8217; The pandemic has forced us to use more technology. And it has turned out that people really like it,&#34; Muszynski says. &#34;These are great tools to maintain people at home. I told my kids, &#8216;I&#39;d rather you be watching me at home than have three, four, or five different people coming in all day long at a nursing home, invading my privacy. Technology is something that we need to use. It&#8217;s our friend. And it does enable people to stay in their homes longer.&#34;<br>
&nbsp;<br>
<strong>Estelle Slootmaker is a working writer focusing on journalism, book editing, communications, poetry, and children&#39;s books. You can contact her at </strong><strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fcb98f8899909099d2af90939388919d97998ebc9b919d9590d29f9391">[email&#160;protected]</a></strong><strong> or </strong><a href="http://www.constellations.biz/"><strong>www.constellations.biz</strong></a><strong>.</strong><br>
<br>
<strong>Photos by Kristina Bird.</strong>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fsmartglasses05122022.aspx" onclick="ga('send','social','facebook','send','/features/smartglasses05122022.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fsmartglasses05122022.aspx&amp;text=Smart+glasses+help+family+caregivers+connect+to+professional+help+for+loved+ones+aging+at+home" onclick="ga('send','social','twitter','send','/features/smartglasses05122022.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fsmartglasses05122022.aspx&amp;title=Smart+glasses+help+family+caregivers+connect+to+professional+help+for+loved+ones+aging+at+home" onclick="ga('send','social','linkedin','send','/features/smartglasses05122022.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#122d507d766b2f7a666662613721733720743720746565653c7f7d76777e767f77767b733c717d7f3720747477736667607761372074617f736066757e736161776122272320202220203c7361626a34737f6229416770787771662f417a73607728417f73606639757e7361617761397a777e623974737f7b7e6b3971736077757b6477606139717d7c7c77716639667d3962607d747761617b7d7c737e397a777e6239747d60397e7d647776397d7c77613973757b7c75397366397a7d7f77" onclick="ga('send','social','email','send','/features/smartglasses05122022.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/smartglasses05122022.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to State of Health" href="/tags/taghome.aspx?tag=State+of+Health">State of Health</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/smartglasses05122022.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 hidden-xs hidden-sm"></div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://nkythrives.com/features/northern-kentuckys-craft-bourbon-trail-bline.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Cities/second.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Cities/second.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://nkythrives.com/features/northern-kentuckys-craft-bourbon-trail-bline.aspx" target="_blank">Touring The B-Line: Northern Kentucky's bourbon trail</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/resilient-neighborhoods-east-warren-development-corp-tools-digital-market.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/galleries/Features/img_modeld_ewdc_20220426-14.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/galleries/Features/img_modeld_ewdc_20220426-14.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/resilient-neighborhoods-east-warren-development-corp-tools-digital-market.aspx" target="_blank">Resilient Neighborhoods: East Detroit nonprofit gets creative to help local businesses grow</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/coleman-schools-agriscience.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/ericfisher-agriscience.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/ericfisher-agriscience.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/coleman-schools-agriscience.aspx" target="_blank">Coleman’s Agriscience Program: A Hands-On Approach to Career Readiness</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/flint-through-eyes-of-a%20high-school-student.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/mural.png?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/mural.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/flint-through-eyes-of-a%20high-school-student.aspx" target="_blank">Flint through the eyes of a hopeful high school student</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="sponsor clearfix">
<div class="sponsortext">Sponsored By:</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Sponsor: Network');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=373c8a25170e4e82badd85065973a565&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=9156&amp;cb=62998261564&amp;n=373c8a25170e4e82badd85065973a565&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=644111b45bf4436687eb72edc5500551&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=62998261564&amp;n=644111b45bf4436687eb72edc5500551&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5fff01dd5f2e42468f6fff147fb123c9&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=62998261564&amp;n=5fff01dd5f2e42468f6fff147fb123c9&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b2bddf8783014b7eaae876ff6af825e3&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=62998261564&amp;n=b2bddf8783014b7eaae876ff6af825e3&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ffdbf67ccd74292a7ec108fa2bc295d&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=62998261564&amp;n=7ffdbf67ccd74292a7ec108fa2bc295d&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ecf3836c64fa4e7bbcef2211988dbda0&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=62998261564&amp;n=ecf3836c64fa4e7bbcef2211988dbda0&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b3f05b061a694fecaaa5d4e03ab9946a&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=62998261564&amp;n=b3f05b061a694fecaaa5d4e03ab9946a&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e15e5f3df9b84feb9612d0ef19f1da0e&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=62998261564&amp;n=e15e5f3df9b84feb9612d0ef19f1da0e&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5c37b8fee28e45c891cdf1df24c703d6&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=62998261564&amp;n=5c37b8fee28e45c891cdf1df24c703d6&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0af073847c8540dfb62d2b01e40721a4&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=62998261564&amp;n=0af073847c8540dfb62d2b01e40721a4&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=24c54d60824c4de895bf319c486f780f&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=62998261564&amp;n=24c54d60824c4de895bf319c486f780f&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=79cf9767bd9044f5a7d9fe7261faaa12&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=62998261564&amp;n=79cf9767bd9044f5a7d9fe7261faaa12&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0fd56e8de26454cb57f101314c9f73f&amp;cb=62998261564' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=62998261564&amp;n=d0fd56e8de26454cb57f101314c9f73f&amp;Page=20~%2ffeatures%2fsmartglasses05122022.aspx&amp;Tag=20%7eState+of+Health' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"40e79b5b-05c6-4ce2-b12a-0ca211515068","post_type":"Long Featured Story","taxonomies":{"tags":["State of Health"]},"url":"https://www.modeldmedia.com/features/smartglasses05122022.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="6EE09E57" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
