
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	MEDC launches new grant programs to help small business recovery efforts
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/devnews/MEDCSmallBizGrants2020.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/devnews/MEDCSmallBizGrants2020.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="MEDC launches new grant programs to help small business recovery efforts" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/news/staycation-34.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="570764922" />
<meta property="fb:admins" content="1191118204" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="MEDC launches new grant programs to help small business recovery efforts" />
<meta name="twitter:url" content="https://www.modeldmedia.com/devnews/MEDCSmallBizGrants2020.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/news/staycation-34.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Leaderboard 2':3122,'Leaderboard 3':3123,'Masthead Leaderboard':3116,'Rectangle 1':3117,'Rectangle 2':3118,'Rectangle 3':3119,'Rectangle 4':3120,'Rectangle 5':3121};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag='></script>
<meta name="description" content="" />
<meta name="keywords" content="" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form name="aspnetForm" method="post" action="./MEDCSmallBizGrants2020.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="IXoF1uT20RouGpC8MdBsUdLj/UCYJw5uwEPd1QpjxiP6LgCXuji5iV9D0wJPau7eiR5OwRO1Y2KJ9aBADIguKMmRv0tHS8Tu4hCh4WgEutbqszGUpfsZatF06i3PWxhyeVW3LBfxMlT6tof2eMiU1WwWjFJy7RjfdZx6AW/FIBXpufafatdJIqLyF3HOhzuY/mia8nk+t+WqzPse6oIRUUUP4dILKv2FWYJld2YPkY3DqtgH" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">MEDC launches new grant programs to help small business recovery efforts</h1>
<div class="byline">
<span class="author">MJ Galbraith</span> |
<span class="date">Tuesday, May 12, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fMEDCSmallBizGrants2020.aspx" onclick="ga('send','social','facebook','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;text=MEDC+launches+new+grant+programs+to+help+small+business+recovery+efforts" onclick="ga('send','social','twitter','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;title=MEDC+launches+new+grant+programs+to+help+small+business+recovery+efforts" onclick="ga('send','social','linkedin','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#be81fcd1dac783d6cacacecd9b8ddf9b8cd89b8cd8c9c9c990d3d1dadbd2dad3dbdad7df90ddd1d39b8cd8dadbc8d0dbc9cd9b8cd8f3fbfafdedd3dfd2d2fcd7c4f9ccdfd0cacd8c8e8c8e90dfcdcec698dfd3ce85edcbdcd4dbddca83edd6dfccdb84f3fbfafd95d2dfcbd0ddd6dbcd95d0dbc995d9ccdfd0ca95ceccd1d9ccdfd3cd95cad195d6dbd2ce95cdd3dfd2d295dccbcdd7d0dbcdcd95ccdbddd1c8dbccc795dbd8d8d1cccacd" onclick="ga('send','social','email','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Downtown Marine City" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/news/staycation-34.jpg?s=t 120w, /Images/news/staycation-34.jpg?s=l 265w, /Images/news/staycation-34.jpg?s=lf 500w, /Images/news/staycation-34.jpg?s=f 750w, /Images/news/staycation-34.jpg?s=m 980w, /Images/news/staycation-34.jpg?s=p 1125w, /Images/news/staycation-34.jpg?s=mx 1600w" data-flickity-lazyload-src="/Images/news/staycation-34.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Downtown Marine City"
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/news/staycation-34.jpg?s=t 120w, /Images/news/staycation-34.jpg?s=l 265w, /Images/news/staycation-34.jpg?s=lf 500w, /Images/news/staycation-34.jpg?s=f 750w, /Images/news/staycation-34.jpg?s=m 980w, /Images/news/staycation-34.jpg?s=p 1125w, /Images/news/staycation-34.jpg?s=mx 1600w"
      src="/Images/news/staycation-34.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Downtown Marine City <span class='image-credits'>David Lewinski</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad08e94d6a9740faa8254b1ce710152f&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3116&amp;cb=78515941126&amp;n=ad08e94d6a9740faa8254b1ce710152f&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>The Michigan Economic Development Corporation has launched two new programs to help small businesses recover from the economic downturn resulting from the COVID-19 pandemic.<br>
<br>
The MEDC has developed the <a href="https://www.patronicity.com/milocalbiz" target="_blank">MI Local Biz program</a>, using the organization&rsquo;s Public Spaces Community Places placemaking initiative as its base. Like the placemaking initiative before it, MI Local Biz uses the Michigan-based Patronicity crowdfunding platform to help raise funds. Small businesses can set up a crowdfunding page through the program, and the MEDC will match dollars earned, resulting in up to $5,000 in matching grants.<br>
<br>
Expanding on the existing Match on Main program, the MEDC has opened up its <a href="https://www.miplace.org/match-on-main/" target="_blank">Match on Main&ndash;COVID-19 Response</a> program to the state&rsquo;s 286 Redevelopment Ready Communities. Those St. Clair County communities certified by the program include Fort Gratiot, Marine City, St. Clair, and Yale. Those local units of government, downtown development authorities, Main Street organizations, and&nbsp;other economic development organizations can apply for grants of up to $50,000. Organizations may then administer grants between $2,000 and $10,000 to local businesses.<br>
<br>
&quot;Michigan&rsquo;s small businesses and traditional downtowns are a vital part of the state&rsquo;s economy, and we are deploying every resource possible to support the recovery efforts of these businesses, while providing communities with resources to engage in economic recovery efforts,&quot;&nbsp;says MEDC CEO Mark A. Burton.<br>
<br>
&quot;The expansion of these programs will help Michigan&rsquo;s small businesses, especially retail stores and those that provide in-person services to our residents, as they work to recover from the loss of revenue as a result of the COVID-19 virus.&quot;<br>
<br>
The MEDC also launched a <a href="https://michigan.reopenmainstreet.com/" target="_blank">Reopen Main Street website</a> for access to additional recovery resources. Additional resources <a href="https://www.michiganbusiness.org/covid19/" target="_blank">can be found here</a>.<br>
<br>
<em>Got a development news story to share? Email MJ Galbraith <a href="/cdn-cgi/l/email-protection#f4999eda9395989686959d809cdaccc6ccb49399959d98da979b99">here</a> or send him a tweet <a href="https://twitter.com/mikegalbraith">@mikegalbraith</a>.</em></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fMEDCSmallBizGrants2020.aspx" onclick="ga('send','social','facebook','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;text=MEDC+launches+new+grant+programs+to+help+small+business+recovery+efforts" onclick="ga('send','social','twitter','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;title=MEDC+launches+new+grant+programs+to+help+small+business+recovery+efforts" onclick="ga('send','social','linkedin','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#6a5528050e1357021e1e1a194f590b4f580c4f580c1d1d1d4407050e0f060e070f0e030b440905074f580c0e0f1c040f1d194f580c272f2e2939070b06062803102d180b041e19585a585a440b191a124c0b071a51391f08000f091e5739020b180f50272f2e2941060b1f0409020f1941040f1d410d180b041e411a18050d180b0719411e0541020f061a4119070b060641081f1903040f191941180f09051c0f1813410f0c0c05181e19" onclick="ga('send','social','email','send','/devnews/MEDCSmallBizGrants2020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/devnews/MEDCSmallBizGrants2020.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/devnews/MEDCSmallBizGrants2020.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=dd25027274204bf199d2edf87704f966&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3122&amp;cb=78515941126&amp;n=dd25027274204bf199d2edf87704f966&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9d80baa7d0e44e4aa8bd8e81540252f4&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3123&amp;cb=78515941126&amp;n=9d80baa7d0e44e4aa8bd8e81540252f4&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6b9a9fbdf63e43338940ea08de4450d5&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3117&amp;cb=78515941126&amp;n=6b9a9fbdf63e43338940ea08de4450d5&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6bc1763c013449cc82efe2394618ce75&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3118&amp;cb=78515941126&amp;n=6bc1763c013449cc82efe2394618ce75&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f20a72e899034871934a8b17f110ceee&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3119&amp;cb=78515941126&amp;n=f20a72e899034871934a8b17f110ceee&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '5fa3fa5e-2479-4ca2-a02c-d3fccf2d8574');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ce2f0289987443b84aed3aaf969d105&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3120&amp;cb=78515941126&amp;n=7ce2f0289987443b84aed3aaf969d105&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0a956273b2cc47cdb065285c95e97fb2&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3121&amp;cb=78515941126&amp;n=0a956273b2cc47cdb065285c95e97fb2&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/boomerang-series-Tom-Pavlik.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/tompilot.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/tompilot.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/boomerang-series-Tom-Pavlik.aspx" target="_blank">Head in the clouds: Kroger Pilot Tom Pavlik soars through ups and downs</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/front-line-small-business-meghan-richardson-051420.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/meg1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/meg1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/front-line-small-business-meghan-richardson-051420.aspx" target="_blank">Front line with a side of passion: Meghan Richardson on juggling essential work & a side gig launch</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/metromode/features/EconomicImpactOfTrails.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/metromode/images/Features/dequindre-cut.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/metromode/images/Features/dequindre-cut.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/metromode/features/EconomicImpactOfTrails.aspx" target="_blank">Bike trails’ development potential could prove valuable for Southeast Michigan communities</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Metromode
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/JUICE_OrangeMound_COVID19_Unreachable.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/om5done.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/om5done.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/JUICE_OrangeMound_COVID19_Unreachable.aspx" target="_blank">The Unreachables: Memphis nonprofit meets its no-tech neighbors at their doorsteps (4-Min. Read)</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=21f81929ec074e7e9023f3b982384f53&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=78515941126&amp;n=21f81929ec074e7e9023f3b982384f53&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0f091711b19d4023bb0d048f8ee116fc&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=78515941126&amp;n=0f091711b19d4023bb0d048f8ee116fc&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d9b54dd30ff842d8ae35a7af7d70cc10&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=78515941126&amp;n=d9b54dd30ff842d8ae35a7af7d70cc10&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=18bdfcb01b284e8e8a5462c91a4ab418&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=78515941126&amp;n=18bdfcb01b284e8e8a5462c91a4ab418&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca0010ceeee745ddb9c13d42074298ee&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=78515941126&amp;n=ca0010ceeee745ddb9c13d42074298ee&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=73a30c1dcb0944598ddf258210bc3896&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=78515941126&amp;n=73a30c1dcb0944598ddf258210bc3896&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1686412ae78d461891bdc186ab91bcba&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=78515941126&amp;n=1686412ae78d461891bdc186ab91bcba&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3d19d89e5f7947328136f00496fc48cc&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=78515941126&amp;n=3d19d89e5f7947328136f00496fc48cc&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c8bae578bb6e4473a614e54779aa91ba&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=78515941126&amp;n=c8bae578bb6e4473a614e54779aa91ba&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2095ee0a4bee454bbb9b4b82f14bc0c4&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=78515941126&amp;n=2095ee0a4bee454bbb9b4b82f14bc0c4&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=759fe56f366d4c80b4aeca4ef27f0347&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=78515941126&amp;n=759fe56f366d4c80b4aeca4ef27f0347&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0c67aeca811f406390d43f8057591590&amp;cb=78515941126' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=78515941126&amp;n=0c67aeca811f406390d43f8057591590&amp;Page=20~%2fdevnews%2fMEDCSmallBizGrants2020.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="DDE82DE6" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="gbfzhOB3xmzh0nh9xfNUaakgYempSVsSTWf8sTjTAZbAbIcxXykT9b5BxUWdQD3ue9KarbJBp/519S3j8ue0jQ6Qhg9QhtbC7Ba95aE/98ZELoAvPQGC7WAY16eTpSeC9c7W8YuP+PDwrl2vs9aoVAnZXdTtSohbfAIirco1g+oURihk" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
