
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Call for artists: FCA and Detroit to open submissions for 1,500-foot-long public art mural
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Call for artists: FCA and Detroit to open submissions for 1,500-foot-long public art mural" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/art_installation_rendering.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="471" />
<meta property="og:description" content="Fiat Chrysler Automobiles and the City of Detroit are seeking artists to design and paint what’s being billed as one of the largest municipal art installations in the city’s history. " />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="570764922" />
<meta property="fb:admins" content="1191118204" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Call for artists: FCA and Detroit to open submissions for 1,500-foot-long public art mural" />
<meta name="twitter:url" content="https://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/art_installation_rendering.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637167043600000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637167669721756630"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Leaderboard 2':3122,'Leaderboard 3':3123,'Masthead Leaderboard':3116,'Rectangle 1':3117,'Rectangle 2':3118,'Rectangle 3':3119,'Rectangle 4':3120,'Rectangle 5':3121};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side'></script>
<meta name="description" content="Fiat Chrysler Automobiles and the City of Detroit are seeking artists to design and paint what’s being billed as one of the largest municipal art installations in the city’s history. " />
<meta name="keywords" content="Detroit, FCA, public art, mural" />
<script>
    var isRootSite = true;
    var fbParseFeed = false, fbParseLikeButton = false, fbRequireScript = false, twitterRequireScript = false, fbParseComments = false;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-development-news NewsItem no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
    //var facebookLoginStatus = null;
    window.fbAsyncInit = function () {

        FB.init({
        
                    appId: '265187643498933',
        
            version: 'v6.0',
            status: true, // check login status
            cookie: true, // enable cookies to allow the server to access the session
            xfbml: false  // parse XFBML
        });

        if (fbParseLikeButton) {
            var buttons = document.getElementsByClassName("fb-like");
            for (i = 0; i < buttons.length; i++) {
                FB.XFBML.parse(buttons[i].parentNode);
            }
        }

        if (fbParseFeed) {
            var feed = document.getElementById('fb-page').parentNode;
            FB.XFBML.parse(feed);
        }

        if (fbParseComments) {
            var comments = document.getElementById('commentsContainer').parentNode;
            FB.XFBML.parse(comments);
        }

        //FB.getLoginStatus(function(r) {
        //    facebookLoginStatus = r.session;
        //});
    };

</script>
<form method="post" action="./ValentinesDayPublicArt.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="+7k/jUTiHDxX/sY4pEgb7e/FkayVLIahyKGD3z9L4toupSg3o7ZuaEs87uQDZ8eMSLx65/uIu+fr7w4R02FmO9ooLJFyUFyWFC3m6bTQm0EYn7D0+G2qx41ha3Sp9dVnc2ZHfw4j9xjF0jEaIXtV6piuy7QFx6xfJiTJ/MOoFTUbs2zdqYb2dA9AHA5ybDrMxpvdc0FW9Cvf7EiDBf6wViI9LY4OfVpurlw0oMyP5vS66Mc+" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>

<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container container-main">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title">Call for artists: FCA and Detroit to open submissions for 1,500-foot-long public art mural</h1>
<div class="byline">
<span class="author">MJ Galbraith</span> |
<span class="date">Tuesday, February 11, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fValentinesDayPublicArt.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fValentinesDayPublicArt.aspx&text=Call+for+artists%3a+FCA+and+Detroit+to+open+submissions+for+1%2c500-foot-long+public+art+mural" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fValentinesDayPublicArt.aspx&title=Call+for+artists%3a+FCA+and+Detroit+to+open+submissions+for+1%2c500-foot-long+public+art+mural" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#d4eb96bbb0ade9bca0a0a4f1e7b5f1e6b2f1e6b2a3a3a3fab9bbb0b1b8b0b9b1b0bdb5fab7bbb9f1e6b2b0b1a2bab1a3a7f1e6b282b5b8b1baa0bdbab1a790b5ad84a1b6b8bdb795a6a0fab5a7a4acf287a1b6beb1b7a0e987bcb5a6b1eef497b5b8b8f4b2bba6f4b5a6a0bda7a0a7eef4929795f4b5bab0f490b1a0a6bbbda0f4a0bbf4bba4b1baf4a7a1b6b9bda7a7bdbbbaa7f4b2bba6f4e5f8e1e4e4f9b2bbbba0f9b8bbbab3f4a4a1b6b8bdb7f4b5a6a0f4b9a1a6b5b8" onclick="ga('send', 'social', 'email', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            var fbParseLikeButton = true, fbRequireScript = true;
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div class="content-block">
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl02" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Submissions are sought for a public mural along the north and south walls of the forthcoming FCA auto assembly plant on the city’s east side." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/art_installation_rendering.jpg?s=t 120w, /FilterD/images/art_installation_rendering.jpg?s=l 265w, /FilterD/images/art_installation_rendering.jpg?s=lf 500w, /FilterD/images/art_installation_rendering.jpg?s=f 750w, /FilterD/images/art_installation_rendering.jpg?s=m 980w, /FilterD/images/art_installation_rendering.jpg?s=p 1125w, /FilterD/images/art_installation_rendering.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/art_installation_rendering.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Submissions are sought for a public mural along the north and south walls of the forthcoming FCA auto assembly plant on the city’s east side."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/art_installation_rendering.jpg?s=t 120w, /FilterD/images/art_installation_rendering.jpg?s=l 265w, /FilterD/images/art_installation_rendering.jpg?s=lf 500w, /FilterD/images/art_installation_rendering.jpg?s=f 750w, /FilterD/images/art_installation_rendering.jpg?s=m 980w, /FilterD/images/art_installation_rendering.jpg?s=p 1125w, /FilterD/images/art_installation_rendering.jpg?s=mx 1600w"
      src="/FilterD/images/art_installation_rendering.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Submissions are sought for a public mural along the north and south walls of the forthcoming FCA auto assembly plant on the city’s east side. <span class='image-credits'>Courtesy photo</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e8d6681f716a44ea864663a8d805d951&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3116&amp;cb=46453362584&amp;n=e8d6681f716a44ea864663a8d805d951&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p>This Friday, Feb. 14, may be Valentine&rsquo;s Day, but for local students and artists, and especially those on the city&rsquo;s east side, the date presents an even more important opportunity than a box of chocolates.<br>
<br>
That&rsquo;s when Fiat Chrysler Automobiles, or FCA, and its partners at the City of Detroit open up a global call to artists to design and paint what&rsquo;s being billed as one of the largest municipal art installations in the city&rsquo;s history.<br>
<br>
Submissions are sought for a public mural along the north and south walls of the forthcoming FCA auto assembly plant on the city&rsquo;s east side.<br>
<br>
According to Mark Stewart, chief operating officer of FCA North America, the project represents the company&rsquo;s commitment to more than just the facility itself.<br>
<br>
&quot;We &mdash; FCA, the City of Detroit, and residents &mdash; have a shared responsibility for the neighborhood around the new plant,&quot;&nbsp;Stewart says.<br>
<br>
&quot;These murals will reflect the values and identity of the community and our shared vision for a positive future.&quot;<br>
<br>
The two walls measure 15 feet&nbsp;tall and 1,500 feet&nbsp;long.<br>
<br>
While the call for artists is a global one, both the city and FCA are working with residents of the Beniteau and Lillibridge communities and students of Southeastern High School and Detroit Enterprise Academy to identify place-appropriate themes for the installation.<br>
<br>
The mural project is part of a community benefits agreement between FCA and the City of Detroit.<br>
<br>
&quot;This wonderful gift from FCA is just another example of how much arts and culture are alive and well &mdash; and thriving here,&quot;&nbsp;says Rochelle Riley, the city&rsquo;s director of arts and culture.<br>
<br>
&quot;And even more great things are coming in Detroit &mdash; where the arts are a way of life.&quot;<br>
<br>
Interested parties should contact Zachary Meers at <a href="/cdn-cgi/l/email-protection#62010b161b15030e0e1122060716100d0b160f0b4c050d14" target="_blank"><span class="__cf_email__" data-cfemail="9dfef4e9e4eafcf1f1eeddf9f8e9eff2f4e9f0f4b3faf2eb">[email&#160;protected]</span></a> for submissions and more information.<br>
<br>
<em>Got a development news story to share? Email MJ Galbraith&nbsp;<a href="/cdn-cgi/l/email-protection#e88582c68f89848a9a89819c80c6d0dad0a88f85898184c68b8785">here</a>&nbsp;or send him a tweet&nbsp;<a href="https://twitter.com/mikegalbraith">@mikegalbraith</a>.</em></p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fValentinesDayPublicArt.aspx" onclick="ga('send', 'social', 'facebook', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=http%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fValentinesDayPublicArt.aspx&text=Call+for+artists%3a+FCA+and+Detroit+to+open+submissions+for+1%2c500-foot-long+public+art+mural" onclick="ga('send', 'social', 'twitter', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.modeldmedia.com%2fdevnews%2fValentinesDayPublicArt.aspx&title=Call+for+artists%3a+FCA+and+Detroit+to+open+submissions+for+1%2c500-foot-long+public+art+mural" onclick="ga('send', 'social', 'linkedin', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#f3ccb19c978ace9b878783d6c092d6c195d6c195848484dd9e9c97969f979e96979a92dd909c9ed6c1959796859d968480d6c195a5929f969d879a9d9680b7928aa386919f9a90b28187dd9280838bd5a0869199969087cea09b928196c9d3b0929f9fd3959c81d39281879a808780c9d3b5b0b2d3929d97d3b79687819c9a87d3879cd39c83969dd38086919e9a80809a9c9d80d3959c81d3c2dfc6c3c3de959c9c87de9f9c9d94d38386919f9a90d3928187d39e8681929f" onclick="ga('send', 'social', 'email', 'send', 'http://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx'); "><img src="/images/share_email.png" alt="Share through Email" /></a></span>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<h2>Read more articles by <a target='' href='/authors/mjgalbraith.aspx'>MJ Galbraith</a>.</h2>
MJ Galbraith is Model D&#39;s development news editor. Follow him on Twitter&nbsp;<a href="https://twitter.com/mikegalbraith" target="_blank">@mikegalbraith</a>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to Development" href="/tags/taghome.aspx?tag=Development">Development</a>, <a title="View more stories related to Placemaking" href="/tags/taghome.aspx?tag=Placemaking">Placemaking</a>, <a title="View more stories related to Sense of Place" href="/tags/taghome.aspx?tag=Sense+of+Place">Sense of Place</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to East Side" href="/cities/eastside/default.aspx">East Side</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<fb:comments href="https://www.modeldmedia.com/devnews/ValentinesDayPublicArt.aspx" num_posts="100" width="560"></fb:comments>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var fbParseComments = true, fbRequireScript = true;
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl07">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7d32e157c8a74bb388b1ef62b8ff0741&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3122&amp;cb=46453362584&amp;n=7d32e157c8a74bb388b1ef62b8ff0741&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl08">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6bd3493dd4144ec5983f2b7803ac9deb&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3123&amp;cb=46453362584&amp;n=6bd3493dd4144ec5983f2b7803ac9deb&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4a4741c971fd45aea70435bc2dd27a72&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3117&amp;cb=46453362584&amp;n=4a4741c971fd45aea70435bc2dd27a72&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_ctl09_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$ctl09$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$ctl09$ButtonSubmit" id="ctl00_ContentPlaceHolder1_ctl09_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_ctl09_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=24dc3f72747e4409b21c02c5b0d96014&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3118&amp;cb=46453362584&amp;n=24dc3f72747e4409b21c02c5b0d96014&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=a5de42081249410a9b3d0648de10ae59&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3119&amp;cb=46453362584&amp;n=a5de42081249410a9b3d0648de10ae59&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12">
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '72556dfe-5392-4ae8-87f1-fa53f0cb8de4');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3774bbc589de4f4f8f7021d8b37eb658&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3120&amp;cb=46453362584&amp;n=3774bbc589de4f4f8f7021d8b37eb658&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e1ae6c86ca4749e5b498a3e5a0c8d142&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3121&amp;cb=46453362584&amp;n=e1ae6c86ca4749e5b498a3e5a0c8d142&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/workingfarm.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/issue683/farm.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/issue683/farm.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/workingfarm.aspx" target="_blank">Grand Rapids-based nonprofit aims to fight hunger with Lakeshore expansion</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.upstartny.org/features/Excelsior-Growth-Fund-in-Pursuit-helping-regional-businesses.aspx" target="_blank">
<noscript><img src="https://www.upstartny.org/galleries/excelsior_growth_fund_clients.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.upstartny.org/galleries/excelsior_growth_fund_clients.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.upstartny.org/features/Excelsior-Growth-Fund-in-Pursuit-helping-regional-businesses.aspx" target="_blank">Excelsior Growth Fund, in "Pursuit" of helping regional businesses</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: UpstartNY
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/Julia-Meek.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meek_in_studio.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meek_in_studio.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/Julia-Meek.aspx" target="_blank">Sharing her passion: Meet the voice of Fort Wayne, Indiana's arts scene</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Three-residents-who-are-working-with-neighbors-to-create-a-better-Oakwood-Neighborhood-020620.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/img_3710.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/img_3710.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/Three-residents-who-are-working-with-neighbors-to-create-a-better-Oakwood-Neighborhood-020620.aspx" target="_blank">Three residents who are working with neighbors to create a better Oakwood Neighborhood in Kalamazoo, Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl11_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=91f47c70e0a14366ac1f42df9b847761&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=46453362584&amp;n=91f47c70e0a14366ac1f42df9b847761&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=70c602f2a50d4434b25866b5af4a8f30&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=46453362584&amp;n=70c602f2a50d4434b25866b5af4a8f30&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f82b8f87d0d749509fdf2d5dc35a4afa&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=46453362584&amp;n=f82b8f87d0d749509fdf2d5dc35a4afa&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=b0416161b1b544a099d77e97ac9c45e5&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=46453362584&amp;n=b0416161b1b544a099d77e97ac9c45e5&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=722d015b2c7d475b8b125345fc5760c6&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=46453362584&amp;n=722d015b2c7d475b8b125345fc5760c6&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=30ce58b764924774ac1af3f12b34953d&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=46453362584&amp;n=30ce58b764924774ac1af3f12b34953d&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=42fcc1c77077451b88beb486bc0a0e9c&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=46453362584&amp;n=42fcc1c77077451b88beb486bc0a0e9c&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=436c87611eeb41f380382e969235e1f9&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=46453362584&amp;n=436c87611eeb41f380382e969235e1f9&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=67d06d5e7c56418782aca10ce903b71a&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=46453362584&amp;n=67d06d5e7c56418782aca10ce903b71a&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2c3b2867059a4e3d939528dc698cff97&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=46453362584&amp;n=2c3b2867059a4e3d939528dc698cff97&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3b5e06c450484fad8827359857f403a7&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=46453362584&amp;n=3b5e06c450484fad8827359857f403a7&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eac27d0f7bb546b795fd041fabc10461&amp;cb=46453362584' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=46453362584&amp;n=eac27d0f7bb546b795fd041fabc10461&amp;Page=20~%2fdevnews%2fValentinesDayPublicArt.aspx&amp;Tag=20%7eArts%2c20%7eDevelopment%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eEast+Side' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>

<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2578CC8B" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="AE85R5fxKIrJed0j1ayjKPUBhx93MlsNBwSL8GepLYc1oHQIlMMUV2FB3Xjd2TYrZoLeQN29+BujnnQU3qzRxoaw+8CZeQbqiCvuY8TKWyKCl1tkxyUHwUA5eu/6IRCc73dDqTO5ZoF6W8i9RuuUiOw/XnGgvwWBg0jLfG3fe9aWV1KU" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=636934633200000000" type="text/javascript"></script>
</form>
<script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
