
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Allen Park, the 'Jewel' of Downriver
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/AllenParkMDASpecialReport.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/AllenParkMDASpecialReport.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Allen Park, the &#39;Jewel&#39; of Downriver" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/Features/nh_20201022_1704_pano_2.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="Downtown districts throughout Michigan are successfully re-inventing themselves and thriving in the face of online competition.  The Michigan Downtown Association is celebrating its 40th anniversary by showcasing the work done and the work yet to do." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Allen Park, the &#39;Jewel&#39; of Downriver" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/AllenParkMDASpecialReport.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/Features/nh_20201022_1704_pano_2.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641948648621" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Leaderboard 2':5663,'Leaderboard 3':5664,'Rectangle 1':5661,'Rectangle 2':5662,'Sponsor: Special Report':5660};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag='></script>
<meta name="description" content="Downtown districts throughout Michigan are successfully re-inventing themselves and thriving in the face of online competition.  The Michigan Downtown Association is celebrating its 40th anniversary by showcasing the work done and the work yet to do." />
<meta name="keywords" content="Allen Park, downtown districts, Thai Vylai, The Taco Stand Taqueria, Major Tomato, City Coffeehouse, South Allen Streetscape, Downtown Development Authority, placemaking " />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-special-report SpecialReport no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./AllenParkMDASpecialReport.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="HvcYWZa24hJ+83bPJ4douzPlT2CdTIFydnq7Wd/unwFMITGZPBjVsZjbmf320RTNIbIpGRKcRfevjsYlwpC44WFshFL3Xl8YnnEU1hcc8fctaU7232SPlzLNsojIoKwfHz3FvTcnAqHH8UkYEJdKtYrGR4iZPRBx7Lm42LLMETDbwDRY" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<div class="row">
<div class="col-md-4 col-md-push-8 col-sm-5 col-sm-push-7">
<div id="header">
<div class="sponsor">
<div class="sponsortext">Sponsored By:

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Sponsor: Special Report');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ec42dac6df7406c85c734a76d66f307&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5660&amp;cb=22582270867&amp;n=7ec42dac6df7406c85c734a76d66f307&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<a href="/features/AllenParkMDASpecialReport.aspx">
<img src="/images/specialreportheader.png" class="special-report-logo" alt="Special Report" />
<h2 class="theme">Allen Park creating a vibrant downtown
</h2>
</a>
</div>
</div>
<div class="col-md-8 col-md-pull-4 col-sm-7 col-sm-pull-5">
<div class="byline" style='x'>
<span class="author">Courtney Soule</span> |
<span class="date">Thursday, November 05, 2020</span>
</div>
<h1 class="page-title" style='x'>Allen Park, the 'Jewel' of Downriver</h1>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fAllenParkMDASpecialReport.aspx" onclick="ga('send','social','facebook','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;text=Allen+Park%2c+the+%27Jewel%27+of+Downriver" onclick="ga('send','social','twitter','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;title=Allen+Park%2c+the+%27Jewel%27+of+Downriver" onclick="ga('send','social','linkedin','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#82bdc0ede6fbbfeaf6f6f2f1a7b1e3a7b0e4a7b0e4f5f5f5acefede6e7eee6efe7e6ebe3ace1edefa7b0e4e4e7e3f6f7f0e7f1a7b0e4c3eeeee7ecd2e3f0e9cfc6c3d1f2e7e1ebe3eed0e7f2edf0f6ace3f1f2faa4e3eff2b9d1f7e0e8e7e1f6bfd1eae3f0e7b8c3eeeee7eca9d2e3f0e9a7b0e1a9f6eae7a9a7b0b5c8e7f5e7eea7b0b5a9ede4a9c6edf5ecf0ebf4e7f0" onclick="ga('send','social','email','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12">
<div id="intro" class="content-block introduction">
<img src='/Images/Features/nh_20201022_1704_pano_2.jpg?s=mx' alt='Welcome to Allen Park' />
The diverse nature of the businesses in downtown Allen Park include a coffee shop that has become a gathering spot for residents and visitors, a pastry shop filled with hometown goodness, and a comic book shop that welcomes the casual browser and serious buyer with a mural depicting superhero powers.
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class="content-block specialReport">
<div class="body">
<p style="margin-bottom:0in"><span style="background:white">The diverse nature of the businesses in downtown Allen Park include a coffee shop that has become a gathering spot for residents and visitors, a pastry shop filled with hometown goodness, and a comic book shop that welcomes the casual browser and serious buyer with a mural depicting Superhero powers.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:7.5pt"><span style="background:white">Since 2012, several developments have made way for Allen Park to rightly earn its name of the &quot;Jewel of Downriver,&quot; as new businesses have gone into previously vacant storefronts, which has made way for a complete revival.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;Back then, we had a vacancy rate of about 26%, and things were pretty dire through the years following when we had an emergency city manager,&rdquo; says Jennifer Kibby, executive director of Allen Park&rsquo;s Downtown Development Authority. &ldquo;But we&rsquo;ve really experienced some significant growth in the last few years and welcomed more than 115 new businesses since 2012.&rdquo;</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Now, more than 450 businesses call downtown Allen Park home and the vacancy rate is down to below 13%.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Of the new businesses that have opened in the last eight years of this revival, over a third of them have been restaurants. Some of those new businesses include Thai Vylai, which opened in 2014, the addition of Major Tomato in 2015, and The Taco Stand Taqueria in 2016. The Taco Stand has already expanded to Taylor in the years since and is set to open its new location soon.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Allen Park is now home to more than 40 restaurants in the district.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;We pride ourselves on being a foodie destination and have many different types of cuisines,&rdquo; says Kibby. &ldquo;And with businesses like The Taco Stand, it&rsquo;s nice to see them grow and know that they grew from the original location here.&rdquo;<br>
<br>
Plans in recent years have included assistance for businesses such as funding for fa&ccedil;ade improvements and free design assistance, repairs to leaky windows or coats of new paint.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Other investments have spurred larger investments, such as those completed by City Coffeehouse. Kibby says the owners of the business originally requested a $2,000 grant from the DDA for a window upgrade.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;Our designers encouraged them instead to install garage doors and entirely renovate the building at a cost of $50,000,&rdquo; Kibby says. &ldquo;The owners put in $25,000 and the DDA awarded them a $25,000 package of grants which covered the cost of the renovation.&rdquo;</span></p><p style="margin-bottom:7.5pt"><span style="background:white">In the time since, three additional businesses have inquired about garage door style renovations, which will allow them to expand into the street, helping during transition years like 2020.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;The different fa&ccedil;ade improvement programs and grants have spurred other businesses to undertake renovations after seeing what it has done for places like City Coffeehouse,&rdquo; says Kibby.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Another tool that has allowed Allen Park to thrive in recent years is the two liquor licenses that the DDA has received through the State of Michigan, a tool that can only be leveraged once cities reach their liquor license quota for buildings that undergo renovation of at least $75,000 over a period of five years. A third project is in the works.</span></p><p><strong>So what&rsquo;s next for Allen Park?</strong><br>
<br>
<span style="background:white">&ldquo;We&rsquo;re at a crossroads of sorts where we are at the end of our previous plan and looking towards what we want to be in the future,&rdquo; says Kibby.</span></p><p>The previous TIF plan was revised in 1991, and everything has been completed with the exception of the South Allen Streetscape.<br>
&nbsp;</p><p style="margin-bottom:7.5pt"><br>
<br>
<span caption="" captionfromimage="false" class="content-image-inline content-image-full content-image-no-border" src="https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg"><noscript><img src="https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg" srcset="https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg?s=l 265w, https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg?s=lf 500w, https://www.secondwavemedia.com/metromode/filterd/images/allenparkmdatimeline.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span></p><p style="margin-bottom:0in"><span style="background:white">&ldquo;With the constraints of 2020, we&rsquo;ve focused on projects that are low cost, and can be completed within some of these current requirements, but still offer high visibility and impact for our community,&rdquo; says Kibby. &ldquo;This year, that has meant instituting activity paths within the community, painting our bump outs at some of the major intersections and working the American Legion to hang banners of our service men and women on some of our buildings downtown. We hope to continue in the years to come, as we&rsquo;ve had much less foot traffic in recent months than we normally would.&rdquo;</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:7.5pt"><span style="background:white">Like many communities, businesses expanded their dining capacity by utilizing sidewalks for additional seating areas and increased awareness and support for downtown businesses through</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Additional art is planned for 2021 and Allen Park has begun conversation with both the Detroit Institute of Arts and Wayne State University&rsquo;s mural class to shape upcoming art and placemaking efforts.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Kibby hopes completion of the South Allen Streetscape will come in the next few years. The Allen Park community is also in the process of revising and updating the TIF plan for what is to come and the things that will allow Allen Park to continue to grow and thrive.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">As planning continues for the future, a focus on supporting Allen Park&rsquo;s thriving environment for entrepreneurship, commerce and social gathering continues.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;We&rsquo;ve experienced some constraints in 2020 and that means we are still working on our plan for the future,&rdquo; says Kibby. &ldquo;The whole process takes 9-12 months on average, and we hope to complete our path forward this fiscal year, as it has to pass approval through all the different tax jurisdictions.&rdquo;</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Three of those plans are revising ordinances to make developments easier, and laying the groundwork to attract additional small-scale manufacturing to Allen Park.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;With our current environment, creating a long-term plan relying on mostly retail is a bit dicey, as there are so many factors that impact success,&rdquo; says Kibby. &ldquo;So, that is one of the reasons why we are really excited about our plans to work with small-scale manufacturing, businesses with maybe 5-6 employees and other facilities. I think those two things will add a ton of variety to our business district.&rdquo;</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;We&rsquo;re not turning away retail, we are just aiming to create an environment for sustainable growth,&rdquo; says Kibby. &ldquo;Having space to accommodate both with various storefronts and needs will be helpful for everyone long term.&rdquo;</span></p><p style="margin-bottom:7.5pt"><span style="background:white">Other exciting things to come include the renovation of the Allen Park Theatre, which closed officially in 2019.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;We are working through plans on the theatre, and we have put out requests for proposals,&rdquo; says Kibby. &ldquo;A market analysis still needs to be done, but it will likely add upwards of 20-50 units of housing it just depends on the final developer and what the market will bear.&rdquo;</span></p><p style="margin-bottom:7.5pt"><span style="background:white">The theatre was a downtown staple in Allen Park for more than 77 years, so new life is both welcome and bittersweet.</span></p><p style="margin-bottom:7.5pt"><span style="background:white">&ldquo;The plan is for the marquee to remain, as a nod to Allen Park&rsquo;s history.&rdquo;</span></p><p><i>This is part of a series supported by the&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://michigandowntowns.com/&amp;source=gmail&amp;ust=1604697156562000&amp;usg=AFQjCNEtQAbjbExP05F7v-V4AzRYieHoZg" href="https://michigandowntowns.com/" target="_blank">Michigan Downtown Association</a>, celebrating 40 years of&nbsp;continuous improvement of Michigan communities and downtowns.&nbsp; Additional support also from&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://www.cityofallenpark.org/Services-Departments/Downtown-Development-Authority.aspx&amp;source=gmail&amp;ust=1604697156562000&amp;usg=AFQjCNH-XqClE9e1BkGDSvHyM-j59MvPaA" href="https://www.cityofallenpark.org/Services-Departments/Downtown-Development-Authority.aspx" target="_blank">Downtown Allen Park</a>.</i></p>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fAllenParkMDASpecialReport.aspx" onclick="ga('send','social','facebook','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;text=Allen+Park%2c+the+%27Jewel%27+of+Downriver" onclick="ga('send','social','twitter','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;title=Allen+Park%2c+the+%27Jewel%27+of+Downriver" onclick="ga('send','social','linkedin','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#86b9c4e9e2ffbbeef2f2f6f5a3b5e7a3b4e0a3b4e0f1f1f1a8ebe9e2e3eae2ebe3e2efe7a8e5e9eba3b4e0e0e3e7f2f3f4e3f5a3b4e0c7eaeae3e8d6e7f4edcbc2c7d5f6e3e5efe7ead4e3f6e9f4f2a8e7f5f6fea0e7ebf6bdd5f3e4ece3e5f2bbd5eee7f4e3bcc7eaeae3e8add6e7f4eda3b4e5adf2eee3ada3b4b1cce3f1e3eaa3b4b1ade9e0adc2e9f1e8f4eff0e3f4" onclick="ga('send','social','email','send','/features/AllenParkMDASpecialReport.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/AllenParkMDASpecialReport.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="clear"></div>
<div class="related-reports" style='display:none;'>
<img src="/images/specialreportheader.png" alt="Special Report" class="related-reports-image" />
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/AllenParkMDASpecialReport.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl05">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f34832cf989841b9be7a5028ce6de248&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5663&amp;cb=22582270867&amp;n=f34832cf989841b9be7a5028ce6de248&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl06">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=619181a65be343d9a279651f4cd67e69&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5664&amp;cb=22582270867&amp;n=619181a65be343d9a279651f4cd67e69&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="content-block right-content">
<div class="right-body">
<div class="related-reports" style='display:none;'>
<img src="/images/specialreportheader.png" alt="Special Report" class="related-reports-image" />
</div>
<div class="specialReportQA" style=''>
<img src="/Images/Features/jenniferkibbyallenparkmda.jpeg?s=l" alt="Jennifer Kibby: Q &amp; A" style="" />
<div class="qaName" style="">Jennifer Kibby: Q & A</div>
<div class="qaInfo" style="display:none"></div>
<div class="qaInfo" style="display:none"></div>
<div class="qaInfo" style="display:none"></div>
</div>
<div style="border-bottom:solid black 1.0pt; padding:0in 0in 1.0pt 0in"><p style="border:none; margin-bottom:0in; padding:0in">Issue Media Group: <i>Sidebar Questions with Jennifer Kibby</i></p></div><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;"><b>What does a community need to do to be successful in attracting and keeping talent?</b></span></p><p style="margin-bottom:0in"><span style="font-size:16px;">Quality of life is more important than ever. We&rsquo;ve all heard the data about Millennials selecting a location before choosing a job. While we in Allen Park know about our great quality of life here, it&rsquo;s a bit of a secret from the rest of the world. Our well-maintained, affordable neighborhoods; great schools; proximity to both metro Detroit and incredible natural resources; and of course, our authentic and vibrant downtown make Allen Park a highly desirable location for working families. As the employment landscape continues to shift away from corporate headquarters and more towards independent workers, we need to make Allen Park&rsquo;s many assets better known. We have so much to offer both today&rsquo;s employer and employees. It&rsquo;s less a matter of changing ourselves to attract talent than just alerting talent to our city.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;"><b>What&#39;s next? What projects are you most excited about?</b></span></p><p style="margin-bottom:0in"><span style="font-size:16px;">There are so many great projects in the works, it&rsquo;s hard to choose just one. Probably the biggest plan on deck is the South Allen Streetscape. The DDA has awarded more fa&ccedil;ade grants on S. Allen than most anywhere else in the district. The grants have helped make private buildings look great, but the public spaces? Not so much. S. Allen is a street to drive <i>through</i>, not a place to linger. Trees and landscaping are scarce. Pedestrians and vehicles unsafely mix on parking pads. Neighborhoods surround South Allen, but the commercial area is no place for their bikes, strollers, wheelchairs, or runners. The DDA streetscape will finally create a public space fitting the great businesses all located here.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;">I also look forward to the 2021 Made in Michigan Festival. In just five years, the DDA grew the event from a one-night, one-tent event for 500 people to a three-day, four-block extravaganza attracting crowds over 15,000. We had huge plans for 2020 until COVID and we look forward to its return.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;"><b>What are some of your favorite ways the community evolved over your time there?</b></span></p><p style="margin-bottom:0in"><span style="font-size:16px;">Seeing downtown vacancies fill is always gratifying, but I love watching those entrepreneurs grow and become part of the community. I love that the owner of Thai Vylai bought a house in Allen Park a few years after starting the restaurant. His daughter goes to the local school and his family are now true Allen Parkers. The City Coffeehouse owners are working on the Rat Pack Martini and Cigar Lounge &ndash; an entirely new concept for Allen Park. They have so many other plans up their sleeves too! PKSA has expanded south from one building to three while the Glass Onion Griddle has taken over the rest of the block to the north. The Taco Stand Taqueria started in Allen Park and in just a few years has added two additional locations outside the city. It is so gratifying to see downtown Allen Park as the foundation that nurtures both business and family growth.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;">The DDA Design Committee set a goal a few years ago to expand outdoor seating downtown. We started at City Coffeehouse, convincing the owner who came for a simple $2,000 window grant to instead install a garage door opening out to sidewalk seating. Over $50,000 later, the coffeehouse is entirely transformed inside and out, and business is thriving. Then Mick&rsquo;s on Roosevelt installed a similar garage door and patio seating. Next, Rat Pack Martini and Cigar Lounge built French doors opening to outside seating. Trina O&rsquo;Malley&rsquo;s incorporated folding glass doors that entirely disappear as part of their amazing rehab. The DDA hopes there are more doors to come, but is pleased that the $5,000 pilot grant it awarded City Coffeehouse has grown into four new outdoor eating spaces and well over $150,000 private investment downtown.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;"><b>What have you learned over Allen Park&#39;s evolution?</b></span></p><p style="margin-bottom:0in"><span style="font-size:16px;">It&rsquo;s sappy, but I&rsquo;ve learned that Allen Parkers are amazing people who have worked together to build a wonderful community. When COVID shutdowns first started, the DDA ran a Take-Out to Win contest encouraging people to post pictures of carryout food they bought downtown. We didn&rsquo;t just get photos, we got practical love letters about favorite restaurants. Then other people would chime in with their stories and pictures. It became apparent not only do Allen Parkers love and appreciate downtown, they went out of their way to support their favorite spots during hard times. Allen Park volunteers tirelessly turn out for DDA projects &ndash; everything from planting trees to filling hundreds of Easter eggs. All hours of the day and night, Allen Parkers turn out to help.</span></p><p style="margin-bottom:0in">&nbsp;</p><p style="margin-bottom:0in"><span style="font-size:16px;"><b>What is the most important thing for a community to focus on when building for the future?</b></span></p><p style="margin-bottom:0in"><span style="font-size:16px;">Change is always hard. Yet, if Allen Park doesn&rsquo;t continue to grow and evolve, we are doomed to decline. It sounds contradictory, but I think we need to both protect the things about our city that are most important and, at the same time, truly embrace change. It&rsquo;s so easy to reject improvements out of hand merely because they are different from what we&rsquo;ve always known. More change is coming, that&rsquo;s guaranteed. It could be downtown housing, small-scale manufacturing, bike lanes, public plazas, driverless shuttles, or so much more. The DDA will always protect downtown Allen Park&rsquo;s core essence &ndash; the independent owner-operated businesses, the walkable streets, the accessible scale. But the DDA will also always strive to improve this essence and introduce even more components to love. This is the only way to build a thriving downtown for the next century.</span></p><p>&nbsp;</p>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=16f2f56ca78d4095a4daca50c1546602&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5661&amp;cb=22582270867&amp;n=16f2f56ca78d4095a4daca50c1546602&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=8a2b7fa5ec1f4dcb87d655bd6a7f072c&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5662&amp;cb=22582270867&amp;n=8a2b7fa5ec1f4dcb87d655bd6a7f072c&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ae0a5f2e0cd04dfbb67b61e5a3712e89&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=22582270867&amp;n=ae0a5f2e0cd04dfbb67b61e5a3712e89&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2acb81e7a888419194931fe6c0b84b1f&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=22582270867&amp;n=2acb81e7a888419194931fe6c0b84b1f&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=50a10567d08041f7af90fb85916dee75&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=22582270867&amp;n=50a10567d08041f7af90fb85916dee75&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5ed9664332a5454fa34b2af55cf79e24&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=22582270867&amp;n=5ed9664332a5454fa34b2af55cf79e24&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eaf04e21bdc343d6905af473b082f3c8&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=22582270867&amp;n=eaf04e21bdc343d6905af473b082f3c8&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ba6ca448996941c988a621b58ee3fec6&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=22582270867&amp;n=ba6ca448996941c988a621b58ee3fec6&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e654795226a14f95a097db05c6bb1e7c&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=22582270867&amp;n=e654795226a14f95a097db05c6bb1e7c&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=999b03e2f21842ee93153fdbbd73c918&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=22582270867&amp;n=999b03e2f21842ee93153fdbbd73c918&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=92a233f7e80f40a5a52e083d028e153c&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=22582270867&amp;n=92a233f7e80f40a5a52e083d028e153c&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad6bbf7640ea46db8ad23d730db32339&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=22582270867&amp;n=ad6bbf7640ea46db8ad23d730db32339&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ab6223a9218428eb82be0390ddb61ac&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=22582270867&amp;n=7ab6223a9218428eb82be0390ddb61ac&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3a3fbf645ebb44dc9326a8bf45cec2cc&amp;cb=22582270867' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=22582270867&amp;n=3a3fbf645ebb44dc9326a8bf45cec2cc&amp;Page=20~%2ffeatures%2fAllenParkMDASpecialReport.aspx&amp;Tag=' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4837166F" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="QhEy1E7ztC+aLmIo+YAnjWw18hVcM1l+ScAdCzKFKii+ntvIBfRkbESLe08t/wlWGQ3fqc+1Ik2fN9UUidmzHVH7H5spjTDmOm+xabKTM39J4qVIqIskIJvOBL7hodZOJjKYnw==" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
