
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Carrie Morris Arts Production adapts to continue performing community role during COVID-19
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/CarrieMorrisNEI.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/CarrieMorrisNEI.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Carrie Morris Arts Production adapts to continue performing community role during COVID-19" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/img_9010.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Carrie Morris Arts Production adapts to continue performing community role during COVID-19" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/CarrieMorrisNEI.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/img_9010.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637364586900000000" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207984084611"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck'></script>
<meta name="description" content="" />
<meta name="keywords" content="Carrie Morris, Arts, performing arts, puppet, Detroit, COVID-19, COVID, NEI, Detroit Innovation Fellows" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./CarrieMorrisNEI.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Ezz9kyMrlFKDQYxjVxRRd762ZKBnhPDob630I/en+TiKUDBU0llYWMfLEoAit2DLmlIcOJJaCv6rHsUfwqI8jssm1+73+fG7VA4glL0urV+okcsrrf44kvodUa6j0ul1gpbF/6Zl1DYT+tER8qC4X5ktb9WX+XqWRMGr3frV/bgnrixvn+77hgdJtogReNbI70xk1Q+qIP+tJJaCbPMoYyobUz+dyQjPKneedVHzVk2J9SEt" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Carrie Morris Arts Production adapts to continue performing community role during COVID-19</h1>
<div class="byline" style='x'>
<span class="author">Kate Roff</span> |
<span class="date">Tuesday, December 01, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fCarrieMorrisNEI.aspx" onclick="ga('send','social','facebook','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fCarrieMorrisNEI.aspx&amp;text=Carrie+Morris+Arts+Production+adapts+to+continue+performing+community+role+during+COVID-19" onclick="ga('send','social','twitter','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fCarrieMorrisNEI.aspx&amp;title=Carrie+Morris+Arts+Production+adapts+to+continue+performing+community+role+during+COVID-19" onclick="ga('send','social','linkedin','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#231c614c475a1e4b575753500610420611450611455454540d4e4c47464f474e46474a420d404c4e0611454546425756514650061145604251514a466e4c51514a506d666a0d4250535b05424e5318705641494640571e704b42514619604251514a46086e4c51514a5008625157500873514c475640574a4c4d0842474253575008574c08404c4d574a4d564608534651454c514e4a4d4408404c4e4e564d4a575a08514c4f46084756514a4d4408606c756a670e121a" onclick="ga('send','social','email','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Carrie Morris poses with a Bunraku-style puppet she created at her performing arts non-profit in Detroit." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/img_9010.jpg?s=t 120w, /FilterD/images/img_9010.jpg?s=l 265w, /FilterD/images/img_9010.jpg?s=lf 500w, /FilterD/images/img_9010.jpg?s=f 750w, /FilterD/images/img_9010.jpg?s=m 980w, /FilterD/images/img_9010.jpg?s=p 1125w, /FilterD/images/img_9010.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/img_9010.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Carrie Morris poses with a Bunraku-style puppet she created at her performing arts non-profit in Detroit."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/img_9010.jpg?s=t 120w, /FilterD/images/img_9010.jpg?s=l 265w, /FilterD/images/img_9010.jpg?s=lf 500w, /FilterD/images/img_9010.jpg?s=f 750w, /FilterD/images/img_9010.jpg?s=m 980w, /FilterD/images/img_9010.jpg?s=p 1125w, /FilterD/images/img_9010.jpg?s=mx 1600w"
      src="/FilterD/images/img_9010.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Carrie Morris poses with a Bunraku-style puppet she created at her performing arts non-profit in Detroit. <span class='image-credits'>Joe Powers / Insitu Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bedbb5d6870c41b3879f72ea86f54d1e&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=98534340502&amp;n=bedbb5d6870c41b3879f72ea86f54d1e&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<em>This story is part of a <a href="https://www.modeldmedia.com/series/detroit-innovation.aspx">series</a> supported by the New Economy Initiative (NEI).</em><br>
<br>
When COVID-19 hit Michigan, Carrie Morris&rsquo; performing arts laboratory demonstrated it was more than just an entertainment group. Younger members of the Carrie Morris Arts Production (<a href="https://www.carriemorris.com/">CMAP</a>) production group started making grocery runs for isolated residents and the team was constantly checking in with neighbors.<br>
&nbsp;<br>
&ldquo;The biggest thing that was at the forefront of my mind was making sure everyone in our community was safe,&rdquo; says Morris. &ldquo;We had a bunch of fabric so we started outsourcing whoever had time to make masks and donated them to some community organizations who weren&#39;t on the city&rsquo;s radar, like drug treatment and senior centers who didn&#39;t have access to [Personal Protective Equipment].&rdquo;<br>
&nbsp;<br>
&ldquo;We thought if we can&rsquo;t use this fabric to make puppets let&#39;s make something else that&#39;s useful.&rdquo;<br>
&nbsp;<br>
The&nbsp;puppetry group&nbsp;<a href="https://www.modeldmedia.com/features/cmap-puppeteer-banglatown-071618.aspx">formed in 2004</a> and became an official nonprofit in 2012. The group works with a neighborhood advisory committee, collaborating over the way they steward their space on Carpenter Avenue, so are well-placed to check in with community members during the pandemic.&nbsp;<br>
<br>
<span caption="" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=mx"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_8999.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span><br>
&nbsp;<br>
After the initial COVID-19 health concerns, however, the group was left with the question of how to connect with an audience when they weren&rsquo;t physically present. The answer came from a surprising source &mdash; the Detroit Zoological Society (DZS).&nbsp;In 2019 CMAP was commissioned by the zoo on a 10-month project to stage shows in May through August, and were set to repeat the success this year, but it quickly became apparent that 2020 would be different.<br>
&nbsp;<br>
&ldquo;In March it became really clear that the zoo was also trying to pivot, and early on there was this question about transmission between humans and animals,&rdquo; says Morris. &ldquo;Once they got their feet under them they wanted these works to be premiere videos in a virtual format.&rdquo;&nbsp;<br>
&nbsp;<br>
So CMAP teamed up with local video production company <a href="https://www.spcmnky.video/">SPCMNKY</a> to create three filmed performances as part of the DZS educational puppet show series, streaming the shows via Facebook. The series, which included stories about sustainable palm oil, and about the colorful peafowl that stroll the grounds of the Detroit Zoo, wrapped up in September. &ldquo;<a href="https://fb.watch/1VbNDK23pm/">Gorillas on the Line</a>,&rdquo; the second performance, featured in August and garnered over 6,700 views on Facebook alone.&nbsp;<br>
<br>
<span caption="One of the puppets from the Zoo Stories series, created by the Carrie Morris Arts Production. " captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=mx"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_9004.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">One of the puppets from the Zoo Stories series, created by the Carrie Morris Arts Production. </span></span><br>
&nbsp;<br>
<strong>Changing mediums</strong><br>
&nbsp;<br>
Going from live performances to video posed some hurdles for the artists to overcome. Experimenting with the difference in peripheral vision on screens, shooting outdoors, wearing masks, and performing while 6 feet apart were part of navigating shows during COVID-19.&nbsp;<br>
&nbsp;<br>
With a contractor pool of up to 15 artists for the zoo series, getting everyone on the same creative page was a challenge, but the group adapted.&nbsp;<br>
&nbsp;<br>
&ldquo;By the time we filmed the third show we started working more with SPCMNKY to approach the work as a film, rather than a filmed live show,&rdquo; says Morris.&nbsp;<br>
&nbsp;<br>
Next year, the team plans to focus on creating a puppet film, with the understanding that this trend is not unique to the current pandemic, but a much larger shift in performing arts programs.<br>
&nbsp;<br>
&ldquo;That&rsquo;s the natural progression of where this work needs to go,&rdquo; says Morris. &ldquo;The limitation can be a new way in.&rdquo;<br>
<br>
<span caption="Carrie Morris says there&#39;s future value in the way her arts production team has pivoted during COVID-19. " captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=mx"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_9005.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Carrie Morris says there's future value in the way her arts production team has pivoted during COVID-19. </span></span><br>
&nbsp;<br>
<strong>Digital dilemma</strong><br>
&nbsp;<br>
For a production company that has always held accessibility and affordability as a core goal for its participants and audience, the successful digital platform poses another kind of challenge, however.<br>
&nbsp;<br>
&ldquo;When we think about this recent push to provide digital engagement, it&rsquo;s based on the assumption that everyone has a computer and internet,&rdquo; says Morris. &ldquo;That&rsquo;s not always true, especially with parents now having multiple children doing online schooling.&rdquo;&nbsp;<br>
&nbsp;<br>
&ldquo;That&rsquo;s still a barrier,&rdquo; she says. &ldquo;We are conscious of it and trying to consider it.&rdquo;<br>
&nbsp;<br>
One of the ways the team is considering working around this is in other projects that could involve distributing physical art supply kits for participants, something they have seen modeled by other arts groups.<br>
&nbsp;<br>
<span caption="Lindsay McCaw designed and created a peacock puppet for the Carrie Morris Art Production collaboration with the Detroit Zoo. " captionfromimage="true" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=mx"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_9000.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Lindsay McCaw designed and created a peacock puppet for the Carrie Morris Art Production collaboration with the Detroit Zoo. </span></span><br>
<br>
<strong>Weathering the COVID-19 storm</strong><br>
&nbsp;<br>
CMAP is in a rare position to survive the COVID-19 financial fallout a little better than some other performance-based groups.&nbsp;<br>
&nbsp;<br>
&ldquo;We weren&rsquo;t unaffected,&rdquo; says Morris, &ldquo;but because so much of our emphasis is providing access, ticket sales weren&#39;t really driving our revenue.&rdquo;<br>
&nbsp;<br>
Morris was recognized as a Detroit Innovation Fellow recently, which as well as generating funding, came with the chance to connect with other grassroots organizers supporting each other in making their community work sustainable, even&nbsp;&mdash; and perhaps especially&nbsp;&mdash; during a crisis.&nbsp;<br>
&nbsp;<br>
&ldquo;Being able to connect with [renewable energy innovators] Ryter Cooperative Industries, also a 2019-20 fellow, helped us see how solar energy could be an affordable, easily installed component of our outdoor amphitheater space,&rdquo; says Morris.&nbsp;<br>
&nbsp;<br>
This year, CMAP applied to the Michigan Council for Arts and Cultural Affairs for funding, and were awarded funds that they plan to use to install the solar components in the spring of 2021.<br>
&nbsp;<br>
Morris hopes 2021 also provides more chances to tell Detroit&rsquo;s stories, particularly with the internationally renowned Bread and Puppet Theater, with whom they have hosted and fostered connections previously. With funding to support 10 Detroit artists to work alongside 10 Bread and Puppet mentors, Morris hopes their plans to kick off a free performance series in May can still happen.&nbsp;<br>
&nbsp;<br>
&ldquo;Right now our plan is to resume summer 2021, in a safe way in our outdoor space,&rdquo; says Morris. &ldquo;Recognition from the Detroit Innovation Fellowship team confirmed that we are on the right track and broadened my awareness of the engagement work we are doing as an organization, and how important that work is &mdash; not only for our survival as a business but for our survival as a neighborhood and as a city.&rdquo;<br>
<br>
<span caption="" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=mx"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_8997.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span><br>
<br>
<em>This is part of a series supported by the&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fneweconomyinitiative.org%2F&amp;data=02%7C01%7Castarceski%40cfsem.org%7C067d1cad2d794e04fde108d86ef67ab2%7C248e611e42124aa88a747115dea603fa%7C0%7C0%7C637381352180143800&amp;sdata=2P4tvKAc6mILN43ZCCwMgaQV5QqOrCMh%2F2DaiuAwciI%3D&amp;reserved=0">New Economy Initiative&nbsp;</a>(NEI), a special project of the&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcfsem.org%2F&amp;data=02%7C01%7Castarceski%40cfsem.org%7C067d1cad2d794e04fde108d86ef67ab2%7C248e611e42124aa88a747115dea603fa%7C0%7C0%7C637381352180143800&amp;sdata=uhoMf6BSafYVLCN9PKyQnYrpl6%2FNbKCdYngLOstCQnI%3D&amp;reserved=0">Community Foundation for Southeast Michigan</a>&nbsp;that is working to build an inclusive regional network of support for entrepreneurs and small businesses. Social entrepreneurs featured in this series are fellows of the last cohort of NEI&rsquo;s&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdetroitinnovation.org%2F&amp;data=02%7C01%7Castarceski%40cfsem.org%7C067d1cad2d794e04fde108d86ef67ab2%7C248e611e42124aa88a747115dea603fa%7C0%7C0%7C637381352180153760&amp;sdata=eI%2F9zU2Vfc5KhRD%2BZw60fhGxwtwI8x7zqBZiOxZlUfs%3D&amp;reserved=0">Detroit Innovation Fellowship</a>&nbsp;(DIF), a talent development program that connects, promotes, and invests in people who are leading projects to transform their communities.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fCarrieMorrisNEI.aspx" onclick="ga('send','social','facebook','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fCarrieMorrisNEI.aspx&amp;text=Carrie+Morris+Arts+Production+adapts+to+continue+performing+community+role+during+COVID-19" onclick="ga('send','social','twitter','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fCarrieMorrisNEI.aspx&amp;title=Carrie+Morris+Arts+Production+adapts+to+continue+performing+community+role+during+COVID-19" onclick="ga('send','social','linkedin','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#39067b565d4004514d4d494a1c0a581c0b5f1c0b5f4e4e4e1754565d5c555d545c5d5058175a56541c0b5f5f5c584d4c4b5c4a1c0b5f7a584b4b505c74564b4b504a777c7017584a49411f585449026a4c5b535c5a4d046a51584b5c037a584b4b505c1274564b4b504a12784b4d4a12694b565d4c5a4d50565712585d58494d4a124d56125a56574d50574c5c12495c4b5f564b5450575e125a5654544c57504d40124b56555c125d4c4b50575e127a766f707d140800" onclick="ga('send','social','email','send','/features/CarrieMorrisNEI.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/CarrieMorrisNEI.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/FilterD/images/kate-roff-profile-pic-2016-(1).jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/kateroff.aspx'>Kate Roff</a>.</h2>
Kate Roff is a freelance writer and editor based out of Detroit. Contact her at <a href="/cdn-cgi/l/email-protection#cfa4aebbaa8fb8aea1abaabda0a9a9e1aca0a2e1aeba"><span class="__cf_email__" data-cfemail="462d273223063127282223342920206825292b682733">[email&#160;protected]</span></a>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Detroit Innovation" href="/tags/taghome.aspx?tag=Detroit+Innovation">Detroit Innovation</a>, <a title="View more stories related to Placemaking" href="/tags/taghome.aspx?tag=Placemaking">Placemaking</a>, <a title="View more stories related to Sense of Place" href="/tags/taghome.aspx?tag=Sense+of+Place">Sense of Place</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to Hamtramck" href="/cities/hamtramck/default.aspx">Hamtramck</a>, <a title="View more stories related to Downtown Detroit" href="/cities/downtown/default.aspx">Downtown Detroit</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/CarrieMorrisNEI.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4a0e369089d64fe295220247bd227835&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=98534340502&amp;n=4a0e369089d64fe295220247bd227835&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=511b94ad956241c5bdf2df4824d5ccea&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=98534340502&amp;n=511b94ad956241c5bdf2df4824d5ccea&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=25fc2a6e7b4f49a9b5b3e3453877128f&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=98534340502&amp;n=25fc2a6e7b4f49a9b5b3e3453877128f&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=25a707b5f3434823adcff48a1fd99251&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=98534340502&amp;n=25a707b5f3434823adcff48a1fd99251&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=150bb6fae00146728deabc56dc8cc2c9&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=98534340502&amp;n=150bb6fae00146728deabc56dc8cc2c9&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5ee9937d45294132a42d155216bad230&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=98534340502&amp;n=5ee9937d45294132a42d155216bad230&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b4d6b68f-bdb2-4e94-8fa6-28728090442d');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7db1551d9956478daf110a66f0eb6d39&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=98534340502&amp;n=7db1551d9956478daf110a66f0eb6d39&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=466e84b8272149c796c1fceef9aec76b&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=98534340502&amp;n=466e84b8272149c796c1fceef9aec76b&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=71916609a8394f9cad9d4531ee1ad34b&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=98534340502&amp;n=71916609a8394f9cad9d4531ee1ad34b&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/features/CovidOfficeSpace111920.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/Features/2020/November_2020/Issue%20453/covid_office_space/dsc_3886.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/Features/2020/November_2020/Issue%20453/covid_office_space/dsc_3886.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/features/CovidOfficeSpace111920.aspx" target="_blank">How COVID-19 is changing the future of Cleveland’s office space in a remote working world</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/mental-health-holidays-covid-111920.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/midmi2_2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/midmi2_2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/mental-health-holidays-covid-111920.aspx" target="_blank">Health professionals address increasing need for mental health services amidst pandemic and holidays</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.nkythrives.com/features/Little-Free-Libraries-during-the-pandemic.aspx" target="_blank">
<noscript><img src="https://www.nkythrives.com/galleries/Features/katewestrich.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.nkythrives.com/galleries/Features/katewestrich.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.nkythrives.com/features/Little-Free-Libraries-during-the-pandemic.aspx" target="_blank">Little Free Libraries spread books and happiness</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Northern Kentucky Thrives
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/mexica-tradition.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/dies11.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/dies11.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/mexica-tradition.aspx" target="_blank">Reimagining death: Meet a Fort Wayne artist sharing the culture of her Mexica ancestors</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7e99591020224bda9479795b6b14c24d&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=98534340502&amp;n=7e99591020224bda9479795b6b14c24d&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=975bcff80a7d4b0a9f29de82f5957a78&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=98534340502&amp;n=975bcff80a7d4b0a9f29de82f5957a78&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5bd04d0083744656a1b06dedcaeee48d&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=98534340502&amp;n=5bd04d0083744656a1b06dedcaeee48d&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4b71b5c896124f07bbe7317243a16ce1&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=98534340502&amp;n=4b71b5c896124f07bbe7317243a16ce1&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=688fd97c5f9f44d3b732277f3718e3db&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=98534340502&amp;n=688fd97c5f9f44d3b732277f3718e3db&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=047b24f2e1544adc961c18654a59aadb&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=98534340502&amp;n=047b24f2e1544adc961c18654a59aadb&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8c04bd8a325041bf9d7315ad7a744194&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=98534340502&amp;n=8c04bd8a325041bf9d7315ad7a744194&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c9f358bd4c724418b633cacad62bb875&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=98534340502&amp;n=c9f358bd4c724418b633cacad62bb875&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=d201ad32c2ab40028d5bdc5664dd3ca3&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=98534340502&amp;n=d201ad32c2ab40028d5bdc5664dd3ca3&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a52005d162bf45cbbdf85534cc19fb8b&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=98534340502&amp;n=a52005d162bf45cbbdf85534cc19fb8b&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=37418da3cef740e4a7f73d38ceabe7ac&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=98534340502&amp;n=37418da3cef740e4a7f73d38ceabe7ac&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6630b4f9fde040989fd1d0155cb74869&amp;cb=98534340502' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=98534340502&amp;n=6630b4f9fde040989fd1d0155cb74869&amp;Page=20~%2ffeatures%2fCarrieMorrisNEI.aspx&amp;Tag=20%7eArts%2c20%7eCOVID19%2c20%7eDetroit+Innovation%2c20%7ePlacemaking%2c20%7eSense+of+Place%2c20%7eDowntown+Detroit%2c20%7eHamtramck' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="F7B32F3D" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="aqCEDraQx5+IvMxmv+Z0okC08+uqMesXjs6a3Etv5mkM6R9Jx01zrLKKHWCRHl7hS3yiJ8ybrj/obNQ9PnRoKgNvDM7JadU5RjFddQr52R0oqU1ZP85uUCV0hR9Q2syo83haLYgGu1BmQkqS7Ai5cNfWwJsUW0F8J7KUcQzsOKKI5uNC" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
