
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Detroit-based artist’s meticulous process on display at Flint gallery
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/VedpathakInFlint.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/VedpathakInFlint.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Detroit-based artist’s meticulous process on display at Flint gallery" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/vedpathak1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="525" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Detroit-based artist’s meticulous process on display at Flint gallery" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/VedpathakInFlint.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/vedpathak1.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637750042092262206" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts'></script>
<meta name="description" content="" />
<meta name="keywords" content="Neha Vedpathak, art, culture, Flint, Detroit" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "52fefa58-9109-4d32-b0bd-5263d4f5a9ec");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form name="aspnetForm" method="post" action="./VedpathakInFlint.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="UpnoTsaOiqkH0FF0Tsnsn6QKVoFG/7eebPwh+DXN9zkGZzWvIWgzaU92tMtFwOI1iV17m7qD8HQHOGESbbnlORCXHSo=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li> 

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
 <li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe PicoPopup_default" rel="nofollow">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/vedpathak2masthead_1.jpg?s=t 120w, /FilterD/images/vedpathak2masthead_1.jpg?s=l 265w, /FilterD/images/vedpathak2masthead_1.jpg?s=lf 500w, /FilterD/images/vedpathak2masthead_1.jpg?s=f 750w, /FilterD/images/vedpathak2masthead_1.jpg?s=m 980w, /FilterD/images/vedpathak2masthead_1.jpg?s=p 1125w, /FilterD/images/vedpathak2masthead_1.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/vedpathak2masthead_1.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/vedpathak2masthead_1.jpg?s=t 120w, /FilterD/images/vedpathak2masthead_1.jpg?s=l 265w, /FilterD/images/vedpathak2masthead_1.jpg?s=lf 500w, /FilterD/images/vedpathak2masthead_1.jpg?s=f 750w, /FilterD/images/vedpathak2masthead_1.jpg?s=m 980w, /FilterD/images/vedpathak2masthead_1.jpg?s=p 1125w, /FilterD/images/vedpathak2masthead_1.jpg?s=mx 1600w"
      src="/FilterD/images/vedpathak2masthead_1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy of Neha Vedpathak</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Detroit-based artist’s meticulous process on display at Flint gallery</h1>
<div class="byline" style='x'>
<span class="date">Tuesday, December 14, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fVedpathakInFlint.aspx" onclick="ga('send','social','facebook','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fVedpathakInFlint.aspx&amp;text=Detroit-based+artist%e2%80%99s+meticulous+process+on+display+at+Flint+gallery" onclick="ga('send','social','twitter','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fVedpathakInFlint.aspx&amp;title=Detroit-based+artist%e2%80%99s+meticulous+process+on+display+at+Flint+gallery" onclick="ga('send','social','linkedin','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c6f984a9a2bffbaeb2b2b6b5e3f5a7e3f4a0e3f4a0b1b1b1e8aba9a2a3aaa2aba3a2afa7e8a5a9abe3f4a0a0a3a7b2b3b4a3b5e3f4a090a3a2b6a7b2aea7ad8fa880aaafa8b2e8a7b5b6bee0a7abb6fd95b3a4aca3a5b2fb95aea7b4a3fc82a3b2b4a9afb2eba4a7b5a3a2eda7b4b2afb5b2e3a3f4e3fef6e3ffffb5edaba3b2afa5b3aaa9b3b5edb6b4a9a5a3b5b5eda9a8eda2afb5b6aaa7bfeda7b2ed80aaafa8b2eda1a7aaaaa3b4bf" onclick="ga('send','social','email','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Neha Vedpathak’s exhibition, Time: Constant, Suspended, Collapsed, is on display in the Flint Institute of Arts Graphics Gallery through January 9, 2022." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/vedpathak1.jpg?s=t 120w, /FilterD/images/vedpathak1.jpg?s=l 265w, /FilterD/images/vedpathak1.jpg?s=lf 500w, /FilterD/images/vedpathak1.jpg?s=f 750w, /FilterD/images/vedpathak1.jpg?s=m 980w, /FilterD/images/vedpathak1.jpg?s=p 1125w, /FilterD/images/vedpathak1.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/vedpathak1.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Neha Vedpathak’s exhibition, Time: Constant, Suspended, Collapsed, is on display in the Flint Institute of Arts Graphics Gallery through January 9, 2022."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/vedpathak1.jpg?s=t 120w, /FilterD/images/vedpathak1.jpg?s=l 265w, /FilterD/images/vedpathak1.jpg?s=lf 500w, /FilterD/images/vedpathak1.jpg?s=f 750w, /FilterD/images/vedpathak1.jpg?s=m 980w, /FilterD/images/vedpathak1.jpg?s=p 1125w, /FilterD/images/vedpathak1.jpg?s=mx 1600w"
      src="/FilterD/images/vedpathak1.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Neha Vedpathak’s exhibition, Time: Constant, Suspended, Collapsed, is on display in the Flint Institute of Arts Graphics Gallery through January 9, 2022. <span class='image-credits'></span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=31f0c1d5b8874ddbbb2fe239d955f719&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=85755179861&amp;n=31f0c1d5b8874ddbbb2fe239d955f719&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Neha Vedpathak wasn&#8217;t setting out to invent a new technique in 2009 when she started experimenting with different materials. She was simply pushing herself as an artist.<br>
<br>
&#8220;Around that time, I experimented with a bunch of different materials with some successes and some failures,&#8221; Vedpathak says, noting it was part of a 10-month experimental period in her life. &#8220;My goal wasn&#8217;t to invent a technique, that just happened. I used to be an abstract minimalist painter, and after doing that for five-to-seven years, I wanted to push my practice and find a new way of expressing myself.&#8221;<br>
<br>
<span class="content-image-right"><noscript><img src="https://www.modeldmedia.com/FilterD/images/vedpathak2.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/vedpathak2.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/vedpathak2.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/vedpathak2.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/vedpathak2.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/vedpathak2.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></span>What resulted is a process Vedpathak calls &#8220;plucking.&#8221; She takes Japanese handmade papers and, using a push-pin, meticulously separates the fibers. The process creates a lace-like fabric that she then creates works of art with through painting, sewing, and collaging. The resulting work adds color, texture, and dimension to the surfaces.<br>
<br>
&#8220;It took about six months to formalize the process from the initial moment of inspiration to something more dependable and a solid technique that I could come back to again and again,&#8221; she says. &#8220;It was a period of trial and error. I wasn&#8217;t aiming to necessarily find a super unique way of doing work, but that&#8217;s what happened. Once I started, I was hooked.&#8221;<br>
<br>
The process is time-consuming, with Vedpathak spending eight or more hours per day multiple days per week simply preparing her surfaces by plucking. During that process over the years, she&#8217;s plucked millions of paper fibers just to get her surfaces ready to paint and create on.<br>
<br>
&#8220;That&#8217;s just one element of the actual finished work,&#8221; she says. &#8220;Other elements of work like conceptualizing, painting (some have multiple layers of paint) and sewing take time as well, so all that added up does make it a time-consuming process, but I don&#8217;t mind it and have the temperament for it. It&#8217;s like running a marathon, or like a meditative process where I can get in my zone and do it.&#8221;<br>
<br>
Vedpathak points out that this is in contrast to her previous painting process, which was quicker. She says the ability to be able to focus on the rigor required by plucking is something that she has developed with time and experience.<br>
<br>
&#8220;My earlier painting process was very quick,&#8221; Vedpathak says. &#8220;I could finish a painting in a day from start to finish. This obviously takes lots and lots of days and sometimes about six months for larger works. I didn&#8217;t know if I had the constitution to be able to focus and do such a rigorous process and practice in the beginning. Now, I&#8217;ve been making works with this technique for over 12 years, so I know I have it, it&#8217;s just a matter of continuing with it. It gives me more time to spend with my work, which is always a great thing.&#8221;<br>
<br>
<a href="https://nehavedpathak.com/home.html">Vedpathak&#8217;s studio</a> is currently based in Detroit. She began her journey as an artist while growing up in India, with support from her mom.<br>
<br>
&#8220;Before I went to art school, the idea of aesthetics and beauty was inculcated in me by my mom,&#8221; she says. &#8220;We also lived very close to very famous rock carvings and massive temples named Ellora and Ajanta, and we visited those sites quite often. I just knew that pursuing art was a worthy endeavor, so that instilled the curiosity and taught me that I could do something with my hands early in my childhood. Then eventually, I went to art school and had a formal, academic education in art, but I would say my early childhood was a big part in me becoming an artist.&#8221;<br>
<br>
Vedpathak currently has an exhibition of her work entitled &#34;Time: Constant, Suspended, Collapsed<i>&#34;</i>&nbsp;on display in the Flint Institute of Arts Graphics Gallery through January 9, 2022. The exhibition explores the concept of time and the significance of slow, labor-intensive processes in the age of mass media and digital technology. It also challenges perceptions of time and space in relation to the events of 2020, where the past, present, and the future seemed to collapse onto one another.<br>
<br>
As an artist creating during the COVID-19 pandemic, Vedpathak says it initially felt &#8220;disorienting&#8221; because so many fundamental aspects of daily life had changed. But she also understands the importance of pressing on.<br>
<br>
&#8220;It was hard in the beginning of the pandemic, to create and find a voice that felt relevant,&#8221; she says. &#8220;It seemed like the world was falling apart, and it also felt so not urgent and trivial to make work at the time. But eventually, I had to remind myself that, even though this is a giant, catastrophic event in our lifetime, there have been other tragedies and other horrific events in our history. I can only do what I do, which is to work and find my rhythm and balance to make sense of these world-changing events through making art. Going back to the studio, even if it felt futile, was actually quite healing and helped me a lot personally to keep things on track and move forward. Making work was the only way I knew how to keep going and maintain a sense of normalcy.&#8221;<br>
<br>
That meditative, slow process of her work is also something Vedpathak hopes audiences see when they view her exhibition. The texture and layers of her pieces make it possible to look at them multiple times and from different angles and see new aspects each time.<br>
<br>
&#8220;Personally, that&#8217;s the best part of my job as an artist,&#8221; Vedpathak says. &#8220;I can get lost in it. It&#8217;s therapeutic and meditative. The time kind of slows down, it gives me an opportunity to really focus on one thing. In turn, that causes the audience to slow down too. One can appreciate the details, the different layers of color, the difference in materiality. Instant gratification is such a dominant aspect of all our life right now, my work allows viewers to relax and take in the work, there&#8217;s no haste in it.&#8221;<br>
&nbsp;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fVedpathakInFlint.aspx" onclick="ga('send','social','facebook','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fVedpathakInFlint.aspx&amp;text=Detroit-based+artist%e2%80%99s+meticulous+process+on+display+at+Flint+gallery" onclick="ga('send','social','twitter','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fVedpathakInFlint.aspx&amp;title=Detroit-based+artist%e2%80%99s+meticulous+process+on+display+at+Flint+gallery" onclick="ga('send','social','linkedin','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#ad92efc2c9d490c5d9d9ddde889ecc889fcb889fcbdadada83c0c2c9c8c1c9c0c8c9c4cc83cec2c0889fcbcbc8ccd9d8dfc8de889fcbfbc8c9ddccd9c5ccc6e4c3ebc1c4c3d983ccdeddd58bccc0dd96fed8cfc7c8ced990fec5ccdfc897e9c8d9dfc2c4d980cfccdec8c986ccdfd9c4ded988c89f88959d889494de86c0c8d9c4ced8c1c2d8de86dddfc2cec8dede86c2c386c9c4deddc1ccd486ccd986ebc1c4c3d986caccc1c1c8dfd4" onclick="ga('send','social','email','send','/features/VedpathakInFlint.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/VedpathakInFlint.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Arts" href="/tags/taghome.aspx?tag=Arts">Arts</a>, <a title="View more stories related to Detroit" href="/tags/taghome.aspx?tag=Detroit">Detroit</a>, <a title="View more stories related to Innovation" href="/tags/taghome.aspx?tag=Innovation">Innovation</a>, <a title="View more stories related to Museums" href="/tags/taghome.aspx?tag=Museums">Museums</a>, <a title="View more stories related to Performing Arts" href="/tags/taghome.aspx?tag=Performing+Arts">Performing Arts</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/VedpathakInFlint.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f28a8754296f4ac1b71e3be62702584a&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=85755179861&amp;n=f28a8754296f4ac1b71e3be62702584a&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=670e32f3fd4941a28286d18bfbd4d2a3&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=85755179861&amp;n=670e32f3fd4941a28286d18bfbd4d2a3&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca8ee32aac3242818928401ca6b32d2c&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=85755179861&amp;n=ca8ee32aac3242818928401ca6b32d2c&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=60f3facb9e434d2190270f338229d612&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=85755179861&amp;n=60f3facb9e434d2190270f338229d612&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=6008d4fd0bf44ccea9383061c638bd0f&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=85755179861&amp;n=6008d4fd0bf44ccea9383061c638bd0f&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=8bc41a4ce0c3411786ef0f4761e7bf8d&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=85755179861&amp;n=8bc41a4ce0c3411786ef0f4761e7bf8d&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'b81d8d89-78e9-456b-9846-61fb2d8cca96');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=98d8849597bd4aeab67782fd485f50dc&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=85755179861&amp;n=98d8849597bd4aeab67782fd485f50dc&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9ba9c6fb03c5454ab88a3d730a05e89c&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=85755179861&amp;n=9ba9c6fb03c5454ab88a3d730a05e89c&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ca05c48b56b143a79dbf2526b765661c&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=85755179861&amp;n=ca05c48b56b143a79dbf2526b765661c&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7907b7d6a37c4e9ba04f7d2cd6d30b90&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=85755179861&amp;n=7907b7d6a37c4e9ba04f7d2cd6d30b90&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
 <div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=be9f6045dfe04c5fb1dd3fbbd7b5d352&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=85755179861&amp;n=be9f6045dfe04c5fb1dd3fbbd7b5d352&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0b9b1dba81bf4ccabd30a006a6f41dee&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=85755179861&amp;n=0b9b1dba81bf4ccabd30a006a6f41dee&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f2b754763554e079d9a0d462954a72f&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=85755179861&amp;n=4f2b754763554e079d9a0d462954a72f&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=876ee40a903c44e7adfdc993e3f0122f&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=85755179861&amp;n=876ee40a903c44e7adfdc993e3f0122f&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=53d4591cc23145e9a912a86fd95fb86b&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=85755179861&amp;n=53d4591cc23145e9a912a86fd95fb86b&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7ecc72d16f404654b52fc9ec3c1ad60c&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=85755179861&amp;n=7ecc72d16f404654b52fc9ec3c1ad60c&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=08cb8e8efd114b0e981018fc90a23cea&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=85755179861&amp;n=08cb8e8efd114b0e981018fc90a23cea&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fde92d327aee471da2ce208b2b2dab93&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=85755179861&amp;n=fde92d327aee471da2ce208b2b2dab93&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=aea37b167b3d4a86b61c63f8da2a5c68&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=85755179861&amp;n=aea37b167b3d4a86b61c63f8da2a5c68&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=fae68652dc39465e8f7b63bdff7b2b8e&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=85755179861&amp;n=fae68652dc39465e8f7b63bdff7b2b8e&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=57e6eaf16fd04343a855790975270e7c&amp;cb=85755179861' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=85755179861&amp;n=57e6eaf16fd04343a855790975270e7c&amp;Page=20~%2ffeatures%2fVedpathakInFlint.aspx&amp;Tag=20%7eArts%2c20%7eMuseums%2c20%7eDetroit%2c20%7eInnovation%2c20%7ePerforming+Arts' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"b81d8d89-78e9-456b-9846-61fb2d8cca96","post_type":"Featured Story","taxonomies":{"tags":["Arts","Detroit","Innovation","Museums","Performing Arts"]},"url":"https://www.modeldmedia.com/features/VedpathakInFlint.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="27691D17" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
