
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Battle Creek Family YMCA changes palates one vegetable at a time
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/battlecreekymca01242022.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/battlecreekymca01242022.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Battle Creek Family YMCA changes palates one vegetable at a time" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/Features/pabstasting2edit.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="562" />
<meta property="og:description" content="The Battle Creek Family YMCA has implemented a variety of initiatives to address lack of access to fresh food and vegetables in its community." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Battle Creek Family YMCA changes palates one vegetable at a time" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/battlecreekymca01242022.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/Features/pabstasting2edit.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change'></script>
<meta name="description" content="The Battle Creek Family YMCA has implemented a variety of initiatives to address lack of access to fresh food and vegetables in its community." />
<meta name="keywords" content="Battle Creek, Battle Creek Family YMCA, Michigan Fitness Foundation, MFF, SNAP, SNAP-Ed, Battle Creek Farmers Market, Farmers Market Food Navigator, Pick a better snack, Fire Hub, Firekeepers Casino, Battle Creek Y" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "52fefa58-9109-4d32-b0bd-5263d4f5a9ec");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./battlecreekymca01242022.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="FU7UwbnkvEgHn3N7ABSWudT79FdKh/R6sBM8IccWsRmyqcLEl/O1aW2pTXptPhdIyGMwzK7NIxISxf9DySPdBQ2JrC4=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitHiddenCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitHiddenCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Battle Creek Family YMCA changes palates one vegetable at a time</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Monday, January 24, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbattlecreekymca01242022.aspx" onclick="ga('send','social','facebook','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbattlecreekymca01242022.aspx&amp;text=Battle+Creek+Family+YMCA+changes+palates+one+vegetable+at+a+time" onclick="ga('send','social','twitter','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbattlecreekymca01242022.aspx&amp;title=Battle+Creek+Family+YMCA+changes+palates+one+vegetable+at+a+time" onclick="ga('send','social','linkedin','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c1fe83aea5b8fca9b5b5b1b2e4f2a0e4f3a7e4f3a7b6b6b6efacaea5a4ada5aca4a5a8a0efa2aeace4f3a7a7a4a0b5b4b3a4b2e4f3a7a3a0b5b5ada4a2b3a4a4aab8aca2a0f1f0f3f5f3f1f3f3efa0b2b1b9e7a0acb1fa92b4a3aba4a2b5fc92a9a0b3a4fb83a0b5b5ada4ea82b3a4a4aaea87a0aca8adb8ea988c8280eaa2a9a0afa6a4b2eab1a0ada0b5a4b2eaaeafa4eab7a4a6a4b5a0a3ada4eaa0b5eaa0eab5a8aca4" onclick="ga('send','social','email','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A student participates in a Pick a better snack™ session presented by the Battle Creek Family YMCA." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/pabstasting2edit.jpg?s=t 120w, /Images/Features/pabstasting2edit.jpg?s=l 265w, /Images/Features/pabstasting2edit.jpg?s=lf 500w, /Images/Features/pabstasting2edit.jpg?s=f 750w, /Images/Features/pabstasting2edit.jpg?s=m 980w, /Images/Features/pabstasting2edit.jpg?s=p 1125w, /Images/Features/pabstasting2edit.jpg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/pabstasting2edit.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A student participates in a Pick a better snack™ session presented by the Battle Creek Family YMCA."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/pabstasting2edit.jpg?s=t 120w, /Images/Features/pabstasting2edit.jpg?s=l 265w, /Images/Features/pabstasting2edit.jpg?s=lf 500w, /Images/Features/pabstasting2edit.jpg?s=f 750w, /Images/Features/pabstasting2edit.jpg?s=m 980w, /Images/Features/pabstasting2edit.jpg?s=p 1125w, /Images/Features/pabstasting2edit.jpg?s=mx 1600w"
      src="/Images/Features/pabstasting2edit.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A student participates in a Pick a better snack™ session presented by the Battle Creek Family YMCA. <span class='image-credits'>Battle Creek Family YMCA</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=602b5851675d4ceb934beea30e101348&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=49992771422&amp;n=602b5851675d4ceb934beea30e101348&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<i>This article is part of Stories of Change, a series of inspirational articles of the people who deliver evidence-based programs and strategies that empower communities to eat healthy and move more. It is made possible with funding from</i><a href="https://michiganfitness.org/"><i>&nbsp;Michigan Fitness Foundation</i></a><i>.</i><br>
<br>
When<a href="https://www.ymcabattlecreek.org/"> </a><a href="https://www.ymcabattlecreek.org/">Battle Creek Family YMCA</a> staff looked at the challenges facing their community, the lack of access to fresh fruits and vegetables topped the list. Many families the organization serves noted there were few grocery stores offering fresh produce nearby. And with tight food budgets, they also expressed caution about spending their limited dollars on fresh foods they weren&#8217;t familiar with preparing &mdash; especially produce that could spoil more quickly than shelf-stable items.<br>
<br>
&#8220;I think our challenges are probably like those of other similar communities,&#8221; says Kelly Boles Chapman, community outreach director for the Battle Creek Family YMCA. &#8220;Many of the residents think fresh, healthy food is more expensive.&#8221;<br>
<br>
To serve the community, the Battle Creek Y implemented Michigan Fitness Foundation&#8217;s (MFF)<a href="https://michiganfitness.org/food/farmers-market-food-navigator"> </a><a href="https://michiganfitness.org/food/farmers-market-food-navigator">Farmers Market Food Navigator</a>&nbsp;(FMFN) program at the<a href="https://www.facebook.com/BattleCreekFarmersMarketAssociation"> </a><a href="https://www.facebook.com/BattleCreekFarmersMarketAssociation">Battle Creek Farmers Market</a>. They also use the <a href="https://snapedtoolkit.org/interventions/programs/pick-a-better-snack/">Pick a better snack&trade;</a>&nbsp;(PABS) program to introduce children in kindergarten through third grade to fresh fruits and vegetables. PABS also has a component called&nbsp;<i>Play Your Way One Hour a Day </i>to inspire kids to be active 60 minutes a day.<br>
<br>
The programs are made possible through MFF Supplemental Nutrition Assistance Program Education (SNAP-Ed) funding. MFF is a State Implementing Agency of the Michigan Department of Health and Human Services for the education component of the Supplemental Nutrition Assistance Program. SNAP-Ed is an education program of the U.S. Department of Agriculture that teaches people eligible for SNAP how to live healthier lives. MFF offers grants to conduct SNAP-Ed programming throughout the state of Michigan.<br>
<br>
MFF provides the Battle Creek Y with the grant funding to hire a Food Navigator to deliver the FMFN program. The program is designed for Food Navigators to help shoppers understand how to use the food assistance programs available at market, like SNAP and WIC. They also provide personalized market tours, introductions to the farmers, seasonal recipes, and tips about how to prepare, cook, and store the produce shoppers purchase at the market. To familiarize shoppers with and encourage them to try fruits and vegetables when they are in season at the market, Food Navigators share <a href="https://mihotm.recipes/">Michigan Harvest of the Month&trade;</a> recipes and often provide a tasting of the featured recipe. This approach acquaints shoppers with foods they may have never tried or struggle with knowing how to prepare. All of these strategies are designed to serve families, build their confidence in buying and using fresh produce, help them make nutritious choices, and stretch their food budget.&nbsp;<br>
<br>
In area schools, Battle Creek Y staff use the PABS&nbsp;program. Chrissie Szarejko serves as the SNAP-Ed nutrition educator for the Battle Creek Y. She collaborates with teachers, administrators, food service staff, and local organizations to give students and their families the know-how needed to eat healthy for a lifetime. Nutrition education lessons include a hands-on exploratory activity to introduce the featured fruit or vegetable, which can also connect children to horticulture or other science such as the science of taste.<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg" srcset="https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/pabstastingedit.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">A student participates in a Pick a better snack™ session presented by the Battle Creek Family YMCA.</span></span><br>
&#8220;I present the vegetable&#8217;s interesting and fun facts &mdash; how do you grow it? Does it grow in Michigan or elsewhere? Where can you find it? Then we also talk about how trying a new food can be scary, or how it makes us anxious at times,&#8221; Szarejko says. &#8220;I get around that by introducing it as if they are scientists using their five senses &ndash; sight, touch, smell, taste and hearing.&#8221;<br>
<br>
For example, when introducing the children to brussels sprouts and radishes, she taught the students that the two vegetables were in the same family, had the students hold one of each vegetable in their hands to compare them, asked them to describe what the vegetables looked like and smelled like, and, last of all, prompted them to taste each one. Students then vote on each new food they try.<br>
<br>
&#8220;We talk about, &#39;What does it look like? What does it taste like? What does it sound like?&#39; They&#39;ll always end up trying it because they&#39;re thinking, &#8216;I want to see what this is all about,&#39;&#34; Szarejko says.<br>
<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/firehubbag2.jpg" srcset="https://www.secondwavemedia.com/galleries/series/firehubbag2.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/firehubbag2.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/firehubbag2.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/firehubbag2.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/firehubbag2.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">One of the "red bags" of produce that are sent home with PABS students.</span></span>To reinforce the PABS lessons, school food service staff feature the fruits and vegetables from the lessons in school lunches. Through a collaboration with the<a href="https://firekeeperscasino.com/about/the-fire-hub/"> </a><a href="https://firekeeperscasino.com/about/the-fire-hub/">Fire Hub Restaurant</a>, students are also sent home with produce, known as red bags, that include the fruits and vegetables they tasted during their lessons. The Fire Hub is owned and operated by the FireKeepers Casino, and the restaurant&#8217;s mission is to support access to good, healthy food in the Battle Creek community by partnering with the Food Bank of South Central Michigan. Some of the Fire Hub produce is grown in the restaurant&#8217;s greenhouse, which, pre-pandemic, also stocked free salad bars at the schools. Fire Hub&#8217;s red bags are provided to Battle Creek Public School students in all grades once a month &ndash; about 600 bags per week on a rotating basis. The kids enjoy sharing the foods they learned about with their families &ndash; and parents are happily surprised to see kids acquire a taste for healthier foods.<br>
<br>
&#8220;It&#39;s quite a bag &ndash; full of fresh fruits and fresh vegetables that students get to take home to their families,&#8221; Chapman says.<br>
<br>
&#8220;They&#39;ll say, &#8216;My grandma fixed it for dinner,&#8217; or &#8216;My mom bought it to put in my lunch,&#8217; after learning their child liked and ate the food,&#34; Szarejko adds. &#34;This is the most rewarding because then you know you have helped them expand their choices. That&#39;s a big hurdle. In kindergarten and first grade, kids generally like to stick to chicken nuggets, grilled cheese, and macaroni and cheese. So, when you hear them say, &#8216;I went home and told my parents about radishes and my mom bought a bunch of them,&#8217; that&#39;s encouraging.&#8221;<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/firehubbags.jpg" srcset="https://www.secondwavemedia.com/galleries/series/firehubbags.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/firehubbags.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/firehubbags.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/firehubbags.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/firehubbags.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/firehubbags.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/firehubbags.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Students with a pile of "red bags" of produce.</span></span><br>
&#8220;Expanding the palates of young kids &ndash; it&#8217;s just an impressionable age. We get them to try that fresh food, develop a comfort with &ndash; a taste for &ndash; and a knowledge of that food,&#8221; Chapman says. &#8220;Even if their family isn&#39;t always in a position to immediately buy it, they had it in their SNAP-Ed lesson. It was in their red bag. They took it home. That all helps to support lifelong eating behaviors.&#8221;<br>
&nbsp;<br>
Like many other communities, access to healthy food can be an issue for families.<br>
<br>
&#8220;We have one of the largest breakfast food manufacturers in town [Kellogg], which is very generous, but our neighborhoods in the north part of town don&#39;t really have any grocery stores they can access - especially from a transportation standpoint,&#34; Boles Chapman says.<br>
<br>
The Battle Creek Y started a new community collaboration called the Healthy Corner Store Initiative. Because so many families rely on corner stores for groceries and students frequent them on their way home from school, corner stores can contribute to the community by providing greater access to healthy foods, such as fresh and frozen fruits and vegetables, low-fat dairy products, and whole grain snacks. For this initiative, the Battle Creek Y worked with a corner store that high school students frequented before and after school to buy snacks. The corner store owner agreed to pilot&nbsp;<a href="https://extension.missouri.edu/programs/stock-healthy-shop-healthy">Stock Healthy, Shop Healthy</a>, a community-based SNAP-Ed program that can improve access to healthy foods by working with small food retailers to address access barriers as well as supply and demand for healthy foods. Some of the strategies include components on how to partner with and promote a corner store, provide community outreach and education, and build community demand for healthy foods.<br>
<br>
&#8220;The students have healthy options like carrots and hummus, yogurt parfaits, and fresh fruit,&#8221; Chapman says. &#8220;They are making those healthy choices too, which shows self-motivation from what they&#8217;ve learned.&#8221;<br>
<span class="content-image-left content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/pabstasting3.jpg" srcset="https://www.secondwavemedia.com/galleries/series/pabstasting3.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/pabstasting3.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/pabstasting3.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/pabstasting3.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/pabstasting3.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">A student participates in a Pick a better snack™ session presented by the Battle Creek Family YMCA.</span></span><br>
To keep the momentum going and expand the program, the Battle Creek Y has begun working with a second corner store using Stock Healthy, Shop Healthy.<br>
<br>
Through their SNAP-Ed programs, the Battle Creek Y is addressing barriers to generate purposeful outcomes related to food autonomy. Through PABS in the schools, they are providing nutrition education to the students, who in turn bring that learning home. And through engaging the students and their families, the Battle Creek Y promotes the local farmers market as a resource for fresh food. The Food Navigator at the Farmers Market is seeing the students and their families drop by for nutrition resources and tips. The older students are making healthier choices and benefiting from the changes made at the corner store. While this work is layered and takes time and patience, they are using sustainable strategies to create a healthier community.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbattlecreekymca01242022.aspx" onclick="ga('send','social','facebook','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbattlecreekymca01242022.aspx&amp;text=Battle+Creek+Family+YMCA+changes+palates+one+vegetable+at+a+time" onclick="ga('send','social','twitter','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fbattlecreekymca01242022.aspx&amp;title=Battle+Creek+Family+YMCA+changes+palates+one+vegetable+at+a+time" onclick="ga('send','social','linkedin','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#241b664b405d194c505054570117450116420116425353530a494b404148404941404d450a474b490116424241455051564157011642464550504841475641414f5d49474514151610161416160a4557545c024549541f7751464e41475019774c4556411e6645505048410f675641414f0f6245494d485d0f7d6967650f474c454a4341570f544548455041570f4b4a410f5241434150454648410f45500f450f504d4941" onclick="ga('send','social','email','send','/features/battlecreekymca01242022.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/battlecreekymca01242022.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Stories of Change" href="/tags/taghome.aspx?tag=Stories+of+Change">Stories of Change</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/battlecreekymca01242022.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f67fc06b5eb4e528b9afb77e63527db&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=49992771422&amp;n=4f67fc06b5eb4e528b9afb77e63527db&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1541f5be6e964274af33e430d40fac4c&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=49992771422&amp;n=1541f5be6e964274af33e430d40fac4c&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=14df486eab1545e3a04bda2764f5f862&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=49992771422&amp;n=14df486eab1545e3a04bda2764f5f862&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=af8148a763b147c5a099835a8e2293e0&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=49992771422&amp;n=af8148a763b147c5a099835a8e2293e0&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f577d82eea7942be90c9af363cc9c901&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=49992771422&amp;n=f577d82eea7942be90c9af363cc9c901&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f46292466a334f06bc07776bba6c0c15&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=49992771422&amp;n=f46292466a334f06bc07776bba6c0c15&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '17cba054-3627-4941-bed3-579a13771583');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a60130d7080a4e79beec93c25cf3fc28&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=49992771422&amp;n=a60130d7080a4e79beec93c25cf3fc28&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c89aae8a956a4829a1d44c4671da5361&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=49992771422&amp;n=c89aae8a956a4829a1d44c4671da5361&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=50efe197d2674373ae2dc95399239c0d&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=49992771422&amp;n=50efe197d2674373ae2dc95399239c0d&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/walk-down-broad-avenue-new-spots-treasured-favorites.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/broad-ave-sugar-ghost-ice-cream-front.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/broad-ave-sugar-ghost-ice-cream-front.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/walk-down-broad-avenue-new-spots-treasured-favorites.aspx" target="_blank">A walk down Broad Avenue: new spots, treasured favorites</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.flintside.com/inthenews/100k-ideas-receives-consumers-energy-foundation-grant.aspx" target="_blank">
<noscript><img src="https://www.flintside.com/galleries/100kideas.png?s=l" class="thumb"></noscript>
<img data-src="https://www.flintside.com/galleries/100kideas.png?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.flintside.com/inthenews/100k-ideas-receives-consumers-energy-foundation-grant.aspx" target="_blank">100K Ideas receives $35,000 grant from The Consumers Energy Foundation</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Flintside
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/block-by-block-dave-merritt-straight-gate-renaissance-of-hope.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/merrit2.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/merrit2.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/block-by-block-dave-merritt-straight-gate-renaissance-of-hope.aspx" target="_blank">A former UM basketball star is on a mission to help redevelop this West Side Detroit neighborhood</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/concentrate/features/BlackHistoryMobile.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/concentrate/images/Features/flo_0309.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/concentrate/images/Features/flo_0309.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/concentrate/features/BlackHistoryMobile.aspx" target="_blank">Mobile museum sees Black history on the move in Howell</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Concentrate
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c5ab666e7374aa0a3b9a5eb1a5dee17&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=49992771422&amp;n=3c5ab666e7374aa0a3b9a5eb1a5dee17&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=75c2e3fe73bd4cc591825e63c908546a&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=49992771422&amp;n=75c2e3fe73bd4cc591825e63c908546a&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=045297f1292146e59d9e893b8911b6e3&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=49992771422&amp;n=045297f1292146e59d9e893b8911b6e3&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=673fd8e6af2547abbffffb3517d0f821&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=49992771422&amp;n=673fd8e6af2547abbffffb3517d0f821&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c30776fe7caf40b0ab72221722a4bc5c&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=49992771422&amp;n=c30776fe7caf40b0ab72221722a4bc5c&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e471d2ccaf344f68a72e3acb0a5294f9&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=49992771422&amp;n=e471d2ccaf344f68a72e3acb0a5294f9&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=11153199f3204e46be9880853c1c0e76&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=49992771422&amp;n=11153199f3204e46be9880853c1c0e76&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e2e01894c25946ebaeedc46fa34d27a7&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=49992771422&amp;n=e2e01894c25946ebaeedc46fa34d27a7&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=98f09411e0a6410c909c363b4fd54b09&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=49992771422&amp;n=98f09411e0a6410c909c363b4fd54b09&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0655fe10361243398ed2e6beb1c41b03&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=49992771422&amp;n=0655fe10361243398ed2e6beb1c41b03&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=de4d8dd12d0544d48952c4437edbd140&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=49992771422&amp;n=de4d8dd12d0544d48952c4437edbd140&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=63ea866fce5940749e7aa0e4d8218c03&amp;cb=49992771422' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=49992771422&amp;n=63ea866fce5940749e7aa0e4d8218c03&amp;Page=20~%2ffeatures%2fbattlecreekymca01242022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"17cba054-3627-4941-bed3-579a13771583","post_type":"Featured Story","taxonomies":{"tags":["Stories of Change"]},"url":"https://www.modeldmedia.com/features/battlecreekymca01242022.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="16334853" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
