
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Election 2020: What Detroit voters need to know
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/detroit-election-guide-2020.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/detroit-election-guide-2020.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Election 2020: What Detroit voters need to know" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/dsc09741.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="570764922" />
<meta property="fb:admins" content="1191118204" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Election 2020: What Detroit voters need to know" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/detroit-election-guide-2020.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/dsc09741.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641948648621" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy'></script>
<meta name="description" content="" />
<meta name="keywords" content="Election, Michigan Secretary of State, First Draft" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./detroit-election-guide-2020.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="B6TfyBkAcPYtU6uybP8tAHTXT6Rvo0GSDVaAp1rQt1RdboBmI9tYRwfMirECMzOPxhNlvGLfJ09h5ZkMOEkO70+soozUkXXUSXThKkWEakD6fpDEVknTPoM2MExMJObxrjV32m4xXOGaykj3jbpIMJW6b3Jj7zNraUokSL8bHM2o1G+NN05uHEVloWMa7cZuZVxXCHz+Q4FI2eVO54xa7dmBrlI9n1EyHAOCsA3/gJDO1yEu" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
 <li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Election 2020: What Detroit voters need to know</h1>
<div class="byline" style='x'>
<span class="author">Erin Marie Miller</span> |
<span class="date">Tuesday, October 06, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fdetroit-election-guide-2020.aspx" onclick="ga('send','social','facebook','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;text=Election+2020%3a+What+Detroit+voters+need+to+know" onclick="ga('send','social','twitter','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;title=Election+2020%3a+What+Detroit+voters+need+to+know" onclick="ga('send','social','linkedin','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#350a775a514c085d414145461006541007531007534242421b585a515059515850515c541b565a581007535350544140475046100753515041475a5c411850595056415c5a5b1852405c515018070507051b5446454d135458450e6640575f50564108665d5447500f70595056415c5a5b1e070507051006541e625d54411e715041475a5c411e435a415047461e5b5050511e415a1e5e5b5a42" onclick="ga('send','social','email','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Members of the MichiganVoting.org coalition kick off the “40 Days of Early Voting” campaign, which aims to increase voter turnout by educating all eligible voters about mail-in and in-person early voting, at a press conference in Detroit last month." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/dsc09741.jpg?s=t 120w, /FilterD/images/dsc09741.jpg?s=l 265w, /FilterD/images/dsc09741.jpg?s=lf 500w, /FilterD/images/dsc09741.jpg?s=f 750w, /FilterD/images/dsc09741.jpg?s=m 980w, /FilterD/images/dsc09741.jpg?s=p 1125w, /FilterD/images/dsc09741.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/dsc09741.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Members of the MichiganVoting.org coalition kick off the “40 Days of Early Voting” campaign, which aims to increase voter turnout by educating all eligible voters about mail-in and in-person early voting, at a press conference in Detroit last month."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/dsc09741.jpg?s=t 120w, /FilterD/images/dsc09741.jpg?s=l 265w, /FilterD/images/dsc09741.jpg?s=lf 500w, /FilterD/images/dsc09741.jpg?s=f 750w, /FilterD/images/dsc09741.jpg?s=m 980w, /FilterD/images/dsc09741.jpg?s=p 1125w, /FilterD/images/dsc09741.jpg?s=mx 1600w"
      src="/FilterD/images/dsc09741.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Members of the MichiganVoting.org coalition kick off the “40 Days of Early Voting” campaign, which aims to increase voter turnout by educating all eligible voters about mail-in and in-person early voting, at a press conference in Detroit last month. <span class='image-credits'>Bre’Ann White</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c7c0e4b0515f4f84925e6f5492ecb8b0&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=59214274286&amp;n=c7c0e4b0515f4f84925e6f5492ecb8b0&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p class="Body" style="border:none; margin:0in">As voters in Detroit and across the nation gear up for the Nov. 3 election, confusion and misinformation about the voting process and COVID-19 continue to mount in Michigan and across the nation.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">To help cut through the noise, Model D talked to three local experts to answer common questions about the voting process, identifying mis- and disinformation online, and ways local organizations are working to keep high-risk voters from marginalized communities safe during the pandemic.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Understanding the process</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">According to <a href="https://github.com/GetCitizenData/VoteByMail/blob/master/Citizen%20Data%20-%20National%20Vote%20by%20Mail%20Survey%20Memo.pdf">recent polls from NPR/PBS News Hour/Marist and Citizen Data</a>, 35% of American voters plan to vote by mail with 60% planning to vote in person; in Michigan, 48% plan to vote by mail with 47% planning to vote in person. As confusion about different types of ballots and concerns about mail delays continue to worry voters, understanding the voting process is crucial to making sure everyone&rsquo;s voice is heard.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">According to Tracy Wimmer, director of media relations for the <a href="https://www.michigan.gov/sos">Michigan Department of State</a>, the most important thing a voter can do to ensure their vote counts in this year&rsquo;s election &mdash; especially when voting absentee &mdash; is to pay attention to the instructions on their ballot.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: What do voters need to know about absentee ballots to make sure their vote counts?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>The biggest thing is when you receive your [absentee] ballot in the mail, or whether you pick it up at your clerk&#39;s office, is to follow the instructions to the letter. There&rsquo;s very specific instructions in there about the type of ink you&rsquo;re supposed to use, how to fill in the bubbles, things like that. And the other biggest thing is to make sure you sign the back of the envelope, because that signature is what we use to verify your identity and confirm you&rsquo;re the voter, that you&rsquo;re an eligible voter, and make sure your ballot actually counts.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: How can voters make sure their absentee ballot arrives in time?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>People should be really aware of the timelines of returning ballots this year. We&rsquo;re recommending that people put their ballot back in the mail, if that&rsquo;s how they want to return it, no later than Oct. 19 &mdash; about two weeks before the election. And after that, they should return it either to a dropbox in their jurisdiction [&hellip;] or they can take it back in person to their clerk&rsquo;s office.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">(Voters can locate their clerk&rsquo;s office or find a full list of dropboxes in their area by visiting <a href="http://michigan.gov/vote">michigan.gov/vote</a> and inputting their information under the &ldquo;Who Is My Clerk?&rdquo; section.)</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: Can voters return absentee ballots to their polling place on Election Day?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>No. They need to either return [absentee ballots] by mail, by dropbox, or in person at the clerk.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: Since voters cannot vote in person at the polls on Election Day if they&rsquo;ve been issued an absentee ballot, what should they do if they threw away that </b><b>ballot</b><b> or requested one but didn&rsquo;t receive it in time?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>You need to go to your clerk&rsquo;s office and request for the ballot to be spoiled. You can either request that by mail, or you can do it in person. I would recommend, given the situation, that you do it in person. They&rsquo;ll spoil the original ballot, and then you have the option of either getting a new absentee ballot or voting in person at the polls on Election Day.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: What should voters do if they haven&rsquo;t received their absentee ballot yet?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>They should check again at <a href="http://michigan.gov/vote">michigan.gov/vote</a>. If they input their voter information, it should be able to track their valid application so they can see the status of it. [&hellip;] If it&rsquo;s a situation where they&rsquo;ve been mailed a ballot but the ballot has not arrived yet, they will still have the option to vote in person at their polling location on Election Day. They will just have to sign an affidavit saying that they did not receive their absentee ballot, and that will be marked in the qualified voter file.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">(Wimmer adds that if a voter has already voted by mail and votes again in person using an affidavit, the absentee ballot would be rejected upon arrival. It&rsquo;s also important to note that <a href="https://www.nytimes.com/article/voting-twice.html">double-voting can carry serious penalties and legal consequences.</a>).</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: If a voter does end up having to cast a <a href="https://www.michigan.gov/documents/Fed_ID_Req_Notice_New_95240_7.pdf">provisional ballot</a>, what additional steps do they need to take after voting to make sure their ballot is counted?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>Generally speaking, a voter has up to six days after the election to provide documentation [to their clerk&rsquo;s office] for their ballot to count.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: If a voter shows up at their polling place and it&rsquo;s closed for any reason, what should they do?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>They should report that information by calling 517-335-3237. Generally speaking, we often see tags on social media. If there is a situation where their polling location moved unexpectedly, there would be documentation there from the clerk that would explain where the new polling location is. In situations where someone shows up in the morning, first thing, and it&#39;s not open yet &mdash; for example, we had a couple of places on the primaries day in August where not enough [poll] workers arrived, or no workers arrived. In that case, through our <a href="https://www.michigan.gov/sos/0,4670,7-127-1633_11976_98803---,00.html">Democracy MVP</a> election worker recruitment program, we had a stable of election workers ready that we sent to locations that needed them. [Those locations] opened late, but we were still able to eventually get them open. That&rsquo;s the plan we have for Election Day as well. We&rsquo;ve recruited more than 26,000 election workers across the state.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p style="margin:0in"><span style="background:white"><b>Model D: What&#39;s the difference between early voting and absentee voting, and how can voters cast their vote early in Michigan?</b></span></p><p style="margin:0in">&nbsp;</p><p style="margin:0in"><span style="background:white"><b>TW: </b>In Michigan, our &ldquo;early voting&rdquo; is voting absentee in person at your local clerk. That means you go into the clerk&rsquo;s office, request an absentee ballot, vote it right then, then return it to the clerk. The ballot is then retained like all other absentee ballots and counted on Election Day.</span></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Model D: What else should Detroit voters know about the upcoming election?</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>TW: </b>We&rsquo;re seeing the proliferation of more misinformation about elections than ever before. Michigan voters should feel absolutely confident that our elections are safe and secure. We&rsquo;re ready for November. [Voters] should know their rights. They have a right to vote absentee. They have a right to vote by mail, by dropbox, at the clerk&rsquo;s office, or they have a right to vote at a polling location on Election Day if they want to &mdash; and all of those options will be safe.</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">(In addition to contacting your local clerk&rsquo;s office directly with any election-related questions, Michigan voters can email <a href="/cdn-cgi/l/email-protection#b7dadec4ded9d1d8c5dad6c3ded8d9f7daded4dfded0d6d999d0d8c1"><span class="__cf_email__" data-cfemail="44292d372d2a222b362925302d2b2a04292d272c2d23252a6a232b32">[email&#160;protected]</span></a> to report possible misinformation and confirm whether or not voting-related information they&rsquo;ve found online is accurate.)</p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>COVID-19 concerns for LGBTQ+ voters</b></p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><span caption="Jerron Totten" captionfromimage="true" class="content-image-left" src="https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg" srcset="https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/jerron-totten.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Jerron Totten</span></span>In an effort to address issues related to marginalized and sometimes vulnerable voters in the city, <a href="https://www.lgbtdetroit.org/">LGBT Detroit</a>, a nonprofit advocacy organization serving Detroit&rsquo;s LGBTQ+ community, recently co-hosted a virtual event called <a href="https://www.facebook.com/lgbtdetroit/videos/2748336915495460/">PRIDE Decides 2020: OUT and Voting</a>, with speakers that included Lt. Gov. Garlin Gilchrist and Bilal Hammoud of the Michigan Department of State discussing the voting process this year. It&rsquo;s also a part of the statewide coalition MichiganVoting.org that kicked off the &ldquo;40 Days of Early Voting&rdquo; campaign last month in an effort to promote early voting among disenfranchised communities across the state.</p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in">Beyond voter education, though, social outreach coordinator and legislative advocacy specialist Jerron Totten says the pandemic has created a new set of concerns for Detroit&rsquo;s LGBTQ+ community.</p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>Model D: What are some of the top concerns for LGBTQ+ voters in the Nov. 3 presidential election?</b></p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>JT:</b> Primary concerns for LGBT+ folk have not changed much. As HIV infection rates continue to climb and COVID-19 poses a greater threat to those with compromised immune systems, health care &mdash; rather, protecting the little progress we have made &mdash; is still a major concern for LGBT+ folk.</p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>Model D: What are some of the unique challenges and barriers to voting that LGBTQ+ voters face in Detroit, and what kind of outreach is LGBT Detroit doing to help overcome those obstacles this year?</b></p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>JT: </b>I recognize that quarantine has not been easy on many people. As a person belonging to two intersecting communities (LGBT and African American), it has been extremely tough getting through the pandemic as our nation continues to fail to value everyone as an equal citizen. LGBT Detroit is an education and advocacy nonprofit. Historically, the most harmful aspect of a marginalized group of people is a lack of education around the issues that affect them the most. Even in our new normal, LGBT Detroit has continued its mission to be a source of education to the community. The Brother to Brother program initially was a regional HIV intervention and prevention program. Brother to Brother <a href="https://www.facebook.com/pg/lgbtdetroit/events/?ref=page_internal">continues its educational efforts on virtual platforms</a> to keep the community informed of current issues and a general sense of community in quarantine.</p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in"><b>Stopping the spread of disinformation</b></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">From innocently-misleading social media posts to <a href="https://www.theguardian.com/us-news/2020/sep/23/us-election-result-misinformation-fbi-warning">active disinformation campaigns connected to foreign bad actors</a>, unreliable information <a href="https://www.wsj.com/video/election-2020-misinformation-has-never-been-more-of-a-threat/CC10A237-BAFC-4F95-BD32-F6CA359C0C2C.html">has become a major threat</a> to this year&rsquo;s presidential election.<br>
<span caption="Serena Daniels, Michigan First Draft fellow" captionfromimage="true" class="content-image-right" src="https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg" srcset="https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg?s=lf 500w" sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/serena-daniels.jpg?s=lf 500w" data-sizes="(min-width:570px) 265px, (min-width:300px) 500px, 265px"><span class="content-image-text">Serena Daniels, Michigan First Draft fellow</span></span></p><p class="Body" style="border:none; margin:0in">&nbsp;</p><p class="Body" style="border:none; margin:0in">To help prevent the proliferation of misinformation in Detroit, Serena Daniels, the 2020 local news fellow for <a href="https://firstdraftnews.org/">First Draft</a>, an organization that works to protect communities from harmful misinformation, offered Model D some pointers based on her experiences tracking online mis- and disinformation trends in Michigan this year.</p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>Model D: What are some common misleading memes people should be cautious of on social media, and how can people prevent the spread of disinformation online?</b></p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>SD:</b> I do not necessarily follow specific memes online. I pay more attention to the types of keywords that are trending in social media groups and threads in Michigan-specific groups. People can prevent the spread the disinformation online by not sharing or reposting information that cannot be verified in their respective social media threads.</p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>Model D: What are some of the key things people should look out for when reading articles online to spot misinformation or identify biased reporting?</b></p><p class="Default" style="border:none; margin:0in">&nbsp;</p><p class="Default" style="border:none; margin:0in"><b>SD: </b>One of the most important things to look out for is to start by determining the provenance of the piece of information you&#39;re viewing. If you&#39;ve never heard of that source, try following up by verifying if more reliable sources have reported on the topic you&#39;re reading about. If you can&#39;t find the same information being published elsewhere, you have to also consider the type of language that is being used in the information being shared. If the keywords that are used in a post, social media thread, or meme incite outrage, fear, disgust, or some other profound reaction, take a moment of pause and ask yourself why you&#39;re having that reaction. Often, bad actors will use readily available data in your user profile to share with you content that algorithms determine you are likely to relate to. Your online data is not private. Do not assume that the content you are viewing is being shared with every user online. It&#39;s easy to determine the type of data that people respond to and bad actors take great steps to use that data to share content that you&#39;re more likely to react to.</p>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fdetroit-election-guide-2020.aspx" onclick="ga('send','social','facebook','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;text=Election+2020%3a+What+Detroit+voters+need+to+know" onclick="ga('send','social','twitter','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;title=Election+2020%3a+What+Detroit+voters+need+to+know" onclick="ga('send','social','linkedin','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#9aa5d8f5fee3a7f2eeeeeae9bfa9fbbfa8fcbfa8fcedededb4f7f5fefff6fef7fffef3fbb4f9f5f7bfa8fcfcfffbeeefe8ffe9bfa8fcfeffeee8f5f3eeb7fff6fff9eef3f5f4b7fdeff3feffb7a8aaa8aab4fbe9eae2bcfbf7eaa1c9eff8f0fff9eea7c9f2fbe8ffa0dff6fff9eef3f5f4b1a8aaa8aabfa9fbb1cdf2fbeeb1deffeee8f5f3eeb1ecf5eeffe8e9b1f4fffffeb1eef5b1f1f4f5ed" onclick="ga('send','social','email','send','/features/detroit-election-guide-2020.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/detroit-election-guide-2020.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/FilterD/images/erinmariemiller-circle.jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/erin-marie-miller.aspx'>Erin Marie Miller</a>.</h2>
<p style="border:none"><span style="border:none">Erin Marie Miller is a freelance writer and photographer based in Metro Detroit whose work focuses on people and small business. Inspired by the genre of New Journalism, she is passionate about connecting people to their communities through meaningful storytelling.</span></p>
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to LGBT" href="/tags/taghome.aspx?tag=LGBT">LGBT</a>, <a title="View more stories related to Local Government" href="/tags/taghome.aspx?tag=Local+Government">Local Government</a>, <a title="View more stories related to Public Policy" href="/tags/taghome.aspx?tag=Public+Policy">Public Policy</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/detroit-election-guide-2020.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9931c730059b46b5b06d2857cd2df510&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=59214274286&amp;n=9931c730059b46b5b06d2857cd2df510&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=875ebec969ba4a3b98d52ee2c6114ef5&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=59214274286&amp;n=875ebec969ba4a3b98d52ee2c6114ef5&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0d56907e7e1f49a8904054371e31d8e3&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=59214274286&amp;n=0d56907e7e1f49a8904054371e31d8e3&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=56be37eb2a7f4faa9f16ef6f92c87e6c&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=59214274286&amp;n=56be37eb2a7f4faa9f16ef6f92c87e6c&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f22484d7cf34dde80b0766532689356&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=59214274286&amp;n=4f22484d7cf34dde80b0766532689356&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
<h2 class="Body" style="border: none; margin: 0in;">Important dates, deadlines, and resources</h2><ul><li class="Body" style="border: none; margin: 0in;">Vote center and ballot box drop-offs opened Monday in Detroit. For a list of locations and hours, click <a href="https://detroitmi.gov/departments/elections">here</a>.</li><li class="Body" style="border: none; margin: 0in;">Michigan residents can check their voter registration status, track their ballot, find their polling location, locate their clerk&rsquo;s office and local dropboxes, and find all of the information and resources they need to vote at <span class="Hyperlink0" style="text-decoration-line:underline"><a href="http://michigan.gov/vote">michigan.gov/vote</a></span>.</li><li class="Body" style="border: none; margin: 0in;">In Michigan, voters with <span class="Hyperlink0" style="text-decoration-line:underline"><a href="https://mvic.sos.state.mi.us/Home/RegisterToVote/#video">proof of eligibility and residency</a></span> can register to <span class="Hyperlink0" style="text-decoration-line:underline"><a href="https://mvic.sos.state.mi.us/Home/RegisterToVote/#video">vote until 8 p.m. on Election Day</a></span> at their local clerk&rsquo;s office &mdash; vote sooner rather than later to ensure your vote is counted.</li><li class="Body" style="border: none; margin: 0in;">If a new voter prefers to register another way (like in person or by mail), their completed voter registration application <span class="Hyperlink0" style="text-decoration-line:underline"><a href="https://mvic.sos.state.mi.us/Home/RegisterToVote/#video">must be received or postmarked by Oct.&nbsp;19</a></span>&nbsp;in order to vote on Nov.&nbsp;3.</li><li class="Body" style="border: none; margin: 0in;">Michigan voters can <span class="Hyperlink0" style="text-decoration-line:underline"><a href="https://mvic.sos.state.mi.us/AVApplication/Index">apply for an absentee ballot</a></span> online <span class="Hyperlink0" style="text-decoration-line:underline"><a href="https://mvic.sos.state.mi.us/Home/VoteAtHome/#online">before Oct.&nbsp;30</a></span>.</li><li class="Body" style="border: none; margin: 0in;">Michigan voters can also apply for an absentee ballot in person at their local clerk&rsquo;s office <span class="Hyperlink0" style="text-decoration-line:underline"><a href="https://mvic.sos.state.mi.us/Home/VoteAtHome/#online">no later than 5 p.m. the Friday before the election</a></span>.</li><li class="Body" style="border: none; margin: 0in;">Already registered voters can vote early at their city and township clerk&rsquo;s office(s) for the Nov. 3.</li><li class="Body" style="border: none; margin: 0in;">Voters casting a provisional ballot at the polls on Election Day must provide their local clerk with the required residency and identification documentation generally no later than the sixth day after the election in order for their ballot to be counted. Because provisional ballot deadlines can vary by location, contact your local clerk to find out your deadline.</li></ul><p class="Body" style="border:none; margin:0in">&nbsp;</p>
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9cf2edf541874bd4a6b851570adbee60&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=59214274286&amp;n=9cf2edf541874bd4a6b851570adbee60&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '24dcc833-07a5-4d56-808d-4af6356bc20e');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=34c0a3c414434b619954d348c7609aea&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=59214274286&amp;n=34c0a3c414434b619954d348c7609aea&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eecf51fe9f7a41ddbe9d0a42da89f651&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=59214274286&amp;n=eecf51fe9f7a41ddbe9d0a42da89f651&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=550ba8ad946449a6b4b42834c543baf0&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=59214274286&amp;n=550ba8ad946449a6b4b42834c543baf0&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/local-legends-diners-100120.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/headeroption1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/headeroption1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/local-legends-diners-100120.aspx" target="_blank">Local Legends: 4 diners that deliver delicious meals and deals in central Michigan</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/lakeshore/features/Explore_Lakeshore_October.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/lakeshore/images/sanctuarywoodsfall.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/lakeshore/images/sanctuarywoodsfall.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/lakeshore/features/Explore_Lakeshore_October.aspx" target="_blank">What to do in October? 8 ways to enjoy fall along West Michigan's lakeshore</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: The Lakeshore
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/Beer_City_COVID19.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/citybuiltbrewery-1408.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/citybuiltbrewery-1408.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/Beer_City_COVID19.aspx" target="_blank">How Beer City USA is handling the impacts of COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/voices-of-youth-detroit-mosaic-theatre.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/FilterD/images/lev.march.2020.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/FilterD/images/lev.march.2020.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/voices-of-youth-detroit-mosaic-theatre.aspx" target="_blank">Voices of Youth: Mosaic Youth Theatre of Detroit teens talk about art, politics and finding hope</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=208ef4fadb9f42c0938609b0f3138741&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=59214274286&amp;n=208ef4fadb9f42c0938609b0f3138741&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=0a2c124b81024714a4451ccf3bca0a21&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=59214274286&amp;n=0a2c124b81024714a4451ccf3bca0a21&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6a1de665f4764bc894aa387d908e1bc4&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=59214274286&amp;n=6a1de665f4764bc894aa387d908e1bc4&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=212fc54fbeba4ed3a66aaf961ee548c3&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=59214274286&amp;n=212fc54fbeba4ed3a66aaf961ee548c3&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d6e524b8398f4a3cbbbce891b87370ba&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=59214274286&amp;n=d6e524b8398f4a3cbbbce891b87370ba&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=7f39bb57ecb74f2190e3afb0622c63c7&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=59214274286&amp;n=7f39bb57ecb74f2190e3afb0622c63c7&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d00bb7dec90e4a86b3ba4f1a3966d095&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=59214274286&amp;n=d00bb7dec90e4a86b3ba4f1a3966d095&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f9c4b3b3027e461eb22735b75b57ebb4&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=59214274286&amp;n=f9c4b3b3027e461eb22735b75b57ebb4&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=730e83b534534653947cdb88d7da42cb&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=59214274286&amp;n=730e83b534534653947cdb88d7da42cb&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2842975fbdd5413db8681d0c9407e3b3&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=59214274286&amp;n=2842975fbdd5413db8681d0c9407e3b3&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3f5149399a324658a7c8913473976c4c&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=59214274286&amp;n=3f5149399a324658a7c8913473976c4c&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ea4cef2d34304e5d995f96a53f43d9bc&amp;cb=59214274286' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=59214274286&amp;n=ea4cef2d34304e5d995f96a53f43d9bc&amp;Page=20~%2ffeatures%2fdetroit-election-guide-2020.aspx&amp;Tag=20%7eLGBT%2c20%7eLocal+Government%2c20%7ePublic+Policy' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A32FC47B" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="CbR1L8N1aRW1u9uuS+ARAtMdv1e5Fd2Zqb1JNeCQkk+5OhD/ik27xOUcd2YW+llc9BdX0G4Ub/oiXQUehanI45nP8d1BqctlyG6M5ERd2U+EKH3W3v4wGZaJnF34sS/rtTWaFD74biGh6oj7wl8eD37EuacBmUNSwxBUGBzwohJpNzzn" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
