
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	In the Upper Peninsula, finding an affordable CSA is a SNAP
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/mf2fcsa10132021.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/mf2fcsa10132021.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="In the Upper Peninsula, finding an affordable CSA is a SNAP" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/Features/9f4a7960.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="In Marquette and Alger counties, the Michigan Farm to Family: CSA program connects families experiencing food insecurity with heavily discounted weekly CSA produce boxes." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="In the Upper Peninsula, finding an affordable CSA is a SNAP" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/mf2fcsa10132021.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/Features/9f4a7960.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637571979034463959" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207984084611"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change'></script>
<meta name="description" content="In Marquette and Alger counties, the Michigan Farm to Family: CSA program connects families experiencing food insecurity with heavily discounted weekly CSA produce boxes." />
<meta name="keywords" content="Marquette, Alger, Michigan Farm to Family CSA, MF2FCSA, Michigan Fitness Foundation, MFF, CSA, community supported agriculture, Dukes Farm, SNAP, SNAP-Ed, Gus Schumacher Nutrition Incentive Program, gusnip" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./mf2fcsa10132021.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="rHRCIhoK5m5Kh4EU8OJ9JTOffRBEOXVOLLwMIx+ZVNH0h+asdQJ4REIOlJw30ZpIwmtQkL1Kgs8S4nhfCPuJ+OFcQDn6SH8VkYsLu2GwoAx5EfdDZX0Y5kjdLYo8ESVvEkHBhjRpoeCptcFxNCt1pVub0g2ckTHo+hr1zvS2cHIHiKmfoFXCie1jpQWiDnpFriHJPD7DBO6puFesMjMDKnsEPzq3Gw6ZtR88jHVzq3laOiCf" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>In the Upper Peninsula, finding an affordable CSA is a SNAP</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Tuesday, October 19, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmf2fcsa10132021.aspx" onclick="ga('send','social','facebook','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmf2fcsa10132021.aspx&amp;text=In+the+Upper+Peninsula%2c+finding+an+affordable+CSA+is+a+SNAP" onclick="ga('send','social','twitter','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmf2fcsa10132021.aspx&amp;title=In+the+Upper+Peninsula%2c+finding+an+affordable+CSA+is+a+SNAP" onclick="ga('send','social','linkedin','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#9fa0ddf0fbe6a2f7ebebefecbaacfebaadf9baadf9e8e8e8b1f2f0fbfaf3fbf2fafbf6feb1fcf0f2baadf9f9fafeebeaedfaecbaadf9f2f9adf9fcecfeaeafaeacadafadaeb1feecefe7b9fef2efa4cceafdf5fafceba2ccf7feedfaa5d6f1b4ebf7fab4caefeffaedb4cffaf1f6f1eceaf3febaadfcb4f9f6f1fbf6f1f8b4fef1b4fef9f9f0edfbfefdf3fab4dcccdeb4f6ecb4feb4ccd1decf" onclick="ga('send','social','email','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block partnerContent'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": true, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Produce at a Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/9f4a7960.jpg?s=t 120w, /Images/Features/9f4a7960.jpg?s=l 265w, /Images/Features/9f4a7960.jpg?s=lf 500w, /Images/Features/9f4a7960.jpg?s=f 750w, /Images/Features/9f4a7960.jpg?s=m 980w, /Images/Features/9f4a7960.jpg?s=p 1125w, /Images/Features/9f4a7960.jpg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/9f4a7960.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Produce at a Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/9f4a7960.jpg?s=t 120w, /Images/Features/9f4a7960.jpg?s=l 265w, /Images/Features/9f4a7960.jpg?s=lf 500w, /Images/Features/9f4a7960.jpg?s=f 750w, /Images/Features/9f4a7960.jpg?s=m 980w, /Images/Features/9f4a7960.jpg?s=p 1125w, /Images/Features/9f4a7960.jpg?s=mx 1600w"
      src="/Images/Features/9f4a7960.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Produce at a Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette. <span class='image-credits'>Jacob Gorton</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="MARESA Nutrition Educator Michelle Granger sets up a food taste test at the CSA pickup." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/9f4a7956.jpg?s=t 120w, /Images/Features/9f4a7956.jpg?s=l 265w, /Images/Features/9f4a7956.jpg?s=lf 500w, /Images/Features/9f4a7956.jpg?s=f 750w, /Images/Features/9f4a7956.jpg?s=m 980w, /Images/Features/9f4a7956.jpg?s=p 1125w, /Images/Features/9f4a7956.jpg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/9f4a7956.jpg" />
<noscript>
 <img class="carousel-image "
      alt="MARESA Nutrition Educator Michelle Granger sets up a food taste test at the CSA pickup."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/9f4a7956.jpg?s=t 120w, /Images/Features/9f4a7956.jpg?s=l 265w, /Images/Features/9f4a7956.jpg?s=lf 500w, /Images/Features/9f4a7956.jpg?s=f 750w, /Images/Features/9f4a7956.jpg?s=m 980w, /Images/Features/9f4a7956.jpg?s=p 1125w, /Images/Features/9f4a7956.jpg?s=mx 1600w"
      src="/Images/Features/9f4a7956.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">MARESA Nutrition Educator Michelle Granger sets up a food taste test at the CSA pickup. <span class='image-credits'>Jacob Gorton</span></div></div>
</div>
</div>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="A Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/9f4a7923.jpg?s=t 120w, /Images/Features/9f4a7923.jpg?s=l 265w, /Images/Features/9f4a7923.jpg?s=lf 500w, /Images/Features/9f4a7923.jpg?s=f 750w, /Images/Features/9f4a7923.jpg?s=m 980w, /Images/Features/9f4a7923.jpg?s=p 1125w, /Images/Features/9f4a7923.jpg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/9f4a7923.jpg" />
<noscript>
 <img class="carousel-image "
      alt="A Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/9f4a7923.jpg?s=t 120w, /Images/Features/9f4a7923.jpg?s=l 265w, /Images/Features/9f4a7923.jpg?s=lf 500w, /Images/Features/9f4a7923.jpg?s=f 750w, /Images/Features/9f4a7923.jpg?s=m 980w, /Images/Features/9f4a7923.jpg?s=p 1125w, /Images/Features/9f4a7923.jpg?s=mx 1600w"
      src="/Images/Features/9f4a7923.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">A Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette. <span class='image-credits'>Jacob Gorton</span></div></div>
</div>
</div>
</div>
<div class="carousel carousel-thumbs" data-flickity='{ "asNavFor": "#ctl00_ContentPlaceHolder1_ctl03 .carousel-main", "cellAlign":"center", "contain": true, "autoPlay": false, "fullscreen": false, "fade": false, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad": true, "cellSelector": ".carousel-cell", "setGallerySize": false, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/Images/Features/9f4a7960.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/Images/Features/9f4a7960.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/Images/Features/9f4a7956.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/Images/Features/9f4a7956.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
<div class="carousel-cell">
<img class="carousel-image lazy-load " data-src="/Images/Features/9f4a7923.jpg?s=l" alt="Thumbnail image" />
<noscript>
 <img class="carousel-image "
      src="/Images/Features/9f4a7923.jpg?s=l"
      alt="Thumbnail image"
     />
 </noscript>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4b94d67c3c754b40a4c168f31f6a875a&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=25988880277&amp;n=4b94d67c3c754b40a4c168f31f6a875a&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Twenty years ago, at age 30, Donna* sustained injuries in the workplace that left her permanently disabled. She grew up in a home where healthy foods, including fresh fruits and vegetables, were a centerpiece of every meal. Donna&#39;s mother not only cooked nutritious recipes from scratch, but also gardened and canned. So, when Donna&#39;s income became limited due to her disability, she felt deeply disheartened that she could no longer afford the foods she was accustomed to eating on her food budget of $30 a week.<br>
<br>
&#34;In the last couple of years, I was really having to cut back on buying fresh produce, even though it was something I wanted to have in my diet,&#34; she says. &#34;I had friends who were participating in farm <a href="https://www.localharvest.org/csa/">CSAs</a> and it was a wonderful thing for them. They shared with me sometimes, but I thought, &#39;I&#39;m never going to be able to afford something like that. A CSA is too out of reach for me.&#39;&#34;<br>
<br>
Last spring, the moment Donna saw a post on social media about Michigan Fitness Foundation&#8217;s (MFF) Michigan Farm to Family: CSA (MF2FCSA) program for people eligible for <a href="https://www.fns.usda.gov/snap/supplemental-nutrition-assistance-program">Supplemental Nutrition Assistance Program</a> (SNAP) benefits, she called right away to reserve her spot. In Marquette and Alger counties, MF2FCSA connects families experiencing food insecurity with <a href="https://www.localharvest.org/dukes-farm-M15089">Dukes Farm</a>, a small local farm owned by Gabriel Caplett. The program also has a nutrition education component delivered locally by <a href="https://www.maresa.org/">Marquette-Alger Regional Educational Service Agency</a> (MARESA), one of MFF&#8217;s consortium of statewide SNAP-Ed partners.<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg" srcset="https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a8002.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Produce boxes at a Michigan Farm to Family: CSA pickup at Lakeshore Depot.</span></span><br>
The MF2FCSA program is made possible through grant funding MFF received from the National Institute of Food and Agriculture&#8217;s (NIFA) Gus Schumacher Nutrition Incentive Program (GusNIP) and through funding from the United States Department of Agriculture&#8217;s (USDA) Supplement Nutrition Assistance Program Education (SNAP-Ed). GusNIP supports projects that bring stakeholders from distinct parts of the food system together to incentivize the purchase of healthy and affordable fresh food to families at the local level. SNAP-Ed teaches people eligible for SNAP how to live healthier lives through a variety of nutrition and physical activity programs. MFF is a State Implementing Agency of the Michigan Department of Health and Human Services for the education component of SNAP-Ed and offers grants to organizations like MARESA to conduct SNAP-Ed programming throughout the state of Michigan.<br>
<br>
Both are USDA programs. By bringing GusNIP and SNAP-Ed initiatives together, MFF has created a unique program that serves SNAP-eligible Michiganders. It does this by increasing their purchasing power and access to nutritious fruits and vegetables, and by providing nutrition education so they can gain the knowledge and skills that support healthy living.<br>
<br>
&#34;Michigan Fitness Foundation&#8217;s Farm to Family CSA program is increasing access to delicious, local produce. We&#39;re really grateful to Dukes Farm for providing bountiful CSA boxes to our community members,&#34; says Rachel Bloch, MARESA&#39;s health education consultant. &#34;The real positive is that CSA members are receiving a beautiful box of fresh produce regularly and are finally able to use their SNAP benefits to purchase it.&#34;<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg" srcset="https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a7972.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Produce at a Michigan Farm to Family: CSA pickup at Lakeshore Depot in Marquette.</span></span><br>
A 40-acre family farm in Skandia, about 20 miles southeast of Marquette, Dukes Farm also grows food for CSA members in the MF2FCSA program in addition to their regular retail and wholesale customers. Normally sold for $20 per box, MF2FCSA members pay just $5 a week using their SNAP benefits and MFF pays the balance through grant and match grant funds. The program is also convenient as MF2FCSA members can pick up their produce boxes at nearby drop-off locations, at the farm, or have the farm deliver the fresh produce to their homes.<br>
<br>
&#34;The Farm to Family CSA program helps boost the local economy here and increase awareness of local food. It brings families together to cook and allows people to try a recipe they&#39;ve never tried before because they&#39;re receiving a new produce item in their box,&#34; Bloch says. &#34;It links our families directly with the folks at Dukes Farm, so they know who is growing their food and where food is coming from &mdash; and it tastes so good. The quality of the food is phenomenal.&#34;<br>
<br>
Donna agrees.<br>
<br>
&#34;Sometimes, what you get at the grocery store doesn&#8217;t have much flavor, and it could be a week or more old &ndash; very removed from where that food came from and who grew that food,&#34; she says. &#34;There are so many hands between you and that food. When you open that box of food from Gabe that was harvested the night before, only one or two hands were on that food before it reached you. It&#39;s such beauty, even the colors. Last week, we got tomatoes, beans, corn, purple cabbage &mdash; just a wonderful rainbow of delicious, fresh, local food.&#34;<br>
<br>
During the pickups, MARESA Nutrition Educator Michelle Granger shares cooking demonstrations using recipes from MFF&#39;s <a href="https://mihotm.recipes/">Michigan Harvest of the Month</a>&trade;&nbsp;(MIHOTM&trade;) as well as USDA&#8217;s food storage tips and healthy lifestyle strategies.<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg" srcset="https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a7951.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">MARESA Nutrition Educator Michelle Granger (right) talks with a CSA member.</span></span><br>
&#34;That&#39;s really where we&#39;ve been able to provide our educational support,&#34; Bloch says. &#34;Michelle gives the MF2FCSA members MFF&#8217;s Michigan Harvest of the Month&trade; resources and really encourages them to use all the different produce items in their CSA box.&#34;<br>
<br>
MIHOTM&trade; is an MFF program that includes nutrition education materials and recipes highlighting fruits and vegetables. By pairing the MIHOTM&trade; with the CSA program, participants receive quality nutrition education, recipes, and other cooking resources to make the most of the produce they receive.<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg" srcset="https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg?s=l 265w, https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/9f4a7982.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">MARESA Nutrition Educator Michelle Granger at a Michigan Farm to Family: CSA pickup at Lakeshore Depot.</span></span><br>
In 2021, MF2FCSA had shares available for 30 families and individuals in the region. Bloch says efforts are already underway to recruit more people for the 2022 growing season. Membership comes highly recommended from Donna, who says her weekly MF2FCSA pickup is &#34;like opening a box of magic.&#34;<br>
<br>
&#34;I just get giddy,&#34; she says. &#34;That sounds sort of silly, how excited I get. But it&#39;s so different from going to the grocery store, where you have no idea where your food is coming from. To have such a connection with the people who are growing the food and putting it in a box for us to cook up, it really is like opening a gift every week.&#34;<br>
<br>
*The CSA shareholder&#8217;s name has been changed to protect her privacy.
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmf2fcsa10132021.aspx" onclick="ga('send','social','facebook','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmf2fcsa10132021.aspx&amp;text=In+the+Upper+Peninsula%2c+finding+an+affordable+CSA+is+a+SNAP" onclick="ga('send','social','twitter','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fmf2fcsa10132021.aspx&amp;title=In+the+Upper+Peninsula%2c+finding+an+affordable+CSA+is+a+SNAP" onclick="ga('send','social','linkedin','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#9da2dff2f9e4a0f5e9e9edeeb8aefcb8affbb8affbeaeaeab3f0f2f9f8f1f9f0f8f9f4fcb3fef2f0b8affbfbf8fce9e8eff8eeb8affbf0fbaffbfeeefcacadacaeafadafacb3fceeede5bbfcf0eda6cee8fff7f8fee9a0cef5fceff8a7d4f3b6e9f5f8b6c8ededf8efb6cdf8f3f4f3eee8f1fcb8affeb6fbf4f3f9f4f3fab6fcf3b6fcfbfbf2eff9fcfff1f8b6decedcb6f4eeb6fcb6ced3dccd" onclick="ga('send','social','email','send','/features/mf2fcsa10132021.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/mf2fcsa10132021.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Agricultural Economy" href="/tags/taghome.aspx?tag=Agricultural+Economy">Agricultural Economy</a>, <a title="View more stories related to Stories of Change" href="/tags/taghome.aspx?tag=Stories+of+Change">Stories of Change</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/mf2fcsa10132021.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=dc53c6d4fd1b44ddb34682d21b5b42e6&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=25988880277&amp;n=dc53c6d4fd1b44ddb34682d21b5b42e6&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ff02053b11f549a8b38e0f37c515d428&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=25988880277&amp;n=ff02053b11f549a8b38e0f37c515d428&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=7f4b69feb4c84e2f8e3bb3a30ce0d2a5&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=25988880277&amp;n=7f4b69feb4c84e2f8e3bb3a30ce0d2a5&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ec01bfb3ae6f4119a0da5945195166bb&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=25988880277&amp;n=ec01bfb3ae6f4119a0da5945195166bb&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c36f23c3884c44fdbf03a29eff823e10&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=25988880277&amp;n=c36f23c3884c44fdbf03a29eff823e10&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a6d87eed2fd345a1814e41826f45d586&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=25988880277&amp;n=a6d87eed2fd345a1814e41826f45d586&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'ea27b723-a246-47c4-aad1-09b07bf437cd');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f94facff3ed4e22bbd0a4b4a2d506d5&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=25988880277&amp;n=4f94facff3ed4e22bbd0a4b4a2d506d5&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=78f80f0ac95340c3bc4194eb650dc661&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=25988880277&amp;n=78f80f0ac95340c3bc4194eb650dc661&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4112e1f14dfc44abb198f96f36cabba5&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=25988880277&amp;n=4112e1f14dfc44abb198f96f36cabba5&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">
<noscript><img src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.modeldmedia.com/Images/Features/audra-pieknik_1.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.modeldmedia.com/features/the-art-experience-in-pontiac-offers-community-opportunities-to-explore-create-and-heal.aspx" target="_blank">The Art Experience in Pontiac offers community opportunities to explore, create and heal</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Model D
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/covidinjection.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/over-half-unvaccinated-adults-afraid-of-needles-here-is-what-helps.aspx" target="_blank">Over half of adults unvaccinated for COVID-19 fear needles. Here’s what’s proven to help.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/the-keel/galleries/d0115a28-7580-4320-b08f-e89b4553bfff.jpeg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/the-keel/features/Tuskegee-airmen-memorial.aspx" target="_blank">The Tuskegee Airmen Memorial: A historic moment for the residents of Port Huron</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: The Keel
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">
<noscript><img src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.soapboxmedia.com/092011/2019-Feature-Images/kersha.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.soapboxmedia.com/features/Planned-Parenthood-Kersha-Deibel.aspx" target="_blank">Kersha Deibel began volunteering at Planned Parenthood in 2005. 16 years later, she’s still there.</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Soapbox
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9c20d7f728254fa5be48536d23b3ee08&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=25988880277&amp;n=9c20d7f728254fa5be48536d23b3ee08&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=edd4abd949224a968162cdb697df9db6&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=25988880277&amp;n=edd4abd949224a968162cdb697df9db6&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=b5b01f29ba684f57b5a61dfa2112ef9d&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=25988880277&amp;n=b5b01f29ba684f57b5a61dfa2112ef9d&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bac07843604543df95d0d240c4717846&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=25988880277&amp;n=bac07843604543df95d0d240c4717846&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e956e793c2aa49b783d752e1f2c1198b&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=25988880277&amp;n=e956e793c2aa49b783d752e1f2c1198b&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=62a78caea77b4207afda06a2fb6f6461&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=25988880277&amp;n=62a78caea77b4207afda06a2fb6f6461&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c9d778649e7b4ffdb82ac9a158de9ed3&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=25988880277&amp;n=c9d778649e7b4ffdb82ac9a158de9ed3&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=de7c3990ebb7457193544f15fb039537&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=25988880277&amp;n=de7c3990ebb7457193544f15fb039537&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=e76e2111d2c146af93183902e1f2f95b&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=25988880277&amp;n=e76e2111d2c146af93183902e1f2f95b&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f613719812a043e3973b62e85ac9478e&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=25988880277&amp;n=f613719812a043e3973b62e85ac9478e&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3f52262718804a53b78e61f3a6718015&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=25988880277&amp;n=3f52262718804a53b78e61f3a6718015&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=63bc1913b7fe46acbcce6d4cceca7d89&amp;cb=25988880277' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=25988880277&amp;n=63bc1913b7fe46acbcce6d4cceca7d89&amp;Page=20~%2ffeatures%2fmf2fcsa10132021.aspx&amp;Tag=20%7eAgricultural+Economy%2c20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782427';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="77577270" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="xI9YvdL6XNvdfyZY5JWv6LqxCdieg16uaxeVMkZcS/iWQzH+HAWH0BmOKh3TYq9d9+HslaZNm6yJ2py8vnCGqRetcM9b/51u44jDmWnIWkzECB8MQYjK7/fLgocv6WYDV2XaYIcS9lF2SqgFdjaLd/Ro3zyk7OzVfCn6xzs8Xf0YClLl" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
