
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	‘Longevity and staying power’: How businesses along West Grand Blvd., area are staying afloat
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/nw-detroit-business-adapt.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/nw-detroit-business-adapt.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="‘Longevity and staying power’: How businesses along West Grand Blvd., area are staying afloat" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/hitsville.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1421961403" />
<meta property="fb:admins" content="570764922" />
<meta property="fb:admins" content="1191118204" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="‘Longevity and staying power’: How businesses along West Grand Blvd., area are staying afloat" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/nw-detroit-business-adapt.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/hitsville.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637269641948648621" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=636694049520000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637170633819003145"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business'></script>
<meta name="description" content="" />
<meta name="keywords" content="NW Goldberg, NW Goldberg community, James H. Cole, Brazelton's, Motown Museum, Rebel Nell, York Project, Commonwealth Sewing Co., small business, Detroit, entrepreneur" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory no-masthead">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./nw-detroit-business-adapt.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="q8Tlj43eqfebKWs+qOhNwxXUyWumbpesv1dqypqDuDauZKM/rBHYTholVttIgXS2syrJD+XzbTVY0UMSU6hxDp0JP0T/7yYxwwMn+uyuCQSmYx2RPeWMsM1L+wFdtfVnTa3xczMNHifE34fcgFyU+bZdyigA2LSNrk9Mz7Zx4lGeANr2e5Xl0wYgp6l23iOGIz1btyqdnX7M7/MYllFLKP1wpyu6rGtwwuHHtYzIK877dgqS" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>


<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>‘Longevity and staying power’: How businesses along West Grand Blvd., area are staying afloat</h1>
<div class="byline" style='x'>
<span class="author">Megan Kirk</span> |
<span class="date">Tuesday, July 21, 2020</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fnw-detroit-business-adapt.aspx" onclick="ga('send','social','facebook','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;text=%e2%80%98Longevity+and+staying+power%e2%80%99%3a+How+businesses+along+West+Grand+Blvd.%2c+area+are+staying+afloat" onclick="ga('send','social','twitter','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;title=%e2%80%98Longevity+and+staying+power%e2%80%99%3a+How+businesses+along+West+Grand+Blvd.%2c+area+are+staying+afloat" onclick="ga('send','social','linkedin','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#96a9d4f9f2efabfee2e2e6e5b3a5f7b3a4f0b3a4f0e1e1e1b8fbf9f2f3faf2fbf3f2fff7b8f5f9fbb3a4f0f0f3f7e2e3e4f3e5b3a4f0f8e1bbf2f3e2e4f9ffe2bbf4e3e5fff8f3e5e5bbf7f2f7e6e2b8f7e5e6eeb0f7fbe6adc5e3f4fcf3f5e2abc5fef7e4f3acb3f3a4b3aea6b3afaedaf9f8f1f3e0ffe2efbdf7f8f2bde5e2f7effff8f1bde6f9e1f3e4b3f3a4b3aea6b3afafb3a5f7bddef9e1bdf4e3e5fff8f3e5e5f3e5bdf7faf9f8f1bdc1f3e5e2bdd1e4f7f8f2bdd4fae0f2b8b3a4f5bdf7e4f3f7bdf7e4f3bde5e2f7effff8f1bdf7f0faf9f7e2" onclick="ga('send','social','email','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/hitsville.jpg?s=t 120w, /FilterD/images/hitsville.jpg?s=l 265w, /FilterD/images/hitsville.jpg?s=lf 500w, /FilterD/images/hitsville.jpg?s=f 750w, /FilterD/images/hitsville.jpg?s=m 980w, /FilterD/images/hitsville.jpg?s=p 1125w, /FilterD/images/hitsville.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/hitsville.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/hitsville.jpg?s=t 120w, /FilterD/images/hitsville.jpg?s=l 265w, /FilterD/images/hitsville.jpg?s=lf 500w, /FilterD/images/hitsville.jpg?s=f 750w, /FilterD/images/hitsville.jpg?s=m 980w, /FilterD/images/hitsville.jpg?s=p 1125w, /FilterD/images/hitsville.jpg?s=mx 1600w"
      src="/FilterD/images/hitsville.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Courtesy photo</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ebfa18e5db4946458a843a4f227e44c2&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=54630096328&amp;n=ebfa18e5db4946458a843a4f227e44c2&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">This time of year, the</span></span></span></span><a href="https://www.motownmuseum.org/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Motown Museum</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> would be in the midst of its peak season, with extended hours to accommodate the up to 450 people per day who flock to the music institution to peruse the history of Motown&rsquo;s famous artists.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We do over 60% of business in locally, international, and domestic business&rdquo; at this time, says Robin Terry, chairwoman and CEO of the museum, which has been in business since 1985.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">With the onset of the novel coronavirus, the museum was forced to close its doors in mid-March. During its closure, Terry and her team used that time to reimagine the tour experience.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We&rsquo;re really trying to understand the safety protocols,&rdquo; She says. &ldquo;In a lot of ways, it&rsquo;s been even more beneficial as we&rsquo;ve responded to the COVID experience. The tours were 30 people, now it&rsquo;s about 10 people.&rdquo;</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">With doors reopening July 15, Motown Museum has implemented new guidelines when visiting the museum. While walk-up visits will be accommodated, guests are encouraged to purchase</span></span></span></span><a href="https://www.motownmuseum.org/visit/hours-admissions/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">tickets</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> online. When visiting, guests must wear face masks and undergo a touchless temperature check.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Terry wants guests to be able to enjoy their visit and the community.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Northwest Goldberg, we sit right there. It is a lot of history in that part of the community. And not just the museum. There&rsquo;s a sense of pride that extends well into the community,&rdquo; Terry says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The Motown Museum is just one of the businesses along West Grand Boulevard and in the neighborhood that have found ways to adapt and stay alive during the pandemic, from longtime businesses who credit longevity and history to their staying power to newer businesses creating personal protective equipment in response to the outbreak.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&lsquo;An anchor in the community&rsquo;<br>
<br>
<span caption="James H. Cole Home for Funerals is now run by the fourth generation: (from left) Brice Green, director; Karla M. Cole, president and mother of Brice and Antonio; and Antonio Green, director." captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/coles_outside.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/coles_outside.jpg" srcset="https://www.modeldmedia.com/FilterD/images/coles_outside.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/coles_outside.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/coles_outside.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/coles_outside.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/coles_outside.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/coles_outside.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/coles_outside.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">James H. Cole Home for Funerals is now run by the fourth generation: (from left) Brice Green, director; Karla M. Cole, president and mother of Brice and Antonio; and Antonio Green, director.</span></span></span></span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Just a short distance from the Motown Museum sits</span></span></span></span><a href="https://www.jameshcole.com/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">James H. Cole Home For Funerals</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Founded in 1919 in Detroit&rsquo;s</span></span></span></span><a href="https://detroithistorical.org/learn/encyclopedia-of-detroit/black-bottom-neighborhood" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Black Bottom</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> neighborhood, the historic funeral home has had its roots in the neighborhood since the late 1950s.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We had a home right next to Motown. In 1982, we moved into the building we&rsquo;re in now,&rdquo; says Antonio Green, director and the fourth generation to lead the funeral home.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">As Gov. Gretchen Whitmer issued stay-home orders, the funeral home had to modify the way it worked with families during their time of grief. Originally being able to hold up to 200 visitors in the chapel, James H. Cole had to drastically limit that amount.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We had to limit the number of attendees. It was limited to 10 people in the viewing rooms and chapel at a time,&rdquo; Green says. &ldquo;We are able to provide a livestream service with our Schaefer location.&rdquo;</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The key to the funeral home&rsquo;s success is longevity, Green says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We provide an anchor in the community and provide a support system. You have some Black historic businesses that have been around in the neighborhood. It&rsquo;s the longevity and staying power that we have been able to stay,&rdquo; he says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">While the need for personal protection equipment, or PPE, increased, Green says to keep his staff safe, they simply expanded on safety rules.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;As far as the preparations, we&rsquo;ve always had, and still have, PPE. We have always used universal precautions and treat every loved one like a contagious case,&rdquo; Green explains. &ldquo;[All employees are] provided masks and we are keeping everything disinfected throughout the day. Families can sanitize as they leave viewing rooms.&rdquo;</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Through its</span></span></span></span><a href="https://www.jameshcole.com/james-h-cole-legacy-foundation/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Legacy Foundation</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> program, James H. Cole Home For Funerals has been able to give back to the neighborhood it&rsquo;s called home for decades.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;The main thing is we&rsquo;re always there to provide those services founded by my great grandfather. Through our Legacy Foundation, we have Love Thy Neighbor, which provides meals to Sinai Grace and Henry Ford Hospital staff. We&rsquo;ve also started feeding firefighters at the West Grand Boulevard firehouses,&rdquo; Green says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-weight:700"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&lsquo;A Detroit tradition&rsquo;<br>
<br>
<span caption="" captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/brazeltons.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/brazeltons.jpg" srcset="https://www.modeldmedia.com/FilterD/images/brazeltons.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/brazeltons.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/brazeltons.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/brazeltons.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/brazeltons.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/brazeltons.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/brazeltons.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span></span></span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Opening its doors in 1941,</span></span></span></span><a href="https://brazeltonsflorist.com/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Brazelton&rsquo;s Floral Inc</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. </span></span></span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">has not only had to contend with the pandemic, but also competition from online florists.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">But the shop&rsquo;s customer base continues to be loyal, says owner and operator Alice Brazelton-Pittman.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Before the pandemic, our flower shop was bouncing back. The florist industry has taken a hit, with local flower shops having to compete with online florists for local deliveries. However, having been in the West Grand Boulevard neighborhood, for decades, our customers still know where to come for their flowers,&rdquo; Brazelton-Pittman says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">During the pandemic, the floral shop had to close its doors for several months to comply with stay-at-home orders. As weddings and other special events have declined drastically, Brazelton&rsquo;s Floral had to find innovative new ways to provide their services.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Since the pandemic, our walk-in business has suffered. After being closed to the public for 2-3 months, we&rsquo;ve added curbside pickup, and &lsquo;Flowers-In-an-Hour.&rsquo; With no weddings, or large gatherings requiring flowers, like serving churches, our special events department has suffered due to the stay-home order,&rdquo; the owner says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">In addition to weddings, another big event has caused a dip in business: proms.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We also have missed introducing ourselves to a new generation of buyers, since the canceling of proms. The young people stumble upon us, as if we didn&rsquo;t exist until Google pointed us out,&rdquo; Brazelton-Pittman says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Despite having to adjust to the COVID-19 pandemic, Brazelton-Pittman says having a floral shop in the community is still a good thing.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Flower shopping at Brazelton&rsquo;s is a Detroit tradition, since 1941 where we started on Brush Street. As a flower business we have served families, churches, funeral homes, organizations, and businesses. That we do not take for granted, but consider it an honor and privilege,&rdquo; she explains.</span></span></span></span><br>
<br>
<span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"><strong>Newer businesses on the block<br>
<br>
<span caption="Through art, the women of Rebel Nell design jewelry and other accessories from fallen graffiti and iconic Detroit landmarks. Photo by Nick Hagen." captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg" srcset="https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/nh_20190920_1960.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Through art, the women of Rebel Nell design jewelry and other accessories from fallen graffiti and iconic Detroit landmarks. Photo by Nick Hagen.</span></span></strong></span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Recently, newer businesses have moved into the neighborhood, including several social enterprises in the <a href="https://www.modeldmedia.com/features/holden-block-101519.aspx">Holden Block development</a>.</span></span></span></span><a href="https://www.rebelnell.com/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Rebel Nell</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> opened its doors in 2013 with the goal of employing women facing employment barriers. Through art, the women of Rebel Nell design jewelry and other accessories from fallen graffiti and iconic Detroit landmarks.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;It&rsquo;s part of confidence building because of the cross between Rebel Nell and the individual woman who created [the jewelry pieces],&rdquo; says Amy Peterson, co-owner and CEO of Rebel Nell.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">With many businesses closed, Rebel Nell was forced to change the way their products were sold. Formerly, Rebel Nell featured three channels of sales: e-commerce, wholesale, and direct-to-consumer sales. Through the e-commerce channel, Rebel Nell has been able to continue selling jewelry despite the pandemic, while wholesale and direct-to-consumer sales were suspended.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Fortunately, we had a pretty strong e-commerce business,&rdquo; Peterson says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Despite not being able to continue work at Rebel Nell, Peterson says they were able to continue providing job assistance and resources for their employees.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;Right off the bat, we were able to donate laptops to all the women to be sure they had access to resources. We have a case worker who is on staff and a program director who stayed on full-time during this time to focus on the women. We also covered everyone&rsquo;s lost wages,&rdquo; she explains.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Rebel Nell has also launched a new collected called the</span></span></span></span><a href="https://www.rebelnell.com/collections/the-palace" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Palace Collection</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Through a partnership with the Detroit Pistons, Rebel Nell designers created pieces from the now demolished Palace of Auburn Hills. With permission, Rebel Nell took d&eacute;cor from the championship room and material from the iconic blue and red seats to create its newest line.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Sharing a retail space with Rebel Nell is the streetwear brand</span></span></span></span><a href="https://yorkproject.com/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">York Project</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">. Josh York, CEO and founder of York Project, is using his business to manufacture masks and personal protection equipment during the pandemic while also giving back to the city&rsquo;s homeless.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">York Project began making masks and other personal protective equipment during the coronavirus outbreak. Creating 37,000 masks thus far and creating hospital gowns, York says his business has been able to thrive during the pandemic.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We&rsquo;ve actually grown since the pandemic. Where else can you go when all the PPE runs out?&rdquo; York asks.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">At a time where the need for personal toiletry items are at an all-time high, York explains how his business is helping the city&rsquo;s homeless population.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;With every product we sale, we donate to the homeless, once a month, every third Saturday of every month,&rdquo; York says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">The canvas bags, or &ldquo;donation kits,&rdquo; are given to the homeless. For each product sold, York Project creates a donation kit. Filled with everyday toiletries such as soap, toothpaste and personal items like socks and gloves, the canvas bags serve a dual purpose.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;They are able to keep the canvas bags to keep their personal belongings in them instead of using trash bags,&rdquo; York explains.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">So far, York Project has been able to donate $104,000 worth of kits.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">With the hope of employing someone from the neighborhood to help grow their business, York is in the market for a local production manager.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We are trying to hire someone from the community with skill in our world,&rdquo; he says.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">As COVID-19 continues to impact local business,</span></span></span></span><a href="https://www.commonwealthsewing.com/" style="text-decoration-line:none"> <span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Commonwealth Sewing Co</span></span></span></span></span></span></a><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="text-decoration-line:underline"><span style="text-decoration-skip-ink:none"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">.</span></span></span></span></span></span><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap"> was weeks away from opening its doors before the pandemic forced them to shift gears (it is now eyeing an opening date during the first week of August). Moving from a shirting factory to manufacturing masks, Commonwealth Sewing Co. has been able to create over 28,000 masks.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:0pt">&nbsp;</p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Owner Max Schmidt began opening this business with the dream of bringing garment manufacturing to the Northwest Goldberg community.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;There aren&rsquo;t that many opportunities for manufacturing and that&rsquo;s what we want to do. We wanted to be in some space where we could build off the community,&rdquo; Schmidt explains.<br>
<br>
<span caption="Moving from a shirting factory to manufacturing masks, Commonwealth Sewing Co. has been able to create thousands of masks in response to the pandemic. Courtesy Commonwealth Sewing Co." captionfromimage="false" class="content-image-inline content-image-full" src="https://www.modeldmedia.com/FilterD/images/cosew.jpg"><noscript><img src="https://www.modeldmedia.com/FilterD/images/cosew.jpg" srcset="https://www.modeldmedia.com/FilterD/images/cosew.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/cosew.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/cosew.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/cosew.jpg" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/cosew.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/cosew.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/cosew.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Moving from a shirting factory to manufacturing masks, Commonwealth Sewing Co. has been able to create thousands of masks in response to the pandemic. Courtesy Commonwealth Sewing Co.</span></span></span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">Operating machines twice the size of home sewing machines, Commonwealth Sewing Co. offers a sewing bootcamp to learn how to use industrial-sized sewing machines.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;I didn&rsquo;t know how to sew before taking our class. Now, I&rsquo;ve become one of the go-to people on the line,&rdquo; Schmidt says of the training.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">With the goal of expanding the sewing community of Detroit, Max and brother Conor, who oversees the day-to-day operations, want to get into the business of customization.</span></span></span></span></p><p dir="ltr" style="margin-top:0pt; margin-bottom:8pt"><span style="font-variant-numeric:normal"><span style="font-variant-east-asian:normal"><span style="vertical-align:baseline"><span style="white-space:pre-wrap">&ldquo;We&rsquo;re going to start working with local, domestic, and international companies for customization. We want to customize elements of the shirts and get them within days instead of weeks or months,&rdquo; Schmidt says.</span></span></span></span></p><div><em>This article is part of our Equitable Development series, in partnership with <a href="https://www.henryford.com/">Henry Ford Health System</a>, where we explore neighborhood progress and impact of <a href="https://www.henryford.com/">Henry Ford Health System</a> and community partners. Stories illustrate growing an inclusive Detroit in a way that allows people from all races, classes, and abilities to participate and benefit.</em></div>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fnw-detroit-business-adapt.aspx" onclick="ga('send','social','facebook','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;text=%e2%80%98Longevity+and+staying+power%e2%80%99%3a+How+businesses+along+West+Grand+Blvd.%2c+area+are+staying+afloat" onclick="ga('send','social','twitter','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;title=%e2%80%98Longevity+and+staying+power%e2%80%99%3a+How+businesses+along+West+Grand+Blvd.%2c+area+are+staying+afloat" onclick="ga('send','social','linkedin','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#e4dba68b809dd98c90909497c1d785c1d682c1d682939393ca898b808188808981808d85ca878b89c1d6828281859091968197c1d6828a93c9808190968b8d90c98691978d8a819797c98580859490ca8597949cc2858994dfb791868e818790d9b78c859681dec181d6c1dcd4c1dddca88b8a8381928d909dcf858a80cf9790859d8d8a83cf948b938196c181d6c1dcd4c1ddddc1d785cfac8b93cf8691978d8a8197978197cf85888b8a83cfb3819790cfa396858a80cfa6889280cac1d687cf85968185cf859681cf9790859d8d8a83cf8582888b8590" onclick="ga('send','social','email','send','/features/nw-detroit-business-adapt.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/nw-detroit-business-adapt.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Entrepreneurs" href="/tags/taghome.aspx?tag=Entrepreneurs">Entrepreneurs</a>, <a title="View more stories related to Small Business" href="/tags/taghome.aspx?tag=Small+Business">Small Business</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/nw-detroit-business-adapt.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb8e6d41ab204a29a7cddc5e87e1e924&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=54630096328&amp;n=eb8e6d41ab204a29a7cddc5e87e1e924&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=be9dd74f54574f319b698169dd20af94&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=54630096328&amp;n=be9dd74f54574f319b698169dd20af94&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ad9fbbaf5fcc452fa5ca02458104f7e2&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=54630096328&amp;n=ad9fbbaf5fcc452fa5ca02458104f7e2&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=cca2e28ab92741f2bcd472181cb169d6&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=54630096328&amp;n=cca2e28ab92741f2bcd472181cb169d6&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=de870fb522744899a32160a696ded4d1&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=54630096328&amp;n=de870fb522744899a32160a696ded4d1&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=19bc2169196545e1a70cb100e1a5d6df&amp;cb=54630096328' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=54630096328&amp;n=19bc2169196545e1a70cb100e1a5d6df&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', 'e4cdf54e-f83d-4170-9dc4-454934cb17a8');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=e00a473e7aa442369a2ac1d4cf248265&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=18749593625&amp;n=e00a473e7aa442369a2ac1d4cf248265&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=1d634f69e7034f4ca41b5a1c5fa618fe&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=18749593625&amp;n=1d634f69e7034f4ca41b5a1c5fa618fe&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3c8a911b97d84d0f9c02340ebec55b5e&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=18749593625&amp;n=3c8a911b97d84d0f9c02340ebec55b5e&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="thumb"></noscript>
 <img data-src="https://www.83degreesmedia.com/galleries/covid19/dranthonypidala_stjoeser.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/how-one-tampa-hosptial-copes-with-COVID-surge-071420.aspx" target="_blank">Florida's COVID-19 surge: How one Tampa hospital is addressing it</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">
<noscript><img src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.rapidgrowthmedia.com/features/isse549/221a8818.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.rapidgrowthmedia.com/features/housing_COVID19.aspx" target="_blank">Local organizations work to assist residents and improve housing equity during COVID-19</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Rapid Growth
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/afua.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/anti-racist-mid-071520.aspx" target="_blank">Anti-Racist Midland outlines a path for long-term policy change and community education</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/meat.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/food-crisis.aspx" target="_blank">‘A food crisis’: COVID-19 reveals gaps and opportunities in Indiana's food system</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=95b1aeb8ff6549589e8746058ea6eb49&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=18749593625&amp;n=95b1aeb8ff6549589e8746058ea6eb49&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=ea4ba6be8bb04bb89d2ed230672a8236&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=18749593625&amp;n=ea4ba6be8bb04bb89d2ed230672a8236&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=2115ea8b4e5c47c8b8ab713190d32755&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=18749593625&amp;n=2115ea8b4e5c47c8b8ab713190d32755&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=f1e825d5ade84cf4bf7f23deb7facb82&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=18749593625&amp;n=f1e825d5ade84cf4bf7f23deb7facb82&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=d0b600c659544604b3f4bea68b2a7e06&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=18749593625&amp;n=d0b600c659544604b3f4bea68b2a7e06&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=c0036dfd0f934d04866d8d76d1eb0f1e&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=18749593625&amp;n=c0036dfd0f934d04866d8d76d1eb0f1e&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=6a5176d07740452fa507b0f1d5a41139&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=18749593625&amp;n=6a5176d07740452fa507b0f1d5a41139&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=3bdac71785284ae6b43c89b1cf1678a6&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=18749593625&amp;n=3bdac71785284ae6b43c89b1cf1678a6&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=9935f33e213040208baaf5e068f5fd9f&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=18749593625&amp;n=9935f33e213040208baaf5e068f5fd9f&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=16b2c0535e484a67b5eeb5da3d265af9&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=18749593625&amp;n=16b2c0535e484a67b5eeb5da3d265af9&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=5b59ae20555b4176a446e38d2e60d4a0&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=18749593625&amp;n=5b59ae20555b4176a446e38d2e60d4a0&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='http://dsx.issuemediagroup.com/www/delivery/ck.php?n=49c223f364ff41eea7d339384a30a1eb&amp;cb=18749593625' target='_blank'><img src='http://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=18749593625&amp;n=49c223f364ff41eea7d339384a30a1eb&amp;Page=20~%2ffeatures%2fnw-detroit-business-adapt.aspx&amp;Tag=20%7eEntrepreneurs%2c20%7eSmall+Business' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="06B461B4" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="fyljHjRwqrJxAphQmX+cFfB7iGNilj/Kjey8JmL45zexEpsWskp7hE+NXCTZA8MUSr93W6pdSv9FKq50k8SG8Kg+S6zL59lBRApOz6wZqW99bei9M6o2V3Jt2cBXE1S4eE5SLHdWpWMh72U6HkEKiwkPU4f7Wr9acd0Bjj9WDxC7e8RD" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637109960440000000" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/12.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
