
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	Rec-Connect™ empowers Detroit high school student leaders to foster physical activity among peers
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/recconnect02232022.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/recconnect02232022.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="Rec-Connect™ empowers Detroit high school student leaders to foster physical activity among peers" />
<meta property="og:image" content="https://www.modeldmedia.com/Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg" />
<meta property="og:image:width" content="1599" />
<meta property="og:image:height" content="1066" />
<meta property="og:description" content="Student leaders in the Detroit Public Schools Community District are helping design and implement SNAP-Ed funded Rec-Connect™ programming, which promotes physical activity." />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="Rec-Connect™ empowers Detroit high school student leaders to foster physical activity among peers" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/recconnect02232022.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637759407073396143" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637456080900000000"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change'></script>
<meta name="description" content="Student leaders in the Detroit Public Schools Community District are helping design and implement SNAP-Ed funded Rec-Connect™ programming, which promotes physical activity." />
<meta name="keywords" content="Detroit Public Schools, Rec-Connect, physical activity, SNAP, SNAP-Ed, MFF, Michigan Fitness Foundation, Wayne State University, Detroit Healthy Youth Initiative" />
<script>(function (p, i, c, o) { var n = new Event("pico-init"); i[p] = i[p] || function () { (i[p].queue = i[p].queue || []).push(arguments) }, i.document.addEventListener("pico-init", function (e) { var t = i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i); t.handleQueueItems(i[p].queue), i[p] = function () { return t.handleQueueItems([arguments]) } }, !1); var e = i.document.createElement("script"), t = i.document.getElementsByTagName("script")[0]; e.async = 1, e.src = c, e.onload = function (e) { return i.Pico.getInstance(e, { publisherId: o, picoInit: n }, i) }, t.parentNode.insertBefore(e, t) })("pico", window, "https://gadget.pico.tools/wrapper.min.js", "52fefa58-9109-4d32-b0bd-5263d4f5a9ec");</script>
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./recconnect02232022.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="OgO7au9HhHyqT7UdQvO7kNHSuRDbVjV4i34/2fhkKxveiut91KYAFOmsC6IWrJIHPXgOqF5KoQL6tzKHc7DgjtT8S4s=" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>

<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/community-redistricting.aspx">Community Redistricting</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/DetroitCorridors.aspx">Street View: Detroit's Hidden Corridors</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/exploring-economic-equity.aspx">Exploring Economic Equity</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li class="active"><a href="/about/about.aspx" class="nav-about">About</a></li>
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Renaissance High School in Detroit." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=t 120w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=l 265w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=lf 500w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=f 750w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=m 980w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=p 1125w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Renaissance High School in Detroit."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=t 120w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=l 265w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=lf 500w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=f 750w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=m 980w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=p 1125w, /Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg?s=mx 1600w"
      src="/Images/Features/img_renissancehighschoolstudents_20220216_mastheads-2.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Renaissance High School in Detroit. <span class='image-credits'>Steve Koss</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>Rec-Connect™ empowers Detroit high school student leaders to foster physical activity among peers</h1>
<div class="byline" style='x'>
<span class="author">Estelle Slootmaker</span> |
<span class="date">Tuesday, March 1, 2022</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2frecconnect02232022.aspx" onclick="ga('send','social','facebook','send','/features/recconnect02232022.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2frecconnect02232022.aspx&amp;text=Rec-Connect%e2%84%a2+empowers+Detroit+high+school+student+leaders+to+foster+physical+activity+among+peers" onclick="ga('send','social','twitter','send','/features/recconnect02232022.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2frecconnect02232022.aspx&amp;title=Rec-Connect%e2%84%a2+empowers+Detroit+high+school+student+leaders+to+foster+physical+activity+among+peers" onclick="ga('send','social','linkedin','send','/features/recconnect02232022.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#08374a676c7135607c7c787b2d3b692d3a6e2d3a6e7f7f7f2665676c6d646c656d6c6169266b67652d3a6e6e6d697c7d7a6d7b2d3a6e7a6d6b6b6766666d6b7c383a3a3b3a383a3a26697b78702e696578335b7d6a626d6b7c355b60697a6d325a6d6b254b6766666d6b7c2d6d3a2d303c2d693a236d6578677f6d7a7b234c6d7c7a67617c2360616f60237b6b60676764237b7c7d6c6d667c23646d696c6d7a7b237c67236e677b7c6d7a237860717b616b696423696b7c617e617c7123696567666f23786d6d7a7b" onclick="ga('send','social','email','send','/features/recconnect02232022.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block partnerContent'>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Mickenzy Crowder, Tiffany Jackson, Alexandria Rowe, Janiyah Sherrill, Faith Smith, and Xynese Frazier are among the student leaders helping implement Rec-Connect™ physical activity programming in Detroit schools." sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=t 120w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=l 265w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=lf 500w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=f 750w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=m 980w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=p 1125w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=mx 1600w" data-flickity-lazyload-src="/Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg" />
<noscript>
 <img class="carousel-image "
      alt="Mickenzy Crowder, Tiffany Jackson, Alexandria Rowe, Janiyah Sherrill, Faith Smith, and Xynese Frazier are among the student leaders helping implement Rec-Connect™ physical activity programming in Detroit schools."
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=t 120w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=l 265w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=lf 500w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=f 750w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=m 980w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=p 1125w, /Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg?s=mx 1600w"
      src="/Images/Features/img_renissancehighschoolstudents_20220216_selections-5.jpeg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Mickenzy Crowder, Tiffany Jackson, Alexandria Rowe, Janiyah Sherrill, Faith Smith, and Xynese Frazier are among the student leaders helping implement Rec-Connect™ physical activity programming in Detroit schools. <span class='image-credits'>Steve Koss</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f8d1cf7f911c4d779d99453baac25b0f&amp;cb=42775848760' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=42775848760&amp;n=f8d1cf7f911c4d779d99453baac25b0f&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
<i>This article is part of Stories of Change, a series of inspirational articles of the people who deliver evidence-based programs and strategies that empower communities to eat healthy and move more. It is made possible with funding from</i><a href="https://michiganfitness.org/"><i> Michigan Fitness Foundation</i></a><i>.</i><br>
<br>
Wayne State University&#39;s (WSU)<a href="https://education.wayne.edu/health-community-impact/healthy-schools"> </a><a href="https://education.wayne.edu/health-community-impact/healthy-schools">Detroit Healthy Youth Initiative</a> has been working in the<a href="https://www.detroitk12.org/"> </a><a href="https://www.detroitk12.org/">Detroit Public Schools Community District</a> for over a decade, providing nutrition education and facilitating student-led policy, systems, and environmental (PSE) change work to increase healthy eating and healthy food access across Detroit.<br>
<br>
&#34;Our primary focus has always been nutrition, healthy food access, and nutrition education,&#34; says Dr. Jeanne Barcelona, WSU assistant professor of community health. &#34;Over the last two and a half years, our student leadership teams started voicing concern about the need for physical activity.&#34;<br>
<br>
To meet that need, Barcelona and her colleagues turned to <a href="https://michiganfitness.org/">Michigan Fitness Foundation</a> (MFF) for funding to deliver<a href="https://michiganfitness.org/activity/rec-connect"> </a><a href="https://michiganfitness.org/activity/rec-connect">Rec-Connect&trade;</a>&nbsp;at<a href="https://www.detroitk12.org/casstech"> </a><a href="https://www.detroitk12.org/casstech">Cass Technical High School</a>,<a href="https://www.detroitk12.org/dsa"> </a><a href="https://www.detroitk12.org/dsa">Detroit School of Arts</a>,<a href="https://www.detroitk12.org/king"> </a><a href="https://www.detroitk12.org/king">Martin Luther King Jr. Senior High School</a>, and<a href="https://www.detroitk12.org/renaissance"> </a><a href="https://www.detroitk12.org/renaissance">Renaissance High School</a>. Like past Detroit Healthy Youth Initiative programs,&nbsp; Rec-Connect&trade; is made possible through MFF Supplemental Nutrition Assistance Program Education (SNAP-Ed) funding. MFF is a State Implementing Agency of the Michigan Department of Health and Human Services for the education component of the Supplemental Nutrition Assistance Program. SNAP-Ed is an education program of the U.S. Department of Agriculture that teaches people eligible for SNAP how to live healthier lives. MFF offers grants to conduct SNAP-Ed programming throughout the state of Michigan.<br>
<br>
&#34;The need for physical activity really became evident as a result of the COVID-19 pandemic,&#34; Barcelona says. &#34;That&#39;s when it was prioritized by the student leaders because everyone was stuck in their homes. There was no access. Everything was shut down. They weren&#39;t in school, and they were really feeling like they themselves, as well as their peers, needed some physical activity.&#34;<br>
<br>
Across the state, Rec-Connect&trade; boosts involvement in regular physical activity by assessing community resources, hosting physical activity demonstrations, and providing resources to help participants continue physical activity at home. Rec-Connect&trade; helps people shift how they think about physical activity and works to create a supportive atmosphere&nbsp; to be active. MFF provides activity leader guides, social marketing materials and messages, training and technical assistance, survey tools, and program evaluation assistance. Due to the pandemic, the Detroit Healthy Youth Initiative team launched Rec-Connect&trade; in a virtual format.<br>
<br>
&#34;What we found particularly helpful and relevant about Rec-Connect&trade; is that it really is developed to be a sampling of different physical activities. &hellip; We&#39;ve offered cardio kick, kickboxing, high-intensity training, Zumba, and yoga,&#34; Barcelona says. &#34;Rec-Connect&trade; offers various opportunities for kids to be active while sheltering in place, while also giving them this ability to try on different activities to see which ones they really like.&#34;<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg" srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-6.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Mickenzy Crowder, Tiffany Jackson, Alexandria Rowe, Janiyah Sherrill, Faith Smith, and Xynese Frazier are among the student leaders helping implement Rec-Connect™ physical activity programming in Detroit schools.</span></span><br>
Student leaders from the various high schools involved in Rec-Connect&trade; for high school students through WSU agree that it&#39;s hard to be motivated to be physically active on their own, without accountability from their peers or encouragement from an instructor. Many of the student leaders joined the Rec-Connect&trade; program when their physical education or health teachers told them about it.<br>
<br>
&#34;I joined because I needed volunteer hours,&#34; says Rec-Connect&trade; student leader Tiffany Jackson. &#34;After joining and being a part of that group, I became more active. I wasn&#39;t procrastinating or wasting time. I was actually working with other people to make the community better and make the kids at our school more active.&#34;<br>
<br>
&#34;Around the time that this opportunity came up, I was starting my journey to be more fit,&#34; student leader Faith Smith chimes in. &#34;I was like, &#39;Okay, this is a way to get more exercise.&#39; I actually ended up really enjoying it.&#34;<br>
<br>
&#34;I wasn&#39;t really that active, especially with the pandemic happening,&#34; adds student leader Mickenzy Crowder. &#34;I really wanted to become more active. I felt like this is a really good opportunity to do that and to help other students who may be struggling.&#34;<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg" srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-13.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Student leader Mickenzy Crowder.</span></span><br>
Shamira Tellis, PSE lead for the Detroit Healthy Youth Initiative, facilitates Rec-Connect&trade;. The student leaders agree that her encouragement, as well as their friends&#39; involvement, keeps them coming back. Tellis says she especially appreciates the Rec-Connect&trade; Activity Leader Guides, hand-outs, and social marketing materials that MFF provides.<br>
<br>
&#34;Students outside of the student leadership team mention that it is difficult for them to have motivation to work out daily, even if it&#39;s just for 30 minutes,&#34; Tellis says. &#34;That&#39;s the biggest barrier that I&#39;ve noticed for students when it comes to being active.&#34;<br>
<br>
The student leaders are confident about the positive impacts of Rec-Connect&trade;. When pandemic shutdowns shuttered high school sports, Jackson, a volleyball player, says she &#34;got lazy.&#34; The Zoom physical activity demonstration sessions got her moving again, even through the summer months.<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg" srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-16.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Student leader Tiffany Jackson.</span></span><br>
&#34;It&#39;s really gotten me back into the mindset that being physically active is something I need to do,&#34; she says. &#34;I think that it helps students get a foundation to work out. They get encouragement and they feel like they can do it on their own. My family has also joined me, and we all work out together. It gave us family time that&#39;s also very fun.&#34;<br>
<br>
The Rec-Connect&trade; student leaders also pride themselves on being inclusive.<br>
<br>
&#34;We welcome everybody and make a point to reach out to those who may feel marginalized,&#34; Smith says. &#34;Every student that&#39;s ever joined a call or more than one call, I feel like that&#39;s a success story. I know some of those who participated did so because of our recruitment. Many said they weren&#39;t even active before. They never played a sport, never did anything that was like this. We&#39;ve built a community. We&#39;re always there for each other.&#34;<br>
<br>
<span class="content-image-inline content-image-full content-image-no-border"><noscript><img src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg" srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg" class="lazy-load" data-srcset="https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg?s=l 265w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg?s=lf 500w, https://www.secondwavemedia.com/galleries/series/img_renissancehighschoolstudents_20220216_selections-24.jpeg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Student leader Faith Smith.</span></span><br>
Barcelona looks forward to expanding Rec-Connect&trade; to include face-to-face demonstrations hosted with community partners &ndash; for example, community centers, gyms, and the WSU campus. She sees the program as a means for catalyzing healthy change as more young people make physical activity a permanent part of their lifestyle.<br>
<br>
&#34;We had found, before COVID, that collectively we weren&#39;t really engaging with our parks or thinking about walkable, friendly environments,&#34; Barcelona says. &#34;Now it&#39;s our job to help make that happen. I think with Rec-Connect&trade; we have created an atmosphere where youth want to be active every day and we are showing them how to do it whether they are in school, at home, or in places across our community.&#8221;
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2frecconnect02232022.aspx" onclick="ga('send','social','facebook','send','/features/recconnect02232022.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2frecconnect02232022.aspx&amp;text=Rec-Connect%e2%84%a2+empowers+Detroit+high+school+student+leaders+to+foster+physical+activity+among+peers" onclick="ga('send','social','twitter','send','/features/recconnect02232022.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2frecconnect02232022.aspx&amp;title=Rec-Connect%e2%84%a2+empowers+Detroit+high+school+student+leaders+to+foster+physical+activity+among+peers" onclick="ga('send','social','linkedin','send','/features/recconnect02232022.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#c7f885a8a3befaafb3b3b7b4e2f4a6e2f5a1e2f5a1b0b0b0e9aaa8a3a2aba3aaa2a3aea6e9a4a8aae2f5a1a1a2a6b3b2b5a2b4e2f5a1b5a2a4a4a8a9a9a2a4b3f7f5f5f4f5f7f5f5e9a6b4b7bfe1a6aab7fc94b2a5ada2a4b3fa94afa6b5a2fd95a2a4ea84a8a9a9a2a4b3e2a2f5e2fff3e2a6f5eca2aab7a8b0a2b5b4ec83a2b3b5a8aeb3ecafaea0afecb4a4afa8a8abecb4b3b2a3a2a9b3ecaba2a6a3a2b5b4ecb3a8eca1a8b4b3a2b5ecb7afbeb4aea4a6abeca6a4b3aeb1aeb3beeca6aaa8a9a0ecb7a2a2b5b4" onclick="ga('send','social','email','send','/features/recconnect02232022.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/recconnect02232022.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Stories of Change" href="/tags/taghome.aspx?tag=Stories+of+Change">Stories of Change</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/recconnect02232022.aspx" data-width="560" data-numposts="100"></div>
<script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=180b4af10933461b8f8f0ac9ccd140c3&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=23257374774&amp;n=180b4af10933461b8f8f0ac9ccd140c3&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=861f49c506384cd085aa2bd1d8fce924&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=23257374774&amp;n=861f49c506384cd085aa2bd1d8fce924&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=cf4b6a396f9b4b10af2e7cf20eb7dc37&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=23257374774&amp;n=cf4b6a396f9b4b10af2e7cf20eb7dc37&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=aaa864dabb004d71b760627afc102515&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=23257374774&amp;n=aaa864dabb004d71b760627afc102515&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=19c87290e17643409ff14d9f64a26bcc&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=23257374774&amp;n=19c87290e17643409ff14d9f64a26bcc&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3291b5874ac14715978cbc4bf38c53d9&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=23257374774&amp;n=3291b5874ac14715978cbc4bf38c53d9&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '1c3d17e6-9677-43d0-91db-bddf058e8998');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=98b3dd9696084bcb84546b456193a675&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=23257374774&amp;n=98b3dd9696084bcb84546b456193a675&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=15719c6ee55644f6a699cfb9863003e8&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=23257374774&amp;n=15719c6ee55644f6a699cfb9863003e8&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f4aa40d65637438e96e899486d651d52&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=23257374774&amp;n=f4aa40d65637438e96e899486d651d52&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.freshwatercleveland.com/breaking-ground/MasterworksKnoxEliot021422.aspx" target="_blank">
<noscript><img src="https://www.freshwatercleveland.com/galleries/2022/February_2022/Issue_507/hippodrome_theater_1947.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.freshwatercleveland.com/galleries/2022/February_2022/Issue_507/hippodrome_theater_1947.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.freshwatercleveland.com/breaking-ground/MasterworksKnoxEliot021422.aspx" target="_blank">Knox & Elliot: From the Hippodrome to the Rockefeller, they designed memorable Cleveland buildings</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Cleveland - Freshwater Media
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/meet-a-few-black-rising-stars-in-Tampa-Bay-Area-020822.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_581/risingstars5_lakendriarobinson.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_581/risingstars5_lakendriarobinson.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/meet-a-few-black-rising-stars-in-Tampa-Bay-Area-020822.aspx" target="_blank">Influencers: Meet 7 rising stars you'll want to follow</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.83degreesmedia.com/features/prospera-helps-launch-hispanic-owned-businesses-in-Florida-021522.aspx" target="_blank">
<noscript><img src="https://www.83degreesmedia.com/galleries/issue_582/prospera1_img_0886.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.83degreesmedia.com/galleries/issue_582/prospera1_img_0886.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.83degreesmedia.com/features/prospera-helps-launch-hispanic-owned-businesses-in-Florida-021522.aspx" target="_blank">Prospera helps Hispanic entrepreneurs navigate business world</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: 83Degrees
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.highgroundnews.com/features/walk-down-broad-avenue-new-spots-treasured-favorites.aspx" target="_blank">
<noscript><img src="https://www.highgroundnews.com/galleries/broad-ave-sugar-ghost-ice-cream-front.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.highgroundnews.com/galleries/broad-ave-sugar-ghost-ice-cream-front.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.highgroundnews.com/features/walk-down-broad-avenue-new-spots-treasured-favorites.aspx" target="_blank">A walk down Broad Avenue: new spots, treasured favorites</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: High Ground
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding">
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0eb7c5543efb45ae8050705adf9e27e7&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=23257374774&amp;n=0eb7c5543efb45ae8050705adf9e27e7&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=344149d5234a476eb15c31a6dff98d48&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=23257374774&amp;n=344149d5234a476eb15c31a6dff98d48&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=eb040a85cc094594a0ca3b4c04942036&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=23257374774&amp;n=eb040a85cc094594a0ca3b4c04942036&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=85c69366dee5441daac790a77844a378&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=23257374774&amp;n=85c69366dee5441daac790a77844a378&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=4f207b8c7ac144759a33f981e15a8714&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=23257374774&amp;n=4f207b8c7ac144759a33f981e15a8714&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=35015577c34f44f6b5995d8c56bed576&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=23257374774&amp;n=35015577c34f44f6b5995d8c56bed576&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=45148ffea67247e481ae64cf5257947d&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=23257374774&amp;n=45148ffea67247e481ae64cf5257947d&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=bddcb1c0cfbb43e18dcc241fac4c2549&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=23257374774&amp;n=bddcb1c0cfbb43e18dcc241fac4c2549&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0b80faef3b0740988a0bb28e87ec7aed&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=23257374774&amp;n=0b80faef3b0740988a0bb28e87ec7aed&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=db4fe4ca8aee42d89a817d268ab2b4aa&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=23257374774&amp;n=db4fe4ca8aee42d89a817d268ab2b4aa&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=39bf7e3de3344e19b60306ec4dd72a4e&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=23257374774&amp;n=39bf7e3de3344e19b60306ec4dd72a4e&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c62c4980d076426494881aaa32dbf8b7&amp;cb=23257374774' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=23257374774&amp;n=c62c4980d076426494881aaa32dbf8b7&amp;Page=20~%2ffeatures%2frecconnect02232022.aspx&amp;Tag=20%7eStories+of+Change' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script>
var pageInfo = {"article":true,"post_id":"1c3d17e6-9677-43d0-91db-bddf058e8998","post_type":"Featured Story","taxonomies":{"tags":["Stories of Change"]},"url":"https://www.modeldmedia.com/features/recconnect02232022.aspx"};
if (window.pico) {
    window.pico('visit', pageInfo);
}
</script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C97B28EC" />
</div></form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
