
<!DOCTYPE html>
<html lang="en">
<head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>
	New food and coffee projects to boost Detroit's North End rebound after COVID-19
</title><link rel="alternate" type="application/rss+xml" title="Subscribe to the Model D RSS feed!" href="https://feeds.feedburner.com/ModelDMedia" />
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="icon" type="image/png" href="/images/favicon.png" />
<link rel="canonical" href="https://www.modeldmedia.com/features/ReboundLISC.aspx" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modeldmedia.com/features/ReboundLISC.aspx" />
<meta property="og:site_name" content="Model D" />
<meta property="og:title" content="New food and coffee projects to boost Detroit&#39;s North End rebound after COVID-19" />
<meta property="og:image" content="https://www.modeldmedia.com/FilterD/images/img_0464.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:description" content="" />
<meta property="fb:admins" content="1054316675" />
<meta property="fb:admins" content="674682725" />
<meta property="fb:admins" content="1212364057" />
<meta property="fb:app_id" content="265187643498933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@modeld" />
<meta name="twitter:title" content="New food and coffee projects to boost Detroit&#39;s North End rebound after COVID-19" />
<meta name="twitter:url" content="https://www.modeldmedia.com/features/ReboundLISC.aspx" />
<meta name="twitter:image" content="https://www.modeldmedia.com/FilterD/images/img_0464.jpg" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity@2.2.1/dist/flickity.min.css">
<link rel="stylesheet" href="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.css">
<link rel="stylesheet" type="text/css" href="/css/combined.min.css?v=637514094230077866" />
<link rel="stylesheet" type="text/css" href="/css/site.css?v=637178839140000000" />
<script type="text/javascript" src="/script/combined.min.js?v=637412207984084611"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script type="text/javascript">OA_zones = {'Footer 01':2513,'Footer 02':2514,'Footer 03':2515,'Footer 04':2516,'Footer 05':2517,'Footer 06':2518,'Footer 07':2519,'Footer 08':2520,'Footer 09':2521,'Footer 10':2522,'Footer 11':2523,'Footer 12':2524,'Half Page 1':5755,'Leaderboard 2':3106,'Leaderboard 3':3107,'Masthead Leaderboard':3098,'Rectangle 1':3100,'Rectangle 2':3101,'Rectangle 3':3102,'Rectangle 4':3103,'Rectangle 5':3104,'Rectangle 6':3105};
</script>
<script type='text/javascript' src='https://dsx.issuemediagroup.com/www/delivery/spcjs.php?Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2'></script>
<meta name="description" content="" />
<meta name="keywords" content="Rebound, LISC, Detroit, North End, Cocoon, coworking space, Black Coffee, Max Hardy, chef Max, Rosemary Cafe, Jed's Detroit, Coop, Detroit Shipping Company, The Gathering Coffee" />
<script>
var isRootSite = true;
</script>
<script type="text/javascript">
var google_domain = 'www.modeldmedia.com';
var google_cx = '006919356486600035371:mgpz825q-w0';
var google_cof = 'FORID:11';
var site_base_url = '';

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create','UA-225509-1','auto');


ga('send', 'pageview');


$(function () {
// ref:http://www.axllent.org/docs/programming-tips/google-analytics/
    $(document).find('body').click(
        function _gaLt(event) {
            var el = event.srcElement || event.target;
            while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href))
                el = el.parentNode;
            if (el && el.href && el.href.indexOf(location.host) == -1) {
                // for universal analytics, swap line below for _gaq.push line
                ga("send", "event", "Outbound Link", el.href, document.location.pathname + document.location.search);
                
                //_gaq.push(["_trackEvent", "Outbound Link", el.href, document.location.pathname + document.location.search]);
                /* if target not set then delay opening of window by 0.5s to allow tracking */
                if (!el.target || el.target.match(/^_(self|parent|top)$/i)) {
                    setTimeout(function () {
                        document.location.href = el.href;
                    }.bind(el), 500);
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }
        }
    );
})
</script>

<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body class="model-d ch-feature-story FeaturedStory">
<div id="fb-root"></div>
<script type="text/javascript">
var facebookAppId = '265187643498933';
</script>
<form method="post" action="./ReboundLISC.aspx" id="aspnetForm">
<div>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="c4EEBjw2LA16iWxP3zv/Vh9GSxunoU0QSo48hwaBysxdNrHS7/JnuFd/llMEKHciKuZbVDunnkjZi2827/atkr+KRYU1ksVCWp2MUl/VRPPAT2ocXkDGKTWIPooSLeujseM8Ey/MVdT9lYfd/mOmedDQsOxtUir6V2uxBmfRKGeeTGKmipizEuO4VZfRrqHMR/Oa09aonkNHEi9I47bfpsIdOnWRvC2Jq55Gw7a1FrwaDR5Y" />
</div>
<div class="container-fluid page-container ">
<div class="container-fluid headerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="header">
<nav class="top-nav navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">
<div class="navbar-header-wrapper">
<ul class="nav navbar-nav focus-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav hidden-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
 <div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-sm hidden-md hidden-lg">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-mobile" aria-expanded="false" aria-controls="navbar-top">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-logo"><a href="/"><img class="image-logo" src="/images/logo-modeld.png" alt="Model D" /></a></div>
</div>
<div class="nav navbar-nav navbar-mobile collapse navbar-collapse">
<ul class="nav navbar-nav focus-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Focus Areas<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav subregion-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Neighborhoods<span class="caret"></span></a>
<ul class="dropdown-menu"><li><a href='/cities/brightmoor.aspx'>Brightmoor</a></li><li><a href='/cities/centralwoodward/default.aspx'>Central Woodward-Boston Edison</a></li><li><a href='/cities/cody-rouge.aspx'>Cody Rouge</a></li><li><a href='/cities/corktown/default.aspx'>Corktown</a></li><li><a href='/cities/downtown/default.aspx'>Downtown Detroit</a></li><li><a href='/cities/eriverfront/default.aspx'>East Riverfront</a></li><li><a href='/cities/eastside/default.aspx'>East Side</a></li><li><a href='/cities/easternmarket/default.aspx'>Eastern Market</a></li><li><a href='/cities/grandmtrsdl/default.aspx'>Grandmont Rosedale</a></li><li><a href='/cities/hamtramck/default.aspx'>Hamtramck</a></li><li><a href='/cities/highlandprk/default.aspx'>Highland Park</a></li><li><a href='/cities/jeffeast/default.aspx'>Jefferson Chalmers</a></li><li><a href='/cities/lafayetteprk/default.aspx'>Lafayette Park</a></li><li><a href='/cities/live_6.aspx'>Live 6</a></li><li><a href='/cities/mexicantown/default.aspx'>Mexicantown</a></li><li><a href='/cities/midtown/default.aspx'>Midtown</a></li><li><a href='/cities/neareastside/default.aspx'>Near East Side</a></li><li><a href='/cities/newcenter/default.aspx'>New Center</a></li><li><a href='/cities/north_end.aspx'>North End</a></li><li><a href='/cities/osborn.aspx'>Osborn</a></li><li><a href='/cities/swdetroit/default.aspx'>Southwest Detroit</a></li><li><a href='/cities/thevillages/default.aspx'>The Villages</a></li><li><a href='/cities/univcommons/default.aspx'>University Commons - Palmer Park</a></li><li><a href='/cities/woodbridge/default.aspx'>Woodbridge</a></li></ul>
</li>
</ul>
<ul class="nav navbar-nav resources-nav visible-xs">
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">Series & Events<span class="caret"></span></a>
<ul class="dropdown-menu multi-column columns-2">
<div class="row">
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Series</li>


<li><a href="/series/block-by-block.aspx">Block by Block</a></li>
<li><a href="/series/blue-green-infrastructure.aspx">Blue/Green Infrastructure</a></li>
<li><a href="/series/bridging-the-talent-gap.aspx">Bridging the Talent Gap</a></li>
<li><a href="/series/children-of-michigan.aspx">Children of Michigan</a></li>
<li><a href="/series/voices-of-cody-rouge.aspx">Voices of Cody Rouge</a></li>

<li><a href="/series/detroit-driven.aspx">Detroit Driven</a></li>
<li><a href="/series/detroit-innovation.aspx">Detroit Innovation</a></li>

<li><a href="/series/early-education-matters.aspx">Early Education Matters</a></li>
<li><a href="/series/equitable-development.aspx">Equitable Development</a></li>
<li><a href="/series/girl-scouts-se-michigan-team-up.aspx">Girl Scouts SE Michigan Team Up</a></li>
<li><a href="/series/good-food.aspx">Good Food</a></li>
<li><a href="/series/inside-our-outdoors.aspx">Inside our Outdoors</a></li>


<li><a href="/series/marygrove-conservancy.aspx">Marygrove Conservancy</a></li>
<li><a href="/series/michigan-nightlight.aspx">Michigan Nightlight</a></li>

<li><a href="/series/nonprofit-journal-project.aspx">Nonprofit Journal Project</a></li>
<li><span class='treatment-on-the-ground'></span><a href="/series/on-the-ground.aspx">On the Ground</a></li>
<li><a href="/series/partners-in-the-arts.aspx">Parnters in the Arts</a></li>
<li><a href="/series/powering-the-mitten.aspx">Powering the Mitten</a></li>
<li><a href="/series/resilient-neighborhoods.aspx">Resilient Neighborhoods</a></li>
<li><a href="/series/state-of-health.aspx">State of Health</a></li>
<li><a href="/series/stem-hub.aspx">STEM Hub</a></li>
<li><a href="/series/stories-of-change.aspx">Stories of Change</a></li>
<li><a href="/series/voices-of-youth.aspx">Voices of Youth</a></li>

</ul>
</div>
<div class="col-sm-6">
<ul class="multi-column-dropdown">
<li class="dropdown-header">Events</li>
<li><a href="/speakerseries/">Speaker Series</a></li>
</ul>
</div>
</div>
</ul>
</li>
</ul>
</div>
<div id="navbar-secondary" class="collapse navbar-collapse navbar-mobile">
<ul class="nav navbar-nav navbar-general">
<li><a href="/about/contactus.aspx" class="nav-contact">Contact</a></li>
<li><a href="#" class="nav-subscribe" rel="nofollow" onclick="IMGSignupForm('','Model+D'); return false;">Subscribe</a></li>
</ul>
<ul id="navbar-social" class="nav navbar-nav hidden-xs">
<li>
<a href="https://www.facebook.com/pages/Detroit-MI/Model-D/59393805320" target="_blank" title=""><img src="/images/facebook_on.png" alt="Facebook" /></a>
<a href="https://twitter.com/modeld" target="_blank"><img src="/images/twitter_on.png" alt="Twitter" /></a>
<a href="https://vimeo.com/user7681011" target="_blank"><img src="/images/vimeo_on.png" alt="Vimeo" /></a>
<a href="https://instagram.com/modeldmedia" target="_blank"><img src="/images/instagram_on.png" /></a>
<a type="application/rss+xml" rel="alternate" title="Subscribe to the Model D RSS feed!" target="_blank" href="https://feeds.feedburner.com/ModelDMedia"><img src="/images/rss_on.png" alt="RSS Feed" /></a>
<a class="search" href="#" onclick="$('.searchContainer').fadeToggle(); $('#q').focus(); return false;"><img src="/images/icon_search.png" /></a>
<div class="searchContainer"><input class="searchBox" id="q" name="q" type="text" onkeydown="return SubmitOnEnter(this,event,'');" /></div>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="container-fluid mastheadSection no-padding">
<div class="container-fluid container-inner no-padding">
<div id="ctl00_PageHeader_Masthead_MastheadGallery" class="mediaGallery mode-lazy aspect-3x1">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": false, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="" sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/masthead_img_0454.jpg?s=t 120w, /FilterD/images/masthead_img_0454.jpg?s=l 265w, /FilterD/images/masthead_img_0454.jpg?s=lf 500w, /FilterD/images/masthead_img_0454.jpg?s=f 750w, /FilterD/images/masthead_img_0454.jpg?s=m 980w, /FilterD/images/masthead_img_0454.jpg?s=p 1125w, /FilterD/images/masthead_img_0454.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/masthead_img_0454.jpg" />
<noscript>
 <img class="carousel-image "
      alt=""
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/masthead_img_0454.jpg?s=t 120w, /FilterD/images/masthead_img_0454.jpg?s=l 265w, /FilterD/images/masthead_img_0454.jpg?s=lf 500w, /FilterD/images/masthead_img_0454.jpg?s=f 750w, /FilterD/images/masthead_img_0454.jpg?s=m 980w, /FilterD/images/masthead_img_0454.jpg?s=p 1125w, /FilterD/images/masthead_img_0454.jpg?s=mx 1600w"
      src="/FilterD/images/masthead_img_0454.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText"> <span class='image-credits'>Joe Powers, Insitu Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container-fluid contentSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-md-12 page-heading">
<h1 class="page-title" style='x'>New food and coffee projects to boost Detroit's North End rebound after COVID-19</h1>
<div class="byline" style='x'>
<span class="author">Kate Roff</span> |
<span class="date">Tuesday, April 20, 2021</span>
</div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fReboundLISC.aspx" onclick="ga('send','social','facebook','send','/features/ReboundLISC.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fReboundLISC.aspx&amp;text=New+food+and+coffee+projects+to+boost+Detroit%27s+North+End+rebound+after+COVID-19" onclick="ga('send','social','twitter','send','/features/ReboundLISC.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fReboundLISC.aspx&amp;title=New+food+and+coffee+projects+to+boost+Detroit%27s+North+End+rebound+after+COVID-19" onclick="ga('send','social','linkedin','send','/features/ReboundLISC.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#77483518130e4a1f03030704524416524511524511000000591a1813121b131a12131e165914181a5245111112160302051204524511251215180219133b3e2434591604070f51161a074c2402151d1214034a241f1605124d3912005c111818135c1619135c1418111112125c0705181d121403045c03185c15181804035c33120305181e03524540045c391805031f5c3219135c051215180219135c16110312055c3438213e335a464e" onclick="ga('send','social','email','send','/features/ReboundLISC.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-8">
<div id="main-content" class='content-block '>
<div class="featuredImage">
<div class="overlay"></div>
<div id="ctl00_ContentPlaceHolder1_ctl03" class="mediaGallery caption-below mode-lazy featured-media-gallery">
<div class="carousel carousel-main" data-flickity='{ "cellAlign":"left", "contain": true, "wrapAround": true, "autoPlay": false, "pauseAutoPlayOnHover": true, "fullscreen": true, "fade": true, "adaptiveHeight": true, "imagesLoaded": true, "lazyLoad":true, "cellSelector": ".carousel-cell", "setGallerySize": true, "prevNextButtons": false, "pageDots": false }'>
<div class="carousel-cell">
<div class=" cell-item">
<div class="carousel-image-container">
<img class="carousel-image " alt="Architect, developer, and owner of Rebound Construction, Steven Harris sees better days ahead despite COVID-19&apos;s impact in the industry. " sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px" data-flickity-lazyload-srcset="/FilterD/images/img_0464.jpg?s=t 120w, /FilterD/images/img_0464.jpg?s=l 265w, /FilterD/images/img_0464.jpg?s=lf 500w, /FilterD/images/img_0464.jpg?s=f 750w, /FilterD/images/img_0464.jpg?s=m 980w, /FilterD/images/img_0464.jpg?s=p 1125w, /FilterD/images/img_0464.jpg?s=mx 1600w" data-flickity-lazyload-src="/FilterD/images/img_0464.jpg" />
<noscript>
 <img class="carousel-image "
      alt="Architect, developer, and owner of Rebound Construction, Steven Harris sees better days ahead despite COVID-19&apos;s impact in the industry. "
      sizes="(min-width:1200px) 1600px, (min-width:1080px) 1125px, (min-width:850px) 980px, (min-width:571px) 750px, (min-width:400px) 500px, (min-width:200px) 265px, 265px"
      srcset="/FilterD/images/img_0464.jpg?s=t 120w, /FilterD/images/img_0464.jpg?s=l 265w, /FilterD/images/img_0464.jpg?s=lf 500w, /FilterD/images/img_0464.jpg?s=f 750w, /FilterD/images/img_0464.jpg?s=m 980w, /FilterD/images/img_0464.jpg?s=p 1125w, /FilterD/images/img_0464.jpg?s=mx 1600w"
      src="/FilterD/images/img_0464.jpg"
     />
 </noscript>
</div>
<div class="captionOverlay"><div class="captionText">Architect, developer, and owner of Rebound Construction, Steven Harris sees better days ahead despite COVID-19's impact in the industry. <span class='image-credits'>Joe Powers, Insitu Photography</span></div></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_MastHeadAdZone">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Masthead Leaderboard');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=479a1b0dccbb4ce8ae3f31ba372f1577&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3098&amp;cb=30595470839&amp;n=479a1b0dccbb4ce8ae3f31ba372f1577&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="body">
Steven Harris will be the first to admit the challenges COVID-19 has posed for his team and his industry, but this won&#39;t stop his next project. The architect, developer, and owner of <a href="https://www.modeldmedia.com/features/steven-harris-otg-QA-120417.aspx">Rebound Construction</a> has had a hand in much of the work being done in Detroit&#39;s North End, and has witnessed the impact of the pandemic on Detroit&#8217;s construction businesses, first-hand.<br>
<br>
&#8220;It&#8217;s been a tough year,&#8221; Harris says.<br>
<br>
&#8220;A lot of the projects with Rebound were put on hold, a couple of people caught COVID-19, clients and customers shut down and funding was rerouted to COVID-19 projects,&#8221; he says. &#8220;The price of materials also went up, which had a huge impact on our bottom line.&#8221;&nbsp;<br>
<br>
Harris predominantly employs contractors and subcontractors and, with few salaried employees, he says he wasn&#8217;t able to take advantage of many of the Paycheck Protection Program (PPP) loans, and while capital has been available, he wishes it was more &#8220;realistically accessible&#8221; to small businesses.&nbsp;<br>
<br>
&#8220;I had to let my senior project manager go,&#8221; he says. &#8220;So now I am out in the field a lot. Over the next few months we are doing everything we can to go after new projects and hopefully start bringing back people, to bring staff back and re-mobilize.&#8221;&nbsp;<br>
<br>
Harris is also behind the coworking space <a href="https://www.modeldmedia.com/features/cocoon-coworking-development-may-2019.aspx">Cocoon Detroit</a>, a location on East Grand Boulevard which opened in 2019 and was booming before COVID-19 hit. It&#8217;s a similar concept to other co-working spaces across the city, such as WeWork, TechTown, and Bamboo but focused heavily on architects, realtors, and builders, often resulting in networking partnerships blossoming under the same roof.&nbsp;<br>
<br>
&#8220;It&#8217;s not exclusive to minority business owners,&#8221; says Harris &#8220;But a lot of the businesses are minority-owned, it&#8217;s a way to support them.&#8221;<br>
<br>
In the face of the pandemic, support from <a href="https://www.lisc.org/">LISC Detroit</a> in the form of a grant meant that Harris was able to continue paying the lease on his business premises on East Grand Boulevard, after the co-working hub dropped from 95% occupancy to 25% during the worst of the crisis.&nbsp;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_0467.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Steven Harris is excited for changes coming to a John R. site he is helping develop on John R. Street.</span></span><br>
<br>
Despite the challenges though, Harris has some big plans for this year, and good reasons, he says, to be excited. He&#8217;s particularly hopeful about the further rehabilitation of a commercial property on John R Street, which has managed to stay &#8220;largely active&#8221; throughout the pandemic.&nbsp;<br>
<br>
The reinvigorated space holds Transformation barber shop, and the organic-focused Pink Elephant Products, which have made it through the pandemic, but Harris says other stores such as Stef-n-Ty hat shop closed permanently because of the impact of COVID-19. Harris describes the closures as a &#34;huge loss to the community&#34; but&nbsp;has several new projects on the slate for this year at the site, including&nbsp;a smoked fish house, a coffeeshop named Black Coffee, and a restaurant called Rosemary Cafe.<br>
<br>
Partnering with Emily Steffens, owner of community-focused The Gathering Coffee Co., Harris says the plan for Black Coffee is in safe hands thanks to her local insights and skills.&nbsp;<br>
<br>
&#8220;She&#8217;s been the coffee consultant, and is great,&#8221; says Harris. &#8220;She&#8217;s a very knowledgeable barista.&#8221;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_0472.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"><span class="content-image-text">Steven Harris is partnering with The Gathering Coffee Co.'s Emily Steffens to open Black Coffee. </span></span><br>
<br>
Steffens says Black Coffee will have bright decor and involve the work of other local entrepreneurs.<br>
<br>
&#34;Steve [Harris]&#39;s heart is fully for the community, serving them as best as possible in service, space, and in product,&#34; says Steffens. &#34;It&#39;s my passion for my own shop; but with Black Coffee, Steve&#39;s allowing me to come along side of him, in the space he has created to embrace culture, art, and offer an experience for people that is getting crafted by others in the community, making sure they have a hand in this shop as well.&#34;&nbsp;<br>
<br>
Both coffee shop and cafe will use existing premises, but will also expand using shipping containers, something Harris hopes will allow other &#8220;mom-and-pop&#8221; businesses to gain a foothold. The decor will be a familiar backdrop for chef Maxcel &#8220;Max&#8221; Hardy, from Coop at Detroit Shipping Co., whom Harris is teaming up with to develop Rosemary Cafe.<br>
<br>
Hardy, the chef behind Coop&#8217;s Caribbean fusion stall as well as Jed&#8217;s Detroit, has used the last year to release a line of spices, publish a cookbook, and was recently recognized as Hour Detroit magazine&#8217;s &#8220;Restaurateur of the Year&#8221;. He says Harris&#39; work is important.&nbsp;<br>
<br>
&#34;You can tell he chooses his new business based on bringing opportunity to the community,&#34; says Hardy. &#34;This new location was an area that needed love so we are bringing&nbsp;our expertise&nbsp;to the location. The north end is a hot area with great people, so to see his&nbsp;vision is great.&#34;<br>
<br>
Predicting a grand re-opening of the whole center in June or July, Harris hopes the project will provide not just for the surrounding neighborhood, but draw visitors from nearby areas like Boston Edison.<br>
<br>
&#8220;We are creating an art park as well, sponsored by DTE [Energy],&#8221; says Harris. &#8220;There&#39;s been some great artists in the neighborhood commissioned to do art pieces. I think by the time June rolls around you&#39;ll see a really cool outdoor space, with live jazz bands, events and community space.&#8221;<br>
<br>
<span class="content-image-inline content-image-full"><noscript><img src="https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=mx" srcset="https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=f 750w" sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></noscript><img data-src="https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=mx" class="lazy-load" data-srcset="https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=l 265w, https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=lf 500w, https://www.modeldmedia.com/FilterD/images/img_0461.jpg?s=f 750w" data-sizes="(min-width:550px) 750px, (min-width:300px) 500px, 265px"></span><br>
<br>
<em>This is part of a series supported by&nbsp;<a href="https://www.lisc.org/detroit/">LISC Detroit</a>&nbsp;that chronicles Detroit small businesses&#8217; journey in response to the COVID-19 pandemic.</em>
</div>
<div class="clear"></div>
<div class="contentMeta">
<div class="share">
<span class="shareText">Share</span>
<span class="buttons">
<a class="shareFacebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fReboundLISC.aspx" onclick="ga('send','social','facebook','send','/features/ReboundLISC.aspx');"><img src="/images/share_facebook.png" alt="Share on Facebook" /></a>
<a class="shareTwitter" target="_blank" href="https://twitter.com/share?url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fReboundLISC.aspx&amp;text=New+food+and+coffee+projects+to+boost+Detroit%27s+North+End+rebound+after+COVID-19" onclick="ga('send','social','twitter','send','/features/ReboundLISC.aspx');"><img src="/images/share_twitter.png" alt="Share on Twitter" /></a>
<a class="shareLinkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.modeldmedia.com%2ffeatures%2fReboundLISC.aspx&amp;title=New+food+and+coffee+projects+to+boost+Detroit%27s+North+End+rebound+after+COVID-19" onclick="ga('send','social','linkedin','send','/features/ReboundLISC.aspx');"><img src="/images/share_linkedin.png" alt="Share on LinkedIn" /></a>
<a class="shareMailto" href="/cdn-cgi/l/email-protection#39067b565d4004514d4d494a1c0a581c0b5f1c0b5f4e4e4e1754565d5c555d545c5d5058175a56541c0b5f5f5c584d4c4b5c4a1c0b5f6b5c5b564c575d75706a7a17584a49411f585449026a4c5b535c5a4d046a51584b5c03775c4e125f56565d1258575d125a565f5f5c5c12494b56535c5a4d4a124d56125b56564a4d127d5c4d4b56504d1c0b0e4a1277564b4d51127c575d124b5c5b564c575d12585f4d5c4b127a766f707d140800" onclick="ga('send','social','email','send','/features/ReboundLISC.aspx');"><img src="/images/share_email.png" alt="Share through Email" /></a></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        </script>
</div>
<div class="toolBar">
<div class="toolBarLike">
<div id="fb-like" class="fb-like" data-href="https://www.modeldmedia.com/features/ReboundLISC.aspx" data-width="" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
<script>facebookComponents.register('fb-like');</script>
</div>
</div>
</div>
<div class="authorSection">
<div class="author abstractItem clearfix ">
<div class="content">
<img class="" style="border:0px" src="/FilterD/images/kate-roff-profile-pic-2016-(1).jpg" alt="" />
<h2>Read more articles by <a target='' href='/authors/kateroff.aspx'>Kate Roff</a>.</h2>
Kate Roff is a freelance writer and editor based out of Detroit. Contact her at <a href="/cdn-cgi/l/email-protection#83e8e2f7e6c3f4e2ede7e6f1ece5e5ade0eceeade2f6"><span class="__cf_email__" data-cfemail="660d071203261107080203140900004805090b480713">[email&#160;protected]</span></a>.
</div>
</div>
<div class="clear"></div>
</div>
<div class="contentMeta">
<div class="relatedContent">
<h4>Related Tags</h4>
<div class="tags separator">
<a title="View more stories related to Building Communities" href="/tags/taghome.aspx?tag=Building+Communities">Building Communities</a>, <a title="View more stories related to COVID19" href="/tags/taghome.aspx?tag=COVID19">COVID19</a>, <a title="View more stories related to Detroit" href="/tags/taghome.aspx?tag=Detroit">Detroit</a>, <a title="View more stories related to Dining" href="/tags/taghome.aspx?tag=Dining">Dining</a>, <a title="View more stories related to Entrepreneurs" href="/tags/taghome.aspx?tag=Entrepreneurs">Entrepreneurs</a>, <a title="View more stories related to Equitable Development" href="/tags/taghome.aspx?tag=Equitable+Development">Equitable Development</a>, <a title="View more stories related to Food and Drink" href="/tags/taghome.aspx?tag=Food+and+Drink">Food and Drink</a>, <a title="View more stories related to North End" href="/tags/taghome.aspx?tag=North+End">North End</a>, <a title="View more stories related to Placemaking" href="/tags/taghome.aspx?tag=Placemaking">Placemaking</a>, <a title="View more stories related to Redevelopment" href="/tags/taghome.aspx?tag=Redevelopment">Redevelopment</a>, <a title="View more stories related to Sense of Place" href="/tags/taghome.aspx?tag=Sense+of+Place">Sense of Place</a>, <a title="View more stories related to Shop Local" href="/tags/taghome.aspx?tag=Shop+Local">Shop Local</a>, <a title="View more stories related to Small Business" href="/tags/taghome.aspx?tag=Small+Business">Small Business</a>&nbsp;
</div>
<div class="tags cityTag separator">
<a title="View more stories related to North End" href="/cities/north_end.aspx">North End</a>&nbsp;
</div>
</div>
</div>
<div id="commentsContainer" class="commentsContainer">
<a name="comments"></a>
<div id="fb-comments" class="fb-comments" data-href="https://www.modeldmedia.com/features/ReboundLISC.aspx" data-width="560" data-numposts="100"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
facebookComponents.register('fb-comments');
</script>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=3fadad05c6b34a368d2fe524a6dd3050&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3106&amp;cb=30595470839&amp;n=3fadad05c6b34a368d2fe524a6dd3050&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="leaderboard">

<div class="adzone " id="ctl00_ContentPlaceHolder1_ctl12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Leaderboard 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=c348a047f5a14826ac907708ecc0cdaa&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3107&amp;cb=30595470839&amp;n=c348a047f5a14826ac907708ecc0cdaa&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-4">
<div class="row">
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Half Page 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a6e6684ac97f41aba4cfe51be414e46d&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=5755&amp;cb=30595470839&amp;n=a6e6684ac97f41aba4cfe51be414e46d&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="columnList partnerLinks">
<h3>Recommended Content</h3>
<div class="clearfix">
<div>
</div>
</div>
<script type="text/javascript">InitializePartnerLinks();</script>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 1');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=5c539cced85140e6ba821f654b6b15a9&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3100&amp;cb=30595470839&amp;n=5c539cced85140e6ba821f654b6b15a9&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ShareToolsContainer">
<div id="ctl00_ContentPlaceHolder1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$ContentPlaceHolder1$Subscribe2$TextBoxEmail" type="text" id="ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$ContentPlaceHolder1$Subscribe2$ButtonSubmit" id="ctl00_ContentPlaceHolder1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_ContentPlaceHolder1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
<div class="modal single-site" id="newsletterModal" tabindex="-1" role="dialog" aria-labelledby="newsletterTitle" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title" id="newsletterTitle">Give us your email and we will give you our weekly online magazine.</h4>
</div>
<div class="modal-body"></div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
</div>
</div>
</div>
</div>
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 2');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=edbac03fe58f41b7baac08e953ffa879&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3101&amp;cb=30595470839&amp;n=edbac03fe58f41b7baac08e953ffa879&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="sidebar-content" class='content-block'>
<div class="bodyRight">
</div>
</div>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 3');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0844ee3b2f0849a58db4feb3a9312a68&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3102&amp;cb=30595470839&amp;n=0844ee3b2f0849a58db4feb3a9312a68&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div class="col-xs-12 hidden-xs hidden-sm">
<div id="ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer"></div>
<script type="text/javascript">
//<![CDATA[
    $("#ctl00_ContentPlaceHolder1_PopularPages_PopularPagesAjaxContainer").load("/Controls/TopPages.aspx?numberOfPages=10&preTitle=Top+&title=Stories&maxPageTitleLength=-1&pathFilterStartsWith=%2froot&windowLengthInDays=14&cacheKey=IssueMediaGroup.PopularPages.Stories&cacheExpirationMinutes=0&removeEntriesPriorToWindowStart=False&cssClass=&listCssClass=&baseDirectoryPath=%2froot%2fstories&adZoneName=&abstractOnFirst=False #popularPageContainer");
//]]>
</script>
<script type="text/javascript">IMG_axs('pv', '5489de28-5de1-4658-9e3e-aaaaf97ba57f');</script>
</div>
<div class="col-xs-12">
<div class="towerad-container">

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 4');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=14551f4dce9449d08a364471e68cc8f0&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3103&amp;cb=30595470839&amp;n=14551f4dce9449d08a364471e68cc8f0&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 5');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=96aff015872c4461b817df0e492e8b8e&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3104&amp;cb=30595470839&amp;n=96aff015872c4461b817df0e492e8b8e&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>

<div class="adzone " id="ctl00_ContentPlaceHolder1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Rectangle 6');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a5d27beb47224b76b003099b88f76ea3&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=3105&amp;cb=30595470839&amp;n=a5d27beb47224b76b003099b88f76ea3&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 hidden-xs hidden-sm">
<div class="columnList network horizontal">
<h3>
Across Our Network
</h3>
<div class="clearfix">
<div>
<ul class="textWrapList noBullets">
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/southwest-michigan/galleries/homeless_img_2481.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/southwest-michigan/features/So-what-happens-now-for-the-homeless-Continuum-of-Care-seeks-community-wide-and-long-ter-022421.aspx" target="_blank">So what happens now for the homeless? Continuum of Care seeks community-wide and long-term solutions</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl01_Div1" class="additionalattribute">
Source: Southwest Michigan's Second Wave
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">
<noscript><img src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.inputfortwayne.com/galleries/blackhistorymonth.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.inputfortwayne.com/features/blackhistorymonth.aspx" target="_blank">What does Black History Month mean to you, and what are your hopes for Fort Wayne’s future?</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl02_Div1" class="additionalattribute">
Source: Input Fort Wayne
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/epicenter/galleries/jib-bob-owner.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/epicenter/features/Great-Lakes-Bay-Region-inclusive-business-community.aspx" target="_blank">Great Lakes Bay Region works to create an inclusive business community</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl03_Div1" class="additionalattribute">
Source: Epicenter - Mount Pleasant
</div>
<div class="clear"></div>
</li>
<li>
<div class="listImage thumb">
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">
<noscript><img src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="thumb"></noscript>
<img data-src="https://www.secondwavemedia.com/midland/galleries/feb-25-mast.jpg?s=l" class="lazy-load thumb">
</a></div>
<a href="https://www.secondwavemedia.com/midland/features/bird-scooters-shared-transporation-midland.aspx" target="_blank">Midland expands shared transportation options as part of accessibility improvement strategy</a>
<div id="ctl00_ContentPlaceHolder1_ctl15_RepeaterColumns_ctl04_Div1" class="additionalattribute">
Source: Midland
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid contentSection2 no-padding">
<div class="container-fluid container-inner no-padding"> 
</div>
</div>
<div class="container-fluid footerAdsSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="byline">Sponsored By</div>
<div id="footeradholder">
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone1">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 01');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=f51be12e1ef6465f895b720553c00f91&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2513&amp;cb=30595470839&amp;n=f51be12e1ef6465f895b720553c00f91&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone2">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 02');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9bb40f1862e4403d9b247820a64db0c9&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2514&amp;cb=30595470839&amp;n=9bb40f1862e4403d9b247820a64db0c9&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone3">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 03');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=ed6060fd597b4970bb0b225dec888c2c&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2515&amp;cb=30595470839&amp;n=ed6060fd597b4970bb0b225dec888c2c&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone4">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 04');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=0491d759c18a4e4997c3ed7cb6d4e65d&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2516&amp;cb=30595470839&amp;n=0491d759c18a4e4997c3ed7cb6d4e65d&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone5">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 05');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a6ba319f2ffc44138175a96f9b27ebc2&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2517&amp;cb=30595470839&amp;n=a6ba319f2ffc44138175a96f9b27ebc2&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone6">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 06');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=a5f2c93db4f943f6a1e8803f7211f40c&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2518&amp;cb=30595470839&amp;n=a5f2c93db4f943f6a1e8803f7211f40c&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
<div id="row" class="row">
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone7">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 07');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=2f29696306bd48c181e7196557a89354&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2519&amp;cb=30595470839&amp;n=2f29696306bd48c181e7196557a89354&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone8">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 08');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=1d801d9d3eb34fb8aeabff7d61394f4f&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2520&amp;cb=30595470839&amp;n=1d801d9d3eb34fb8aeabff7d61394f4f&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone9">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 09');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=9313e6c463cc4d19b55e7322df84d8cb&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2521&amp;cb=30595470839&amp;n=9313e6c463cc4d19b55e7322df84d8cb&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone10">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 10');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=65638455fd11430fa01a209ceefbbdb8&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2522&amp;cb=30595470839&amp;n=65638455fd11430fa01a209ceefbbdb8&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone11">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 11');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=74e2f3aa650e4ba4a84f887ecb7c9929&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2523&amp;cb=30595470839&amp;n=74e2f3aa650e4ba4a84f887ecb7c9929&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="col-xs-6 col-sm-4 col-md-2 footerad">

<div class="adzone " id="ctl00_Footer1_AdZone12">
<script type='text/javascript'><!--    // <![CDATA[
    OA_show('Footer 12');
// ]]> --></script><noscript><a rel="nofollow" href='https://dsx.issuemediagroup.com/www/delivery/ck.php?n=188ec5cc4b8248ec99aa99cb5de69d5b&amp;cb=30595470839' target='_blank'><img src='https://dsx.issuemediagroup.com/www/delivery/avw.php?pubid=20&amp;zoneid=2524&amp;cb=30595470839&amp;n=188ec5cc4b8248ec99aa99cb5de69d5b&amp;Page=20~%2ffeatures%2fReboundLISC.aspx&amp;Tag=20%7eSense+of+Place%2c20%7eEntrepreneurs%2c20%7eShop+Local%2c20%7eEquitable+Development%2c20%7eSmall+Business%2c20%7eFood+and+Drink%2c20%7eBuilding+Communities%2c20%7eCOVID19%2c20%7eNorth+End%2c20%7eDetroit%2c20%7ePlacemaking%2c20%7eDining%2c20%7eRedevelopment%2c20%7eNorth+End%2c20%7e1eaba5b5-faad-40e1-906a-59c20c4d0ce2' border='0' alt='' /></a></noscript>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid footerSection no-padding">
<div class="container-fluid container-inner no-padding">
<div class="container">
<div class="row">
<div class="col-sm-7 col-lg-6 footer-focus-areas">
Focus Areas
<ul><li><a href='/focusareas/architecture.aspx'>Architecture</a></li><li><a href='/focusareas/neighborhoodinnovation.aspx'>Neighborhood Innovation</a></li><li><a href='/focusareas/arts.aspx'>Arts</a></li><li><a href='/focusareas/redevelopment.aspx'>Redevelopment</a></li><li><a href='/focusareas/Buildingcommunities.aspx'>Building Communities</a></li><li><a href='/focusareas/reuserebuild.aspx'>Reuse / Rebuild</a></li><li><a href='/focusareas/entrepreneurs.aspx'>Entrepreneurs</a></li><li><a href='/focusareas/shoplocal.aspx'>Shop Local</a></li><li><a href='/focusareas/film.aspx'>Film</a></li><li><a href='/focusareas/smallbusines.aspx'>Small Business</a></li><li><a href='/focusareas/green.aspx'>Green</a></li><li><a href='/focusareas/socialinnovation.aspx'>Social Innovation</a></li><li><a href='/focusareas/greentech.aspx'>Green Tech</a></li><li><a href='/focusareas/talentdividend.aspx'>Talent Dividend</a></li><li><a href='/focusareas/highered.aspx'>Higher Ed</a></li><li><a href='/focusareas/transit.aspx'>Transit</a></li><li><a href='/focusareas/Jobcreation.aspx'>Job Creation</a></li><li><a href='/focusareas/urbanfarming.aspx'>Urban Farming</a></li><li><a href='/focusareas/michigannightlightfocus.aspx'>Michigan Nightlight</a></li><li><a href='/focusareas/urbanleadership.aspx'>Urban Leadership</a></li><li><a href='/focusareas/mobility.aspx'>Mobility</a></li><li><a href='/focusareas/woodwardave.aspx'>Woodward Avenue</a></li><li><a href='/focusareas/movetodetroit.aspx'>Move to Detroit</a></li><li><a href='/focusareas/workforcetalentdevelopment812.aspx'>Workforce/talent development</a></li></ul>
</div>
<div class="col-sm-5 col-lg-4 footer newsletter-signup">
Newsletter Signup
<div class="ShareToolsContainer">
<div id="ctl00_Footer1_Subscribe2_SubscribePanel" class="subscribe" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;ctl00_Footer1_Subscribe2_ButtonSubmit&#39;)">
<div class="subscribeText">Give us your email and we will give you our weekly online magazine.</div>
<div class="subscribeInputContainer">
<input name="ctl00$Footer1$Subscribe2$TextBoxEmail" type="text" id="ctl00_Footer1_Subscribe2_TextBoxEmail" /><input type="image" name="ctl00$Footer1$Subscribe2$ButtonSubmit" id="ctl00_Footer1_Subscribe2_ButtonSubmit" class="button" src="../images/subscribeButton.png" onclick="IMGSignupForm(&#39;#ctl00_Footer1_Subscribe2_TextBoxEmail&#39;,&#39;Model+D&#39;); return false;" style="border-width:0px;" />
</div>
</div>
<div class="alertSignupPanel">
<div>Signup for <a href="/alertsignup.aspx">Email Alerts</a></div>
</div>
</div>
</div>
<div class="col-sm-5 col-lg-2 footer-links">
<ul>
<li><a href="/about/About.aspx">About Model D</a></li>
<li><a href="/about/ContactUs.aspx">Contact Us</a></li>
<li><a href="/about/DetroitLinks.aspx">Detroit Links</a></li>
<li><a href="/about/Tips.aspx">Have a Tip?</a></li>
<li><a href="/about/PrivacyPolicy.aspx">Privacy Policy</a></li>
<li><a href="/about/TermsOfUse.aspx">Terms of Use</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-md-12">Copyright &copy; Issue Media Group. All rights reserved.</div>
</div>
</div>
</div>
</div>
</div>
<script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1782427';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
<div>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="7B441F61" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="wuTW47leqDkSNFIumrprpdTQ9fffj3kv7tLgbnJ1GT5vmNpxfKkqUx+ZL+EifnztEVNr2HfE26jjYn0NAxhae7WFONybRt/xKzHgQF7NlQb9IVaLKPEDU+wuE2RkQQE38AfTK++rfYG0Qxb4a7Pl7GoD2kemmaH/4pf7KtyRIyYX3ztp" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZCe_yqWEONi9g03HFfKrwIelHSjfvh0ib_t43nUg3_OPPnNPZw2&amp;t=637321773772739184" type="text/javascript"></script>
</form>
<script src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js" integrity="sha256-3Maq7M1TC8sOke8B4gRkhfGtETqGWq+xenQO7k2mHjI=" crossorigin="anonymous"></script>
<script src="https://unpkg.com/flickity-fullscreen@1.1.1/fullscreen.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/17.3.0/lazyload.min.js"></script>
<script>
var lazyLoadInstance = new LazyLoad({
    elements_selector: ".lazy-load",
    callback_loaded: lazyloadCallback
});
</script>
</body>
</html>
